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Foreword
Thank you for purchasing WTViewer application software (Model 760122) for the WT210*/WT230*, 
WT500, WT1600, WT1800, and WT3000. This user’s manual contains useful information about the 
functions and operating procedures of WTViewer and lists the handling precautions of the software. To 
ensure correct use, please read this manual thoroughly before beginning operation.
* For information about the WT210/WT230, see the WTViewer help menu.

After reading this manual, keep it in a convenient location for quick reference in the event a question 
arises during operation.
For the handling precautions, functions, and operating procedures of the WT210, WT230, WT500, 
WT1600, WT1800, and WT3000, see the user’s manual that came with the instrument.

Refer to the manuals that came with your version of Windows for information on how to use that 
program.

Notes
• The contents of this manual are subject to change without prior notice as a result of continuing 

improvements to the software’s performance and functions. Display contents illustrated in this 
manual may differ slightly from what actually appears on your screen.

• Every effort has been made in the preparation of this manual to ensure the accuracy of its 
contents. However, should you have any questions or find any errors, please contact your nearest 
YOKOGAWA dealer.

• Copying or reproducing all or any part of the contents of this manual without the permission of 
Yokogawa Electric Corporation is strictly prohibited.

• The TCP/IP software or TCP/IP related documentation used for this software was developed or 
created using BSD Networking Software, Release 1 licensed from the Regents of the University of 
California at Berkeley.

Trademarks
• Microsoft, MS-DOS, Windows, Windows XP, Windows Vista, Windows 7, and Excel are either 

registered trademarks or trademarks of Microsoft Corporation in the United States and/or other 
countries.

• Adobe and Acrobat are either registered trademarks or trademarks of Adobe Systems Incorporated.
• In this manual, the ® and TM symbols do not accompany their respective registered trademark or 

trademark names.
• Other company and product names are registered trademarks or trademarks of their respective 

holders.

Revisions
 1st Edition: December 2001
 2nd Edition: May 2002
 3rd Edition: December 2002
 4th Edition: June 2005
 5th Edition: December 2006
 6th Edition: January 2008
 7th Edition: November 2008
 8th Edition: August 2010
 9th Edition: May 2011
 10th Edition: November 2011

 

10th Edition: November 2011 (YMI)
All Rights Reserved, Copyright © 2001 Yokogawa Electric Corporation
All Rights Reserved, Copyright © 2011 Yokogawa Meters & Instruments Corporation
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Notes about Using This Software

Storing the CD-ROM
Keep the original CD-ROM for this software in a safe place. To use this software, install it on a 
personal computer (hereinafter, PC) hard disk, and run it from the PC.

Using the Software
• In order to perform communications with a PC via a WT500, WT1800, or WT3000 with a USB 

interface, a USB driver must be installed in the PC. The driver can be downloaded from the Web 
page below. The installation procedure is also available on the same page.

 https://y-link.yokogawa.com/YL000.po

• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 
interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and the 
specifications included in the options are the same, can multiple WTs be connected to a single PC 
for simultaneous control by WTViewer.

• While using the software, do not perform the following operations. Doing so may cause errors.
 • Perform operation on software other than this software
 • Perform operation on the WT
• Disable the PC's standby mode or sleep mode. When a PC goes into standby mode or sleep mode, 

it may stop this software's operations.
• If a connection error disrupts the connection between the WT and the PC, turn the WT OFF and 

then ON again.
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How to Use This Manual

Structure of the Manual
This user’s manual consists of the following sections.

Chapter Title Description
1 WT Communication Control Settings

Explains how to connect the WT to a PC.
2 Installing, and Running and Exiting the Software

Explains how to install and start this software.
3 Acquiring Measured Data and Settings

Explains how to load measured data and setting information.
4 Displaying Measured Data

Explains how to display measured data.
5 Saving and Transferring Data

Explains how to save and transfer setting information and measured data.
6 Entering Settings on the WT (On-Line Mode Only)

Explains how to entering Settings on the WT.
7 Communication Monitor

Explains how to monitor the communication commands and data that are exchanged 
between a PC and the WT.

8 Other Functions
Explains how to arrange windows, use the help function, and display the software's 
version information.

9 Troubleshooting
Lists various error messages.

10 Specifications
Lists the specifications of the software.

Index
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Software Versions That This Manual Applies To

This document covers version 8.11 of WTViewer. A WTViewer version upgrade is required to support 
all* of the WT210, WT230, and WT3000 models. The upgrade program can be downloaded from the 
Web page below.
* See page xii for the WT firmware versions supported by WTViewer.

https://y-link.yokogawa.com/YL000.po
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Terms and Conditions of the Software License

Yokogawa Meters & Instruments Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter 
called the “Licensed Software”) to the Licensee  on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof. 
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based 
on the use intended for the Licensed Software.  
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.
Licensed Software Name: Application Software WTViewer Model 760122
Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)
1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree 

to the terms and conditions stipulated herein.
1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know-

how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately 

agreed upon by both parties.  
2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes.  The Licensee shall secure or supervise the copy 

of the Licensed Software by the Licensee itself with great, strict, and due care. 
2.4 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed 

Software into other programs or change it into a man-readable form from the source code of the Licensed Software.  Unless otherwise separately agreed by Yokogawa, 
Yokogawa shall not provide the Licensee the source code for the Licensed Software. 

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.  In 
no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software.  In no event shall the Licensee remove or attempt to remove such copy protection.
2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software 

program from affiliates of Yokogawa made or coded by themselves.)  In the case that Yokogawa is granted permission to sublicense to third parties by any licensors 
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms and 
conditions of which Yokogawa notifies the Licensee in writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the 

following events:
 a) Operation of any aviation, vessel, or support of those operations from the ground;,
 b) Operation of nuclear products and/or facilities;,
 c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
 d) Operation of medical instrumentation directly utilized for humankind or the human body.
3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or 

damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and 
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered.  If defect(s), such as damage to the medium 

of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective 
Licensed Software shall be returned to Yokogawa’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense.  As 
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed 
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated. 

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply 
shall be those established by the provider of the third party software. 

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version upgrades 
separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Article 5 (Infringement)
5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to 
that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.  
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation.  If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

 a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
 b) To replace the Licensed Software with an alternative one which avoids the infringement; or
 c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.
5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 

only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee.  THE FOREGOING PARAGRAPHS STATE THE 
ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF 
THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.
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Article 6 (Liabilities)
6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement.  However, in no event shall Yokogawa 
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, 
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss 
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of 
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has 
received.  Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines 
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the 
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where 
Yokogawa permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software 
is used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.  
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust.  Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties 
hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect 
to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Product Overview

WTViewer allows you to use the following functions when a PC is connected to the WT.
• Load the data measured on the WT and settings into the PC and display and save the data.
• Display and transfer files on the WT (FTP client/server function).
• Remotely control the WT.
Up to four WTs (only one WT if the communication interface is RS-232) can be connected to the PC, 
and the measured data of multiple WTs can be loaded.

On-Line and Off-Line Modes
WTViewer operates in two different modes: On-Line and Off-Line.

On-Line Mode
In On-Line mode, you can use a communication interface in the table below to change WT settings on 
the PC, or load or save measured data or settings from the WT on the PC. Also, using the FTP client 
function (when using Ethernet), you can transfer measured data, settings (setup data/information), and 
screen image data between the WT and PC.

WT Model Communication Interface Type
GP-IB RS-232 ETHERNET USB*1

WT210 Y Y x x
WT230 Y Y x x
WT500 Y x Y(VXI11) Y(USB-TMC)
WT1600 Y Y Y x
WT1800 Y x Y(VXI11) Y(USB-TMC)
WT3000 Y Y Y Y

Y: Supported*2,  X: Not supported
*1 In order to perform communications with a personal computer (hereinafter, PC) with a USB 

interface, a USB driver must be installed in the PC. The driver can be downloaded from the Web 
page below.

 https://y-link.yokogawa.com/YL000.po
*2 The installed communication interface type differs depending on the specifications of the WT.

Note
• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 

interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.
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Off-Line Mode
In Off-Line mode you can load and display various kinds of files on WTVewer that were saved by 
WTViewer* without the WT and PC being connected.

* For details on the data formats in which WTViewer can save, and the data formats that can be 
loaded by WTViewer, see page xi and xii.

Note
File data that were saved from the WT to the memory medium can be loaded onto the PC using the “File 
Reader” software program that starts automatically. The data can be displayed on the PC or saved in CSV 
format on the PC’s memory media.

  

GP-IB/RS-232/Ethernet
USB communication

PC

WT

PC card*1

Measured data
Settings
Screen images

FD*3

HD*4 or MO*4

Measured data
Settings

Measured data
Settings

PC

WT

On-Line mode

Off-Line mode

Loads measured data from the WT at the display update rate of the PC to be displayed on 
the screen and saved on a storage medium. Measured data, settings, and screen images 
can be transferred between the WT and the PC.

Loads the data measured on the WT that has been saved to the storage medium and 
displays the data on the screen or saves the data to a storage medium on the PC.

*1  WT3000 only.
*2  WT500, WT1800 and WT3000 only.
*3  WT1600 only.
*4  WT1600 only. Connect using SCSI.

USB memory*2

Product Overview
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Display Screen Types
The following are the main display screen types. For information on the meanings of each type, see 
the WT main unit user’s manual.

Numeric View
Displays numeric data from the WT during normal measurement. On the WT500, WT1800 and WT3000, 
numeric harmonic data can also be displayed. 
Harmonics List (WT1600)
Numerically displays measured values from the WT during harmonic measurement. Select when using the 
WT1600. 
Wave
Displays waveform display data acquired from the WT. On the WT210/WT230, the harmonic option is 
required.
Bar Graph
Displays a bar graph of harmonic components at each order during harmonic measurements.
Vector
Displays the relationship between the phase difference of the fundamental wave of each element when 
performing harmonic measurements. 
Trend
Displays the trends of all measurement functions for the object being measured during normal and harmonic 
measurement .
High Speed Numeric (WT1800)
Displays numeric data from the WT during high speed data capturing.
High Speed Trend (WT1800)
Displays the trends of all measurement functions for the object being measured during high speed data 
capturing.
Waveform computation (WT3000)
Display the result of various waveform computations performed on the waveform display data loaded from 
the WT.
FFT (WT3000)
Displays the power spectrum of the input signal through FFT (Fast Fourier transform).
Cycle-by-cycle measurement (WT3000)
Displays the voltage, current, power, and other parameters for each cycle of the AC input signal.
Numeric View (Synchronization Mode, WT1600, WT1800 and WT3000)
This is the display when in Normal Mode (Synchronization Mode). You can display measured values from 
multiple WTs in a single window. Also, you can create (define) expressions by combining multiple measured 
values from multiple WTs, and display the results of computations using those expressions. For example, 
you can find total power by adding 
measured power values from two WTs, or divide them to find efficiency. 

Product Overview
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WT Data Update Rate and WTViewer Data Download Rate
The WTViewer operation screen contains buttons for starting and stopping download of measured 
data, and an Update button for updating measured data.
When the Start button is clicked, WTViewer begins downloading measured data. When the download 
is complete, the PC waits for the WT to update the data. When the WT finishes updating the data, 
WTViewer resumes the download. The operation repeats until the Stop button is pressed.

WT Data Update Rate < WTViewer Data Download Rate
If the WT data update interval is shorter than the time required for WTViewer to acquire measured data 
once, there will be some data that WTViewer does not acquire.

 

Data skipped by WTViewer

WT main unit data 
update rate

WTViewer’s 
download rate Data downloaded and displayed by WTViewer

WT Data Update Interval > WTViewer Data Acquisition Interval
If the data update rate on the WT is longer than the time it takes for WTViewer to acquire one set 
of measured data, WTViewer will only be able to download data after the WT has updated it, so the 
WTViewer’s display will appear to have the same update rate as the WT.

 

WT main unit data 
update interval

WTViewer’s data 
acquisition interval

Same display Same display Same display

If the Stop button is clicked during a download, the download will continue until the complete set of 
data is downloaded. As such, there is a time lag between the time when the Stop button is pressed 
and the time the WTViewer display stops.

If you click the Update button, data is updated one time only. In this situation the measurement interval 
is the same as the display update interval on the PC. It is independent of the display update rate of the 
WT.
The display update rate of the PC depends on the CPU, memory, quantity of data being displayed, and 
the number of WT’s connected.

Product Overview
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WTViewer File Formats
Data Format (Extension) That Can Be Saved by WTViewer.
The data formats (extensions) that can be saved by WTViewer are given in the table below. Note that 
CSV files cannot be read by WTViewer. These types of files can be opened in commercial spreadsheet 
programs (such as Excel).

File Types and Extensions
Type WT1600 WT500, WT1800 WT3000
Settings*1 CSV format (.csv) CFG format (.cfg) CFG format (.cfg)

BIN format (.set)
Numeric data CSV format (.csv) CSV format (.csv) CSV format (.csv)

BIN format (.wta) WTN format (.wtn)*2

Waveform display data CSV format (.csv) CSV format (.csv) CSV format (.csv)
BIN format (.wta) WTW format (.wtw) WTW format (.wtw)

Harmonic data*3 CSV format (.csv) _ _
BIN format (.wta)

Waveform sampling data*4 _ _ CSV format (.csv)
(Math and FFT data) WVF format(.wvf) and (.hdr)*5

Cycle-by-cycle data*4 _ _ CSV format (.csv)
CBC format (.cbc)

*1 If WTViewer is working with the WT500, WT1800 or WT3000, the function whereby settings are 
saved in CSV format is not available.

*2 This format is only available when WTViewer is controlling the WT3000. Numeric data cannot be 
saved to WTN format when WTViewer is controlling the WT500 or WT1800.

*3 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and 
harmonic data simultaneously in normal measurement mode. Therefore, harmonic data is stored 
as numeric data. Unlike the WT1600 that measures and stores only the harmonic data, the 
WT500, WT1800 and WT3000 does not create files containing only harmonic data.

*4 This format is only available when WTViewer is controlling the WT3000. If WTViewer is 
controlling the WT500, WT1800 or WT1600, the function for saving the waveform sampling data 
and cycle-by-cycle data is not available.

*5 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF 
format into WTViewer, place these files in the same directory. The two files make up a single set. 
Both files must be present to load the data.

Product Overview
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Data Formats (Extensions) That Can Be Loaded by WTViewer
Files that can be loaded by WTViewer are given in the table below. Data saved using Auto Saving 
(described in section 4.1) cannot be loaded by WTViewer.

File Types and Extensions
Type WT1600 WT500, WT1800 WT3000
Settings SET format (.set) CFG format (.cfg) CFG format (.cfg)
Numeric data*1 WTViewer format (.wta) _ WTN format (.wtn)
Waveform display data WTViewer format (.wta) WTW format (.wtw) WTW format (.wtw)

WT1600 format
(.wvf) and (.hdr)*2,*3

Harmonic data*4 WTViewer format (.wta) _ _
Waveform sampling data*5 _ _ WVF format(.wvf) and (.hdr)*2

(Math and FFT data)
Cycle-by-cycle data*5 _ _ CSV format (.csv)

CBC format (.cbc)

*1 Numeric data (in WTN format) cannot be loaded when WTViewer is controlling the WT500 or 
WT1800.

*2 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF 
format into WTViewer, place these files in the same directory. The two files make up a single set. 
Both files must be present to load the data.

*3 Load the setting information (with the .set extension) before loading the waveform data in 
WT1600 format (with the .wvf extension). If the settings are not loaded, the waveform will not be 
displayed.

*4 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and 
harmonic data simultaneously in normal measurement mode. Therefore, harmonic data is stored 
as numeric data. Unlike the WT1600 that measures and stores only the harmonic data, the 
WT500, WT1800 and WT3000 does not create files containing only harmonic data.

*5 This file type is only available when WTViewer is controlling the WT3000.f If WTViewer is 
controlling the WT500, WT1800 or WT1600, the function for saving the waveform sampling data 
and cycle-by-cycle data is not available.

.wtd Files or .wts Files
Measured data files saved by the WT main unit. The WTFileReader program that starts from 
WTViewer can load files with the .wtd or .wts extension and display them. For details see section 3.4. 
"Various Load Inclusive of WTFileReader." Note that .wtd or .wts files cannot be loaded directly onto 
WTViewer.

.udf Files
The .udf files contain definitions of expressions composed of combinations of measured values from 
the WT (WT user defined computation: WTV function). WTV functions are expressions that are defined 
and saved on WTViewer. They differ from the user-defined functions created on the WT main unit. For 
details, see section 4.13.

Product Overview
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File types and extensions when connected to the WT500 and WT1800

  

PC

On-Line
WTViewer

BIN format
Settings (*.cfg)
Waveform display data (*.wtw)

CSV format (*.csv)
Numeric data
Waveform display data

WT500
WT1800

Save

Microsoft Excel

Load

Load

File types and extensions when connected to the WT1600

  

PC

Load

Off-Line

On-Line
WTViewer

Microsoft Excel

BIN format (WTViewer format)
Settings (*.set)
Numeric data (*.wta)
Waveform display data (*.wta)

CSV format (*.csv)
Numeric data
Waveform display data
Harmonic data

Save

FD/HD/MO

WT1600

BIN format (WT1600 format)
Waveform display (*.wvf)

Harmonic data (*.wta)

Save

Load

File types and extensions when connected to the WT3000

  

PC

Load

Off-Line

On-Line
WTViewer

BIN format
Settings (*.cfg)
Numeric data (*.wtn)
Waveform display data (*.wtw)

CSV format (*.csv)
Numeric data
Waveform display data
Waveform sampling data

Save

PC card/USB memory

WT3000

BIN format
Waveform sampling data (*.wvf)

Waveform sampling data (*.wvf)

Save

Cycle-by-cycle data (*.cbc)

Cycle-by-cycle data

Microsoft Excel

Load

CSV format
Cycle-by-cycle data (*.csv)

Product Overview
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Flow of Operation

The figure below shows the general flow of operation up to the point when the WT displays data.

Start the software

Select the communication mode

Set the communication interface

Select the measurement mode

Set the WT

Select a display window

Display the measured data

Measurement stops

Stop the measurement?

On-Line

Start loading the data
Start/Update

Off-Line

Yes
Click Stop
(Sections 3.2 and 4.2)

No

Load the numeric, waveform
display, or harmonic data

Display the measured data

Select the measurement mode

Load the setupdata

(Section 2.2)

(Section 2.2)

(Sections 2.2 and 3.4)

(Section 3.4)

(Section 3.4)

(Section 2.2)

(Section 2.2)

(Section 3.1)

(Sections 4.1 to 4.13)

(Sections 4.1 to 4.13)

(Section 3.2. Section 4.2 for integration mode)

(chapter 6)

Load the measured data

Save/transfer the data

Save the measured data,
settings, and screen images

(Sections 5.1 to 5.3)

Transfer the data (Sections 5.4 and 5.5)

Measurement stops at one 
display interval if you click the 
Update button

Off-Line + Various Load
Inclusive of WTFileReader

Select the load file
(Sections 3.4)
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System Requirements

PC
• CPU
 Pentium 4  1.5 GHz or higher (recommended)
• Memory
 1 GB or more (recommended)
• Hard Disk
 500 MB or more of free space

Operating System
Microsoft Windows XP, Windows Vista, or Windows 7.

Communications Port
• GP-IB
 NI (National Instruments)

• AT-GPIB, PCI-GPIB, PCI-GPIB+, PCMCIA-GPIB, PCMCIA-GPIB+, or PCIe-GPIB with driver 
NI-488.2 version 1.60 or later (however, version 2.3 is not supported).

• GPIB-USB-HS with driver NI-488.2 version 2.8.1.
• RS-232
 An available COM port on the PC
• Ethernet
 10BASE-T or 100BASE-TX compatible Ethernet port
• USB
 A USB Rev. 1.1 or later USB port

Display, Printer, and Mouse
• Screen Resolution
 1024 x 768 pixels or higher
• Applicable Operating Systems
 Must be compaible with the operating systems listed above.

WT Main Unit
The WT types that support communication between the PC and WT using WTViewer are as follows:

WT Model Firmware Version
WT210* 1.06 or later
WT230* 1.06 or later
WT500 1.01 or later
WT1600 2.01 or later
WT1800 1.01 or later
WT3000 4.01 or later

* For information about the WT210/WT230, see the WTViewer help menu.
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1.1 Connecting the PC to the WT

 CAUTION
When connecting or removing communication cables, always turn the power to the PC and 
instrument OFF. Failure to do so may cause a malfunction or damage to the internal circuitry.

For the communication interfaces that each WT model can use, see page vii.

GP-IB Based Control
The GP-IB connector on the WT is a 24-pin IEEE Standard 488-1978 connector. Be sure to use a GP-
IB cable that complies to the IEEE Standard.
Connect the cable to the GP-IB connector on the rear panel of the WT.
For connections to the PC, use a connector compatible with your PC.

Serial Based Control (RS-232)
Before connecting the WT and the PC with a cable, open the system device manager on the PC and 
check for an available communications port. Connect an interface cable to an available COM port.
For connections to the PC, use a connector compatible with your PC.

Ethernet Based Control
To connect the WT and PC, attach a straight UTP (unshielded twisted pair) or STP (shielded twisted 
pair) cable through a hub or other converter to the Ethernet port on the rear panel of the WT. The 
transfer speed differs depending on the model. Use a converter, cable, and network card appropriate 
for the transfer speed.

 

Converter 
(hub or router)

UTP cable 
or 

STP cable 
(straight)

PC

Network card

WT

Note
• When connecting to a 100BASE-TX network, use a UTP (unshielded twisted pair) or STP (shielded 

twisted pair) cable of category 5 or higher.
• Avoid one-to-one connections between the WT and the PC (a hub should be used). We cannot guarantee 

results using a direct connection.

USB Based Control
Use the PC connection port (type B connector) on the rear panel of the WT to connect to the PC.

Chapter 1 WT Communication Control Settings
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1.2 GP-IB Control Settings

Procedure

With the WT500 (for Products with the /C1 Suffix Code)
Set the GP-IB control according to the procedures given in section 2.5 in the WT500 Communication 
Interface User’s Manual (IM760201-17E).

With the WT1600 (for Products with the /C1 Suffix Code)
Set the GP-IB control according to the procedures given in section 1.5 in the WT1600 Communication 
Interface User’s Manual (IM760101-11E).

With the WT1800
Set the GP-IB control according to the procedures given in section 3.4 in the WT1800 Communication 
Interface User’s Manual (IMWT1801-17EN).

With the WT3000
Set the GP-IB control according to the procedures given in section 1.5 in the WT3000 Communication 
Interface User’s Manual (IM760301-17E).

Explanation

Setting the Communication Interface
• With the WT1600 or WT3000
 When using the software in On-line mode via the GP-IB interface, select GP-IB on the WT main 

unit.
• With the WT500 or WT1800
 There is no need to select the communication interface.

Setting the Address
Set the address of the WT in the following range.
1 to 30

When connecting via GP-IB, each device has its own unique system-internal GP-IB address. This 
address is used to differentiate the devices. As such, when connecting the WT to a PC or other device, 
you must make sure not to enter the same address for the WT as the other device.

Note
• Do not change the address while the controller (PC) or other device is using GP-IB.
• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 

interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.

• Use an NI (National Instruments) model GP-IB port (or card) on the PC side. For details, see page xv.
• If a converter is used along the communciation cable connecting the WT and PC (for example, a GP-IB-

to-USB or RS-232-to-USB converter), malfunctions can occur. For details, consult with your Yokogawa 
dealer or representative.

1.1  Connecting the PC to the WT
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1.3 RS-232 Control Settings

Procedure

With the WT1600 (for Products with the -C2 Suffix Code)
Set the RS-232 control according to the procedures given in section 2.6 in the WT1600 Communication 
Interface User’s Manual (IM760101-11E).

With the WT3000 (for Products with the -C2 Option)
Set the RS-232 control according to the procedures given in section 2.6 in the WT3000 Communication 
Interface User’s Manual (IM760301-17E).

Explanation

Setting the Communication Interface
When using the software in On-line mode via the RS-232 interface, select RS-232 on the WT main 
unit.

Note
• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 

interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for example, a GP-IB-
to-USB or RS-232-to-USB converter), malfunctions can occur. For details, consult with your Yokogawa 
dealer or representative.
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1.4 Ethernet Control Settings

Procedure

With the WT500 (for Products with the /C7 Suffix Code)
Set the ethernet control according to the procedures given in section 11.3 in the WT500 User’s Manual 
(IM760201-17E).

With the WT1600 (for Products with the -C10 Option)
Set the ethernet control according to the procedures given in following sections.
• Section 13.2 in the WT1600 User’s Manual (IM760101-01E).
• Section 3.2 in the WT1600 Communication Interface User’s Manual (IM760101-11E)

With the WT1800
Set the ethernet control according to the procedures given in following sections.
• Section 19.2 in the WT1800 User’s Manual (IMWT1801-02EN).
• Section 1.4 in the WT1800 Communication Interface User’s Manual (IMWT1801-17EN)

With the WT3000 (for Products with the -C7 Option)
Set the ethernet control according to the procedures given in following sections.
• Section 5.2 in the WT3000 Expansion Function User’s Manual (IM760301-51E).
• Section 4.3 in the WT3000 Communication Interface User’s Manual (IM760301-17E)

Explanation

Setting the Communication Interface
• With the WT1600 or WT3000
 When using the software in On-line mode via network, select Network on the WT main unit.
• With the WT500 or WT1800
 There is no need to select the communication interface.

Note
• To apply the settings, you must power cycle the WT.
• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 

interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for example, a GP-IB-
to-USB or RS-232-to-USB converter), malfunctions can occur. For details, consult with your Yokogawa 
dealer or representative.
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1.5 USB Control Settings

A USB driver must be installed on the PC. Before beginning the procedure below, download the driver 
from the following Web page. The installation procedure is also available on the same page.

 https://y-link.yokogawa.com/YL000.po

Procedure

With the WT500 or WT1800
The USB control setting item is not present.

With the WT3000 (for Products with the /C12 Suffix Code)
Set the USB control according to the procedures given in section 3.4 in the WT3000 Communication 
Interface User’s Manual (IM760301-17E).

Explanation

Setting the Communication Interface
• With the WT3000
 When using the software in On-line mode via USB interface, select USB on the WT main unit.
• With the WT500 or WT1800
 There is no need to select the communication interface.

Each device that can connect via USB has its own unique system-internal ID. This ID is used to 
differentiate the devices. As such, when connecting the WT to a PC or other device, you must make 
sure not to enter the same ID for the WT as the other device.

Note
• Do not change the ID while using the USB.
• When connecting WTs to a single PC for control using WTViewer, multiple types of communication 

interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for example, a GP-IB-
to-USB or RS-232-to-USB converter), malfunctions can occur. For details, consult with your Yokogawa 
dealer or representative.
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2.1 Installing/Uninstalling WTViewer

Installing WTViewer
Have the CD-ROM for this software ready. Exit all programs that are currently running before starting 
the installation.
If an older version of WTViewer is already installed on the PC, you must uninstall that version before 
proceeding with the installation of the new one.
The steps below assume the use of Windows 7.

1. Turn on your PC, log on with the Administrator account, then wait for Windows to start up.

2. Place the installation CD-ROM containing the software into the CD-ROM drive.

3. Double-click Computer, then the CD-ROM icon.

4. Double-click Setup.exe. InstallShield Wizard starts. Follow the displayed instructions and then 
click Next.

    

    

5. The installation folder screen is displayed. The default setting is C:\Program Files\YOKOGAWA\
WTViewer. To specify a different installation folder, click Change. After specifying the installation 
folder, click Next.

    

Chapter 2 Installing, and Running and Exiting the Software
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6. The installation start screen is displayed. Click Install to start installing WTViewer. The Installer 
starts the installation of WTViewer. 

 To return to the previous screen and change installation settings, click Back.

 To cancel the installation, click Cancel.

    

7. If the PC’s OS is Windows Vista or Windows 7, the User Account Control screen will appear 
part way through the installation. Click Yes to continue with the installation.

8. If the software installation finishes normally, the following screen appears. Click Finish to close 
the Installer. YOKOGAWA > WTViewer and WTFileReader selections will be available when 
you click Start > All Programs.

    

2.1  Installing/Uninstalling WTViewer
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Uninstalling WTViewer
The steps below assume the use of Windows 7.

1. Select Control Panel from the Start menu.

2. Double-click Uninstall a Program on Control Panel.

3. Select WTViewer in the list displayed for Uninstall a Program, and then right-click, and then 
click Uninstall.

4. A screen appears asking you to confirm whether you want to uninstall WTViewer.

 Click Yes to proceed. WTViewer is uninstalled from your PC. 

 Click No to cancel.

5. If the PC’s OS is Windows Vista or Windows 7, the User Account Control screen will appear 
part way through the uninstallation. Click Yes to continue with the uninstallation.

2.1  Installing/Uninstalling WTViewer
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2.2 Running and Exiting the Software 
(Communication and Measurement Mode Settings)

Running the Software
1. From the Start menu, choose Programs > YOKOGAWA > WTViewer > WTViewer. WTViewer 

starts. Upon startup, the Communications Mode dialog box is displayed.

Selecting the Communication Mode
2. Select the communication mode, then click the OK button.

• If you select Off-Line, the Select WT dialog box appears. Proceed to step 3.
• If you select On-Line, the Communications Interface dialog box appears. Proceed to step 4.
• If you select Off-Line + Various Load Inclusive of WTFileReader, various files saved on the 

WT and WTViewer are loaded after starting up in Off-Line mode. Stored files (*.wtd files or 
*.wts files) saved on the WT in Float format can be loaded on WTFileReader. Continue on to 
page 3-12, "Various Load Inclusive of WTFileReader."

   

3. If you selected Off-Line in step 2, then select the target WT, and click the OK button. Proceed to 
step 6 (page 2-7).
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Selecting the Communications Interface
4. If you selected On-Line in step 2, then select a communication interface, and click the OK 

button. The connection dialog box for the selected communications interface is displayed.
 The installed communication interface type differs depending on the specifications of the WT. Make sure 

you check the specifications before selecting a communication interface.

   

Entering Communications Interface Settings 
5. Enter the detailed settings as shown below according to the communication interface selected 

in step 4, then click the OK button. After loading the WT settings, the Measurement Mode 
dialog box is displayed.

When GPIB is Selected
• Up to four units can be set for each WT model.  Select the GP-IB address for the target WT. 

Communication is made with the selected addresses.
• Match the GP-IB address with the address set on the WT

   

GP-IB address

When RS232 is Selected
• One unit of the WT can be set.
• Select one of the COM ports.

   

Baud Rate
• WT210/WT230
 Fixed at 9600
• WT1600
 Fixed at 19200
• WT3000
 Select 19200 or 38400

Data format
Fixed at 8-NO-1

Handshaking Method
Fixed at CTS-RTS

Terminator
Fixed at LF

2.2  Running and Exiting the Software (Communication and Measurement Mode Settings)



2-6 IM 760122-01E

When USB is Selected
• Up to four WT3000s can be set.  Select the target USB Ports.  Communication is made with the 

selected IDs.
• Set Own ID to match that of the WT.

   

Own ID

When USB-TMC is Selected
• Up to four WT500s or WT1800s can be set. Select the target USB Serial No.
 Communication is made with the selected USB Serial No.
• Set Own USB Serial No. to match that of the WT.
 To display the USB Serial No. of the WT, perform this operation:

• With the WT500 MISC > Remote Control
• With the WT1800 UTILITY > Remote Control > USB

   

When Ethernet is Selected
• Up to four WT1600s or WT3000s can be set.  Select the target WT1600/WT3000.  

Communication is made with the selected addresses
• Set the IP address, user name, and password to match those of the WT.

   

2.2  Running and Exiting the Software (Communication and Measurement Mode Settings)
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When Ethernet VXI-11 is Selected
• Up to four WT500s or WT1800s can be set. Select the target Network IP Address. 

Communication is made with the selected Network IP Address.
• Set the Network IP Address to match those of the WT.
 To display the Network IP Address (VXI-11) of the WT, perform this operation:

• With the WT500 MISC > Remote Control
• With the WT1800 UTILITY > Remote Control > Netword

   

Note
• For information on how to set the IP address, user name, and password on the WT when Ethernet is 

selected, see the WT main unit user’s manual.
• When connecting a single WT to a single PC for WT control using WTViewer, multiple types of 

communication interfaces cannot be used at the same time. Also, even if they have identical 
communication interfaces, different models (for example the WT1600 and WT3000) cannot be connected 
to a single PC for simultaneous control using WTViewer.

Selecting the Measurement Mode
6. Select a measurement mode, then click OK. The software starts.

With the WT1600
Select the measurement mode from the choices below.

  

Normal Measurement mode
Integration mode

Harmonic Measurement mode
Normal Measurement mode(Synchronization mode)

2.2  Running and Exiting the Software (Communication and Measurement Mode Settings)
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With the WT1800
Select the measurement mode from the following:
• Normal Mode : normal measurement, integration, harmonic measurement
• Normal Mode (Sync) : Normal Measurement mode (Synchronization mode)

   

With the WT3000
Select the measurement mode from the following:
• Normal Mode : normal measurement, integration, harmonic measurement
• Wide Band Harmonics : wide bandwidth harmonic measurement
• Math : waveform computation
• FFT
• CycleByCycle : cycle-by-cycle measurement
• Normal Mode (Sync) : Normal Measurement mode (Synchronization mode)
For the details on the measurement modes, see the WT User’s Manual. You cannot select IEC 

harmonic measurement mode on WTViewer.

   

Note
On the WT500, the selection of the measurement mode is not present.

Changing the Communication Settings
You can change the communication mode, measurement mode, or communication interface set when 
the software is first started (see the previous section).

Changing the Communications Mode
1. Choose Communications > Communications Mode from the menu bar. The Communication 

Mode dialog box (see page 2-5) appears.

 WT1800 Display Example

   

2. Select On-Line or Off-Line.

2.2  Running and Exiting the Software (Communication and Measurement Mode Settings)
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Changing the Measurement Mode
1. With the WT1600 or WT3000 : Choose Setting > Measurement Mode from the menu bar.

 With the WT1800 : Choose Measurement > Measurement Mode from the menu bar.

 Or click Meas on the toolbar.

 The Measurement Mode dialog box is displayed.

 WT1800 Display Example

   Click here

2. Select a measurement mode, then click OK.

Note
On the WT500, the selection of the measurement mode is not present.

Exiting the Software
Choose File > Exit WTViewer on the menu bar.

WT1800 Display Example

  

2.2  Running and Exiting the Software (Communication and Measurement Mode Settings)
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2.3 Basic Operations on the Main Window

Display Example:When the WT3000 is connected

Toolbar text
Name of the buttons on the start/stop bar,
tool bar, target bar, etc.

Status bar
Displays the software status such as
the communication mode, communication
interface, and measurement mode.

Integration bar*2

Start, stop, and reset the
integration

Range setting bar*2

Target bar
Select the communication target WT

Start/Stop bar
Start, stop, and update the measurement

Toolbar
Load, save, print, and display the data.
Set the measurement mode*1 and WT.

Menu bar
Control the viewer window display and the connection to the WT

Communication 
monitor bar

Null bar*3

Independent 
integration bar*3

*1 Meas bar is not displayed when the WT500 is connected
*2 Displayed when the WT500, WT1800, or WT3000 is connected.
*3 Displayed when the WT500 or WT1800 is connected.
*4 Displayed when the WT1800 is connected.
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3.1 Selecting a Display Window

Before starting measurement, click View on the menu bar or View on the toolbar and select a display 
screen.

WT500 Display Example

WT1800 Display Example

Click here

WT1600 Display Example

WT3000 Display Example

The menu commands that appear are as follows:
Model WT500 WT1600 WT1800 WT3000
Numeric View Yes Yes Yes Yes
Wave Yes Yes Yes Yes
Trend Yes Yes Yes Yes
Bar Graph Yes (/G5) Yes Yes (/G5 or /G6) Yes (/G5 or /G6)
Vector Yes (/G5) Yes Yes (/G5 or /G6) Yes (/G5 or /G6)
High Speed Numeric No No Yes (/HS) No
High Speed Wave No No Yes (/HS) No
Toolbar Yes Yes Yes Yes
Status Bar Yes Yes Yes Yes
Toolbar Text Yes Yes Yes Yes
Standard Bar Yes*1 No Yes*1 No
Start/Stop Bar Yes*1 Yes Yes*1 Yes
Target Bar Yes*1 Yes Yes*1 Yes
Harmonics List No Yes No No
Independent Integration Control No Yes No No
Integration Bar Yes*1 No Yes*1 Yes

The option that is necessary for the menu command to appear is indicated in parentheses.
*1 Available in the Toolbar sub menu

Chapter 3 Acquiring Measured Data and Settings
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Model WT500 WT1600 WT1800 WT3000
Range Settings Bar Yes*1 No No Yes
Communication Monitor Bar
(Spy Bar)

Yes*1 Yes Yes*1 Yes

Null bar Yes*1 No Yes*1 No
Math waveform No No No Yes (/G6)*2

FFT waveform No No No Yes (/G6)*2

Cycle-by-cycle data No No No Yes (/CC)*2

The option that is necessary for the menu command to appear is indicated in parentheses.
*1 Available in the Toolbar sub menu
*2 Appears in the relevant measurement mode

Display Items Common to All Instruments
Numeric View
Displays a window for numeric data in normal measurement mode. On the WT500, WT1800 and WT3000, numeric 
harmonic measured data can also be displayed. 
Wave
Displays the waveform display data screen. 
Trend
Displays a trend window.
Bar Graph
Displays a bar graph screen. On the WT1600, this can be selected when in harmonic measurement mode. 
Vector
Displays a vector window. On the WT1600, this can be selected when in harmonic measurement mode. 
Start/Stop Bar
Displays the Start, Stop, and Update operation buttons for normal measurement. On the WT500, WT1800 and 
WT3000, harmonic measurement is also executed. 
Communication Monitor Bar (Spy Bar)
Displays the button for starting the communication monitor function.
Toolbar
Operation buttons for data loading/saving, printing, display, measurement modes, and WT settings. 
Target Bar
Check boxes for selecting WTs for communications. 
Status Bar
Displays the status of the software in terms of the communication mode, communication interface, measurement 
mode, and other conditions. In the bottom of the display screen. 
Toolbar Text
Displays the names of the operation buttons in the start/stop bar, toolbar, target bar, and other locations. 

WT1600-Specific Display Items 
Harmonics List
Displays a window for numeric data in harmonic measurement mode. On the WT500, WT1800 and WT3000, the 
normal numeric display screen is able to display numeric data from harmonic measurement. 
Independent Integration Control
An item displayed in Integration mode. Displays integration settings and the integration Start, Stop, and Reset 
operation buttons.

WT1800-Specific Display Items 
High Speed Numeric
Displays a window for numeric data in high speed data capturing mode. 
High Speed Trend
Displays a trend window in high speed data capturing mode.

3.1  Selecting a Display Window
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WT3000-Specific Display Items 
Math waveform
Displays the Math waveform screen. Selectable in waveform computation (Math) mode.
FFT waveform
Displays the FFT waveform screen. Selectable in FFT mode.
Cycle-by-cycle data
Displays the cycle-by-cycle measurement data as numeric values and as a graph. Selectable in cycle-by-cycle 
measurement mode.

WT500, WT1800 and WT3000-Specific Display Items
Integration Bar
Displays the integration Start, Stop, and Reset operation buttons. On the WT1600, these buttons appear in the 
screen displayed when setting the measurement mode to Integration mode. 

WT500 and WT3000-Specific Display Items
Range Settings Bar
Displays the Range button. When this button is clicked, a setting screen for the WT measuring range is displayed.

WT500 and WT1800-Specific Display Items
Standard bar
Displays the Load, Save, Print, View, Meas, and Setup buttons.
Null bar
Select on or off of the null function.

Note
• When certain screens are active and data acquisition is started, data for all inactive display windows are 

also updated. If there are inactive screens, the measurement rate is slower than when only active screens 
are displayed. The more inactive screens that are displayed, the slower the measurement interval. 
Therefore, do not display unnecessary screens.

• Some screens cannot be selected depending on the display mode for the WT1800.
• Only high speed numeric screen or high speed trend screen can be selected if the display mode is set 

to High Speed Data Capturing.
• Some screens cannot be selected depending on the measurement mode for the WT1800.

• Only numeric screen can be selected if the measurement mode is set to Normal Mode (Synchronization 
Mode).

• Some screens cannot be selected depending on the measurement mode for the WT3000.
• Waveform and trend screens cannot be selected if the measurement mode is set to wide bandwidth 

harmonic measurement.
• Only numeric and Math waveform screens can be selected if the measurement mode is set to 

waveform computation (Math) mode.
• Only numeric and FFT waveform screens can be selected if the measurement mode is set to FFT 

mode.
• Only numeric screens can be selected if the measurement mode is set to Normal Mode (Synchronization 

Mode).
For details on the limitations regarding the measurement modes and displays, see the WT User’s Manual.

3.1  Selecting a Display Window
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3.2 Starting and Stopping Data Acquisition (On-
Line Mode Only)

Starting Data Acquisition
1. With the WT1600 or WT3000 : Choose View > Start/Stop Bar from the menu bar.

 With the WT500 or WT1800 : Choose View > Toolbar > Start/Stop Bar from the menu bar.

 The Start, Stop, and Update operation buttons are displayed.

 WT1800 Display Example

   Start
Stop

Update

2. Click Start or Update. Data acquisition begins.

   

• If the WT data update rate is shorter than the time required for WTViewer to download measured data 
once, when you click Start, WTViewer acquires measured data from the WT at the display update rate 
of the PC.

• If the data update rate on the WT is longer than the time it takes for WTViewer to download one set of 
measured data, when you click Start, WTViewer will only be able to download and display data after the 
WT has updated it, so measured data will appear to be acquired at the data update rate of the WT.

• If you click Update, WTViewer loads and displays the measured data from the WT once.

 Before Download starts or when Stop is clicked

   

 When Start or Update is clicked

   

Note
• When downloading measured data other than that in the currently opened measured data display screen, 

start data acquisition after selecting a display screen as in section 3.1.
• If communication is being carried out with several WTs, the Start, Stop, and Update buttons apply to all 

currently selected WTs as shown by the check marks in the target bar (see section 3.3). However, the 
synchronization of data updating will not be guaranteed.

Stopping Data Acquisition
Click Stop. Downloading of measured data from the WT stops.
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3.3 Selecting the WT for Communication (On-Line 
Mode Only)

When WTViewer is connected to multiple WTs, select with which WTs you wish to carry out 
communications.

1. With the WT1600 or WT3000 : Choose View > Target Bar from the menu bar.

 With the WT500 or WT1800 : Choose View > Toolbar > Target Bar from the menu bar.

 The check boxes for selecting WTs for communications with the PC is displayed.

 WT1800 Display Example

   

2. Select the check boxes for the WTs with which you wish to carry out communications (WT-1, 
WT-2, WT-3, WT-4).
• Communication is enabled with the WTs whose check boxes are active and selected. Unselected WTs 

are connected to the PC but cannot be controlled through communication.
• For example, if WT-1, WT-2, and WT-3 are connected but only WT-1 and WT-2 are selected in the target 

bar, only the screens from WT-1 and WT-2 are displayed in the PC screen.
• Only when the communication interfaces used are the same, the models are the same, and the 

specifications included in the options are the same, can multiple WTs be connected to a single PC for 
simultaneous control by WTViewer.

    

    

WT-1 Display Screen
WT-2 Display Screen



3-6 IM 760122-01E

3.4 Loading Settings and Measured data Data (Off-
Line Mode Only)

The file saved on WTViewer in the data formats (extension) given in the following table can be loaded. 
Data saved in CSV format using Auto Saving (described in section 4.1) cannot be loaded by 
WTViewer.

File Types and Extensions
Type WT1600 WT500, WT1800 WT3000
Settings SET format (.set) CFG format (.cfg) CFG format (.cfg)
Numeric data*1 WTViewer format (.wta) _ WTN format (.wtn)
Waveform display data WTViewer format (.wta) WTW format (.wtw) WTW format (.wtw)

WT1600 format
(.wvf) and (.hdr)*2,*3

Harmonic data*4 WTViewer format (.wta) _ _
Waveform sampling data*5 _ _ WVF format(.wvf) and (.hdr)*2

(Math and FFT data)
Cycle-by-cycle data*5 _ _ CSV format (.csv)

CBC format (.cbc)

*1 Numeric data (in WTN format) cannot be loaded when WTViewer is controlling the WT500 or 
WT1800.

*2 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF format 
into WTViewer, place these files in the same directory. The two files make up a single set. Both files 
must be present to load the data.

*3 Load the setting information (with the .set extension) before loading the waveform data in WT1600 
format (with the .wvf extension). If the settings are not loaded, the waveform will not be displayed.

*4 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and 
harmonic data simultaneously in normal measurement mode. Therefore, harmonic data is stored 
as numeric data. Unlike the WT1600 that measures and stores only the harmonic data, the WT500, 
WT1800 and WT3000 does not create files containing only harmonic data.

*5 This file type is only available when WTViewer is controlling the WT3000. If WTViewer is controlling 
the WT500, WT1800 or WT1600, the function for saving the waveform sampling data and cycle-by-
cycle data is not available.
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Loading Settings and Measured data Data
Select one of the following according to the WTViewer’s current communication mode.
• If in On-Line mode, start with step 1.
• If in Off-Line Mode

• To load settings or measured data after switching the measurement mode, start from step 4.
• In the following case, select File > Various Load from the menu bar. Continue on to page 3-12, 

“Loading Settings and Measured Data in On-Line + Various Load Inclusive of WTFileReader.” 
• Load settings or measured data. The measurement mode automatically switches according to 

the loaded settings.
• Load files (*.wtd files or *.wts files) saved on the WT in Float format on WTFileReader.

Selecting Off-Line
1. When in On-Line mode, choose Communications > Communications Mode from the menu 

bar. The Communications Mode dialog box is displayed.

2. Select Off-Line or Off-Line + Various Load Inclusive of WTFileReader, then click OK.
• If you selected Off-Line, proceed to step 3.
• If you selected Off-Line + Various Load Inclusive of WTFileReader, skip to page 3-12, “Loading 

Various Files, Settings, and Measured Data.” 

    

3. Select a WT to work with, then click OK. The Measurement Mode dialog box is displayed. 
Proceed to step 5.

   

4. With the WT1600 or WT3000 : Choose Setting > Measurement Mode from the menu bar.

 With the WT1800 : Choose Measurement > Measurement Mode from the menu bar.

 The Measurement Mode dialog box is displayed.

   

WT1600 Display Example WT1800 Display Example

Note
There is no need to select the measurement mode (Procedure 4 and 5) on the WT500.

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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5. Select a measurement mode, then click OK.
 The type of display screen that can be selected in the Display menu differs depending on the 

measurement mode selected here. Select the same mode as the measurement mode selected when 
the data file was saved.

    
Normal Measurement mode
Integration mode

Harmonic Measurement mode

With the WT1600 With the WT1800 or WT3000

Normal mode (Synchronization mode)

• To load the settings, proceed to step 6 on the next page.
• For loading WTV function definitions in Normal mode (Synchronization Mode), see section 4.13 

(WT1600, WT1800, and WT3000).
• To load the following data saved on WTViewer, proceed to step 8 on page 3-10.

• Numeric data* • Math data (WT3000)
• Waveform display data • FFT data (WT3000)
• Harmonic data (WT1600) • Cycle-by-cycle data (WT3000)
• Numeric data (Synchronization Mode, WT1600 and WT3000)*

* Numeric data cannot be loaded when WTViewer is controlling the WT500 or WT1800.

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Loading Settings
6. Choose File > Load > Setting Information, or click Load in the toolbar and select Setting 

Information. The Read setup file dialog box appears.

 WT1800 Display Example

   
Click here

7. Select a settings file, then click Open. The setting data is loaded on WTViewer.
• On the WT500, WT1800, and WT3000, the settings file extension is .cfg. The file contains WTViewer's 

numeric data display settings (such as Forms), waveform data display settings, and other settings. It 
does not contain settings for the WT.

• On the WT1600, the settings file extension is .set. The file contains WTViewer settings and WT settings.

   

Note
• If you change to On-Line mode after loading settings and the communication target is the WT1600, you 

can send settings to the WT. The following dialog box is displayed.

    
Send settings to the WT
Do not send settings to the WT

• If the communication target is the WT500, WT1800, or WT3000, there is no feature for sending settings to 
the WT.

• Settings and numeric data (or harmonic data) are saved in files with extension .wta, .wtn, and .wtw. When 
files of these extensions are loaded, settings and numeric data (or harmonic data) are loaded.

• If WTViewer is started in offline mode and waveform display data files of extension .wvf are loaded without 
loading settings, data is not displayed. If you open a waveform display data file after loading settings, the 
maximum scaling value and number of displayed digits become those of the loaded settings. Displays 
opened before settings were loaded are changed according to the newly acquired settings.

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Loading Measured Data
For a list of the types of measured data that can be loaded, see page 3-6.

8. Click View on the menu bar or click View on the toolbar and select a display screen.

 WT1600 Display Example

   

Click here

9. Choose File > Load in the menu bar or click Load and select a file type to load. A dialog box 
appears in which you can select a data file.

 WT1600 Display Example

   

Click here

10. Select a file, then click Open.

   

File specification

Specify the Data Number range to load 
as store numbersClick here to display a box for 

specifying the Store start and Stop 
numbers.

Specify the start and stop data numbers.
 When loading numeric data and harmonic data, you can specify a range of data numbers (see 

section 4.1 or 4.3) to load from the data saved in the files being loaded. You can set the data 
numbers in the range of those that were used when the numeric data or harmonic data was saved 
(see section 5.2).

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Data Type
 Displayed according to the type of file being loaded.

Note
When loading numeric or harmonic data, in step 10 above, if you set the Store start and stop numbers the 
same, only one data number of data among the data saved in the files being loaded is loaded.

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Loading Settings and Measured Data under “Various File Read.” 
1. Select File read with WTFileReader or File read with WTViewer, and select the files to load.

2. Click Load.

Specifying the WT’s ID When Saving Data(for the WT1600, WT210, or WT230)
File specification (a line highlighted in blue)

WTFileReader Target File
 The WTFileReader program starts. The selected files are displayed on WTFileReader.
 For information on operating WTFileReader, see the WTFileReader online help.

WTViewer Target File
 The selected files are displayed on WTViewer. If you selected Numeric Data, proceed to step 3 on 

the next page.

Example of display on WTFileReader

  

Online Help

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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3. Specify the Data Number range to load as store numbers, then click OK.

  

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Converting *.wtd Files or *.wts Files to CSV Format under 
Loading Various Files

Files with .wtd and .wts extensions contain binary measured data that has been saved from the WT. 
You can load these files and convert them to CSV format.

1. With WTFileReader target files, select the file to convert.

2. Click Make CSV.

   

3. Specify the range of Data Numbers to convert to CSV format as store numbers, then click OK.

   

4. Enter a destination file name and location and click Save. The data is saved in CSV format.

   

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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Using WTFileReader to Resize a Bitmap File to an Appropriate 
Size for the Background of the WT1800 CUSTOM Display

You can resize a bitmap file to an appropriate size for the background of the WT1800 CUSTOM 
display.

1. From the Start menu, choose All Programs > YOKOGAWA > WTFileReader. WTFilereader 
starts.

2. Choose File > Convert bitmap (.bmp) file tor CUSTOM Display... from the menu bar. A dialog 
box appears in which you can select a file.

   

3. Select a file, then click Open. A bitmap file with an appropriate size is created and saved to a 
file. The file name will be the name of the file that you selected with "_c" appended to it.

Note
Bitmap files that can be converted are 24-bit color bitmaps. Other types of bitmaps cannot be converted.

3.4  Loading Settings and Measured data Data (Off-Line Mode Only)
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4.1 Numeric Value Display Function

You can display trends and waveforms after setting up measurement functions and elements in the 
numeric value screen. Trend and waveform graphs cannot be displayed for items whose settings have 
not been entered.

With the WT500, WT1800, and WT3000, since harmonics can also be measured in normal 
measurement mode, harmonics can be displayed together with numeric data from other normal 
measurements in the numeric screen described in this section.
On the WT1600, since you change to harmonic measurement mode to measure harmonics, there is a 
separate screen for displaying only harmonic data (harmonics list display). See section 4.3.

Displaying the Numeric Screen
Choose View > Numeric in the menu bar.

 WT1800 Display Example

 

Numerical data display area

Setting the Numerical Data Display Area
Forms
Select the number of numeric data to display.
• Select 12, 24, 48, or 250*1.
• If you select 250, all of the currently downloadable numeric data of measurement functions and 

elements  are displayed.
*1 100 when the measurement mode is synchronization mode (see section 4.13)

Items
This is displayed when WTViewer is controlling the WT1800. The feature is the same as Forms. You 
can select a number between 1 and 250.

Chapter 4 Displaying Measured Data
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Font Size
Select the font size from the list.
The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color.

 

Data Number
Indicates how many numeric data have been downloaded from the WT up to the currently displayed 
data. After data has finished downloading, you can change the Data Number setting to display the 
desired numeric data. When Fast Mode is selected, Data Number is fixed to 1.

Temporary Space
A temporary quantity of memory is set to display numeric data. The larger this quantity, the larger the 
Data Number becomes.
• You can set the space in the range from 20 to 1000 MB.
• It cannot be set larger than the amount of free space on the PC’s hard disk.

Setting the Display Item on the Numerical Data Display Area
Function
Shows the measurement function for each item.

Element
Shows the elements for each item.

Order
This is displayed when WTViewer is controlling the WT500, WT1800, or WT3000. Displays the orders.

Max, Min
This is displayed when WTViewer is controlling the WT500, WT1800, or WT3000.
Displays the maximum and minimum values for each display item of the numeric data downloaded 
from the WT. When measurement is started, the Max and Min values are updated to reflect the first-
measured data.

Setting the Display Item
When in On-Line mode, you can change the display items for Function, Element, and Order by 
carrying out the procedure below.

1. Click on the Function, Element, or Order column. A combo box opens.

2. Select the item in this column.

4.1  Numeric Value Display Function
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Click here

Quick Entry
This is displayed when WTViewer is controlling the WT500, WT1800, or WT3000.
When in On-Line mode, lets you set the displayed measurement function, element, and order all at 
once. For example, this is effective when you want to display numeric data from multiple elements for 
a single function, or 1 to 50 orders of numeric data for a single function.

1. Click Quick Entry. A dialog box opens.

2. Set the numeric value display range for the Function, Element, and Order boxes.

3. In the Item No. box under Starting from, enter the item number from which you wish to start 
applying the settings.

   

Note
On the WT1600, the Order, Max, and Min items are not included in the numeric data display area. The Quick 
Entry button appears only in the harmonic list display (see section 3.5) of harmonic measurement mode.

Copy Displayed
You can change the display items (measurement function, element, and order) on WTViewer to match 
those displayed on the WT.
• This function is only available for the WT1800. It is not available for the WT500, WT1600, or 

WT3000.
• You can use this function in On-Line mode when the WT1800 is in 4-value, 8-value, or 16-value 

numeric display mode.
• If the WT1800 display item is set to None, the item is not displayed in the WTViewer numeric list. 

Subsequent display items are shifted forward to fill up the empty space. If all the WT1800 display 
items are set to None, WTViewer does not update the display items or the numeric list.

• In synchronization mode (see section 4.13), the display items of the master unit with the smallest 
number in the range of WT-1 to WT-4 are displayed in WTViewer. If there is no master unit, the 
display items of the WT1800 with the smallest number in the range of WT-1 to WT-4 are displayed 
in WTViewer.

4.1  Numeric Value Display Function
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Saving Numeric Data While Downloading
Auto Saving
When in On-Line mode, while downloading numeric data from the WT, it is automatically saved in CSV 
format. Saved files can be opened in commercial spreadsheet programs (such as Excel).
• When the On check box is selected, numeric data is automatically saved to a file when data starts 

downloading (see section 3.2).
• When the On check box is selected, the time stamp of each data is the time at which WTViewer 

updated the data. If the On check box is not selected, all data time stamps are set uniformly to the 
time that the data was saved upon clicking the Save button. In both cases, this is not the time the 
data was measured on the WT.

• If a file name is not specified, the default name AutoSave.csv is used.
• If the numeric data saved in a single file exceeds the Line Count described below, file names are 

incremented and new files are saved as in: AutoSave.csv, AutoSave_0000.csv, AutoSave_0001.csv, 
...AutoSave_9999.csv.

• If a file name is specified, that name is used in place of the AutoSave portion of the file name that is 
automatically assigned when no file name is specified. Up to 1001 files can be saved using a single 
specified name.

• To specify a file name, click File.

• File
 Enter the file name for automatic saving.

1. Click File. The Numeric Data Save dialog box is displayed.

2. Enter a file name and save destination and click Save.

• Line Count
 Specify the number of lines of numeric data to be saved to a single file during automatic saving.

• If the saved numeric data is opened in a spreadsheet program such as Excel, 1 save’s worth of 
the measured data is displayed on one row of the open sheet. This number of lines (corresponding 
to numbers of measurements in WTViewer) is set as the Line Count.

• For example, if you set Line Count to 10 and begin downloading measured data, 10 times worth 
of the measured data is saved to a single file, and the next ten times ( 11 to 20) are saved to the 
next file. This process continues until all measured data is downloaded.

• You can set the space in the range from 1 to 32000.

4.1  Numeric Value Display Function
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• Interval
 Set the interval for downloading numeric data.
• If the Updaterate check box is selected, data is saved at the data update rate of the WT while data 

is being downloaded.
• If the Updaterate check box is not selected, the time interval box is enabled. Data from the WT is 

saved at the specified time interval during download. The time interval can be specified in the range 
from 0:0:2 to 24:0:0 (hr:min:sec). For example, if the time interval is set to 0:00:30 (30 seconds), the 
data update rate on the WT is not set to 30 seconds, but the rate at which data is acquired from the 
WT and saved on the PC is 30 seconds. Also, if the data update rate on the WT were 2 seconds in 
this case, the update rate of the data saved on the WTViewer would have a temporal width of 30 ±2 
seconds.

Note
• When Autosaving, turn OFF all resident software on the PC. Since virus checking software, for example, 

frequently checks the files created by WTViewer, the PC’s performance would be notably reduced. When 
you exit virus checking software, make sure your networking environment is sufficiently protected from 
infection by viruses in other ways.

• Files saved through Autosaving cannot be opened on WTViewer. These types of files can be opened 
in commercial spreadsheet programs (such as Excel). To save files in a format that can be opened by 
WTViewer, see section 5.2.

• When measurement is finished and you close the numeric value screen, all data other than that which 
was visible up to that point is deleted. Using the AutoSaving function, you can save data during download.

• Even if you close the numeric value screen after measurement is finished, the data visible up to that point 
is held until you either exit WTViewer, change the communication mode, or start the next measurement. 
If you click View or View on the menu bar and select the numeric value screen, the data that was visible 
before closing the screen is displayed.

Fast Mode
If you select Fast Mode, communication is sped up, synchronization with the main unit is performed as 
much as possible, and numeric data is automatically saved.

• Fast Mode Restrictions
The following are the recommended interfaces for communication.
 WT1600:  GP-IB
 WT3000:  GP-IB, Ethernet

Note
WT500 and WT1800: Every interface is available to the Fast Mode.

• When using a communication interface other than the ones above, all data may not be able to be 
saved when the display update rate on the main unit is 50 ms.  In this case, after setting the display 
update rate on the WT to 100 ms or higher, set the WTViewer Forms or Items (see 4-1 page) to 
48 or less. When editing the display update rate setting of the WT or the setting for the number of 
Forms or Items on WTViewer, open the saved file in a commerically availalbe spreadsheet program, 
check the time stamp of each data, convert the WTViewer data update rate, and use that value as a 
guideline.

• Due to error between the times on the PC and WT, the number of acquired data may fluctuate.
 Guideline: 

 For a PC with an Intel Pentium 3, 1 GHz, a WT display update rate of 50 ms, and WTViewer 
Forms or Items set to 48 or less, data can be saved twenty times per second.

• On the PC screen, only one save’s worth of numeric data can be displayed. Hence, Data Number is 
always 1.

• If the Auto Saving On check box is also not selected, automatic saving is not performed.

4.1  Numeric Value Display Function
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• While numeric data is being downloaded in Fast mode, measuring range information is not acquired 
from the WT. If the WT measuring range is set to Auto range and is then changed, the numeric 
value display on the WT and PC screens may differ.

• On the WT3000, you cannot save numeric data acquired in Fast Mode to a file in CSV or WTN 
format.

• Display is not updated on the trend screen.

Saving/Loading Numeric Display Settings
Communications Settings
When in On-Line mode, the Function, Element, and Order settings on the numeric value display can 
be saved in CSV format (setting information files) and loaded.

• Save
 After setting up the numeric display, the file is saved in CSV format.

1. Click Save. The Save Communications Settings dialog box is displayed.

2. Enter a file name and save destination and click Save button. The numeric value display 
settings are saved.

• Load
 You can load previously saved numeric value display setting files.

1. Click Load. The Load Communications Settings dialog box is displayed.

2. Select a file name and save destination and click Open button. The saved numeric value 
display setting file is loaded.

Starting Download of Numeric data
When in On-Line mode, by carrying out the procedure described in “Starting Data Acquisition” in 
section 3.2, the data is loaded from the WT.

Note
• If numeric data is not downloaded from the WT to WTViewer, no measured values are displayed in the 

numeric value screen.
• There are setting items that cannot be changed while data is being downloaded.

4.1  Numeric Value Display Function
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Saving the Measured Data Currently Displayed While Retrieving 
the Numeric Data

Manual Save
When in On-Line mode, WTViewer saves the measured data currently displayed to a file in CSV 
format while retrieving numeric data from the WT. You can select only the measured data you want to 
save.

  

Prevent overwriting files by adding time information to the file name

Save the displayed data
Number of times the files have been saved

Execute the saving of the displayed data
Set the comment to be included in the data

• Specifying the Manual Save Settings and Starting the Measurement
1. Select the Auto Saving On check box.

2. Select the Manual Save check box.

3. Check the Updaterate check box.

Note
The Updaterate check box is automatically selected when you select the Manual Save check box. Also, the 
Manual Save check box is automatically cleared when the Updaterate check box is cleared.

4. As necessary, select the Auto Naming check box.

5. As necessary, set the Comment.

6. Click START. The measurement starts, and WTViewer is ready to save the data. Count No. is 
set to zero.

4.1  Numeric Value Display Function
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• Saving the Measured Data Currently Displayed
7. Click Data Save. The numeric data displayed when you click Data Save is saved, and Count 

No. is incremented.

8. As necessary, change the Comment.

 You can save only the measured data you want by repeating step 7 (and 8).

• Stopping the Measurement
9. Click STOP. The measurement stops, and data is saved in CSV format. The file name is set to 

the name specified in the File box under Auto Saving.

Preventing the Overwriting of Files
Auto Naming
You can prevent overwriting files by selecting the Auto Naming check box. If a file with a same name 
as that specified in the File box under Auto Saving already exists when you are saving a file, the file 
is saved with a different name by adding date and time information to the name. If the Auto Naming 
check box is not selected, a file with the same name is overwritten.

• Date and Time Added to the File Name
• Date
 YY/MM/DD (year/month/day), a six-digit number. The lowest two digits are used for the year.
• Time
 HH:MM:SS (hour/month/second), a six-digit number. The 24-hour clock is used for the hour.

If a file with the same name already exists, the file name that is used through the Auto Naming function 
is as follows.
 File name specified in the File box under Auto Saving:  dataABC
 Time when the file was saved: 9 hours 50 minutes and 32 seconds on April 5, 2011
 File name that is saved: dataABC110405095032.csv

The software has a function that saves files by adding a sequence number (_0000, _0001, and so 
on) to the file name when the number of lines of numeric data to be saved to a file exceeds the value 
specified by Line Count (see page 4-4). This function also works in manual saving.
If the number of lines of numeric data to be saved to a file exceeds the specified line count in the 
example above, the following files are saved sequentially.
 dataABC110405095032_0000.csv
 dataABC110405095032_0001.csv

4.1  Numeric Value Display Function
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4.2 Starting, Stopping, Pausing, and Resetting 
Integration (On-Line Mode Only)

This section covers the WT500, WT1600, WT1800, and WT3000 separately.
For a description of setting a WT1600 as the target for communication, see page 4-11.
For a description of setting a WT1800 as the target for communication, see page 4-15.
For a description of setting a WT3000 as the target for communication, see page 4-18.

With the WT500
Integration Settings

1. Choose Setting > Setup from the menu bar, or click Setup and select Setup. 
The Measurement Conditions Setting dialog box is displayed.

   

Click here

2. Click the Efficiency/Averaging/Integration tab. Setting dialog box for each function is 
displayed.

3. Select the target WT.

   

4. In the Integration box, set the Integ Mode (integration mode), Integ Timer (integration 
time (integration timer)), Start (reserved time for integration start), Stop (reserved time for 
integration stop), Auto Cal (integration auto calibration), WP+- Type (integration type for power 
integration), and q Mode (current mode for current integration), and other settings.

 For details on each function, see the WT User’s Manual.

   
*1

*1 If real time counting integration mode, this box becomes active.

5. Click OK. The Measurement Conditions Setting dialog box closes.
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Starting Integration
Check the following before starting integration.
• Set up the measurement function and elements (see section 4.1) so that the integrated values are 

displayed in the numeric data display area.
• If integrated values are not downloaded from the WT to WTViewer, no integrated values are 

displayed even if integration is started. Start data download (see section 3.2).

Click Start on the integration bar. Integration begins on all elements installed in the WT.
If you select Integration bar in the View menu, the Start, Stop, and Reset operation buttons are 
displayed in the same row as other tool bars.

   

Integration Bar

Start button
Stop button

Reset button

Stopping/Pausing Integration
Click Stop on the integration bar. Integration pauses on all elements installed in the WT.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration is paused. If 

you then click Start, integration resumes.
• If you click Reset and then Start while paused or if integration stopped because the specified integration 

time or reserved time was reached, integration is reset and starts from the beginning.

Resetting Integration
Click Reset on the integration bar. Integration is reset on all elements installed in the WT.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. When 
displaying the integrated values in the numeric data display area on WTViewer, the integrated values remain 
displayed as-is. However, if you start integration again, the integrated values are updated.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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With the WT1600
Integration Settings

1. Choose Setting > Measurement Mode from the menu bar. The Measurement Mode dialog box 
is displayed.

2. Select the Integration Mode option and click OK. The Independent Integration Control dialog 
box is displayed.

   

   

Reset button (resets integrated values)
Stop button (pauses/stops integration)

Start button (starts integration)

Check box for selecting 
integration start

Check box for selecting 
integration pause/stop

Check box for selecting 
integration reset

Note
• The Independent Integration Control dialog box only appears when in Integration mode. When you 

change the measurement mode, the dialog box closes.
• Integration Start, Stop, and Reset are executed in the Independent Integration Control dialog box. 

Measured data from the WT cannot be downloaded.
• To display the dialog box, choose View > Independent Control from the menu bar.
• Before integration is started, only the Start check box is active.
• After integration is started, the Stop check box becomes active.
• After integration is paused or stopped, the Start and Reset check boxes become active.
•  If the Start/Stop/Reset check box is not selected, clicking the Start/Stop/Reset button is invalid.
• If you click Start/Stop/Reset and an error occurs, an error message is displayed.
• Even if the measurement mode is Integration mode, if you click Start/Stop/Update (see section 3.2) 

when the trend or numeric value screen is displayed, you can start, stop, or update normal mode data 
acquisition.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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3. Select Setting > WT Setting > Integration from the menu bar, or click Setup and select 
Integration. The Integration Settings and Select Target WT dialog boxes appear.

4. Select the target WT in the Select Target WT dialog box.

5. In the Integration Settings dialog box, set the Mode (integration mode), Independent Control 
(integration by element (independent integration)), Timer (integration time (integration timer)), 
Start (reserved time for integration start), Stop (reserved time for integration stop), Current 
Mode (current mode for current integration), Auto Cal (integration auto calibration), and D/A 
Output Rated Time (integration D/A output rated time), and other settings.
• For information on the meanings of each item, see the WT main unit user’s manual.
• If you will not change the integration settings, skip to “Starting Integration” on the next page.

   

Click here

   

Integration auto calibration

Integration mode
Integration by element ON/OFF

WT to be set

Integration time (integration timer)

Integration start reserve time

Integration stop reserve time

Current mode of current integration

Integration D/A output rated time

Note
• Settings cannot be changed during integration or if integration has been paused. Click Reset, or change 

the settings after integration stops.
• If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. 

When displaying the integrated values in the numeric data display area on WTViewer, the integrated 
values remain displayed as-is. However, if you start integration again, the integrated values are updated.

6. Click Close. The Integration Settings and Select Target WT dialog boxes close.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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Starting Integration
Check the following before starting integration.
• Set up the measurement function and elements (see section 4.1) so that the integrated values are 

displayed in the numeric data display area.
• If integrated values are not downloaded from the WT to WTViewer, no integrated values are 

displayed even if integration is started. Start data download (see section 3.2).

1. Select Display > Independent Integration Control from the menu bar, or click View and 
select Independent Integration Control. The Independent Integration Control dialog box is 
displayed.

2. Of the Start check boxes corresponding to elements 1-6 of the WT selected for integration, 
select the elements on which you wish to perform integration. If integration by element is turned 
Off, only the Start check box of Element 1 is enabled. Select the Element 1 Start check box.

3. Click Start. If integration by element is turned ON, integration begins on the selected elements. 
If integration by element is turned OFF, integration begins on all elements installed in the WT.

When integration by element is ON When integration by element is OFF

Stopping/Pausing Integration
1. In the Independent Integration Control dialog box, of the Stop check boxes corresponding 

to elements 1-6 of the WT selected for integration, select the elements on which you wish to 
pause or stop integration. If integration by element is turned Off, only the Start check box of 
Element 1 is enabled. Select the Element 1 Start check box.

2. Click Stop. If integration by element is turned ON, integration pauses on the selected elements. 
If integration by element is turned OFF, integration pauses on all elements installed in the WT.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration is paused. If 

you then click Start, integration resumes.
• If you click Reset and then Start while paused or if integration stopped because the specified integration 

time or reserved time was reached, integration is reset and starts from the beginning.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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Resetting Integration
1. In the Independent Integration Control dialog box, of the Reset check boxes corresponding to 

elements 1-6 of the WT selected for integration, select the elements on which you wish to reset 
integration. If integration by element is turned Off, only the Reset check box of Element 1 is 
enabled. Select the Element 1 Reset check box.

2. Click Reset. If integration by element is turned ON, integration is reset on the selected 
elements. If integration by element is turned OFF, integration is reset on all elements installed 
in the WT.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. When 
displaying the integrated values in the numeric data display area on WTViewer, the integrated values remain 
displayed as-is. However, if you start integration again, the integrated values are updated.

Example of Starting, Pausing, Stopping, and Resetting Integration

Click Start Click Stop Click Reset

Select Start

The Stop check 
box becomes 
active

The Start and Reset 
check boxes 
become active

The Reset check 
box becomes 
activeSelect Stop Select Reset

Start integration Reset integrationStop/Pause integration

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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With the WT1800
Integration Settings

1. Choose Setting > Setup from the menu bar, or click Setup and select Setup. 
The Measurement Conditions Setting dialog box is displayed.

   

Click here

2. Click the INTEG tab or select the Integration:INTEG on the setting item box. The integration 
setting dialog box is displayed.

   

setting item box

Click here

3. Select the target WT.

   

4. In the Integration box, set the Integ Mode (integration mode), Integ Timer (integration 
time (integration timer)), Start (reserved time for integration start), Stop (reserved time for 
integration stop), Auto Cal (integration auto calibration), WP+- Type (integration type for power 
integration), and q Mode (current mode for current integration), and other settings.

 For details on each function, see the WT User’s Manual.

   

* If real time counting integration mode, Real-time Control setting box becomes active.

5. Click Close. The Measurement Conditions Setting dialog box closes.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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If you select Integration bar in the View menu, the Start, Stop, and Reset operation buttons are 
displayed in the same row as other tool bars.

   

Integration Bar

Start button
Stop button

Reset button
Integration source element selection button

Setting Which Elements to Perform Independent Integration On
In the Integration box shown on the previous page, if the Independent Control check box is selected, 
set which elements to perform independent integration on.

1. Click Select. The Element Object dialog box is displayed.

   
Integration source element

2. Select the elements on which you wish to perform integration.

3. Click Close to close the Element Object dialog box.

Starting Integration
Check the following before starting integration.
• Set up the measurement function and elements (see section 4.1) so that the integrated values are 

displayed in the numeric data display area.
• If integrated values are not downloaded from the WT to WTViewer, no integrated values are 

displayed even if integration is started. Start data download (see section 3.2).

4. Click Start. Integration begins on the selected elements.

Stopping/Pausing Integration
5. In steps 1 to 3, select the elements on which you wish to pause or stop integration.

6. Click Stop. Integration pauses on the selected elements.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration is paused. If 

you then click Start, integration resumes.
• If you click Reset and then Start while paused or if integration stopped because the specified integration 

time or reserved time was reached, integration is reset and starts from the beginning.

Resetting Integration
1. In steps 1 to 3, select the elements on which you wish to reset integration.

2. Click Reset. Integration is reset on the selected elements.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. When 
displaying the integrated values in the numeric data display area on WTViewer, the integrated values remain 
displayed as-is. However, if you start integration again, the integrated values are updated.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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With the WT3000
Integration Settings

1. Select Setting > WT Setting > Integration from the menu bar, or click Setup and select 
Integration. The Integration and Select Target WT dialog boxes appear.

2. Select the target WT in the Select Target WT dialog box.

3. In the Integration dialog box, set the Mode (integration mode), Time (integration time (integration 
timer)), Start (reserved time for integration start), Stop (reserved time for integration stop), 
Auto Cal (integration auto calibration), and D/A Output Rated Time (integration D/A output 
rated time), and other settings.
• For information on the meanings of each item, see the WT main unit user’s manual.
• If you do not need to change the integration settings, skip to “Starting Integration” on the next page.

   

Click here

   

Integration mode

Integration time (integration timer)

Integration start reserve time*

Integration stop reserve time*

Integration auto calibration
Integration D/A output rated time

WT to be set

* Enabled during real time integration mode.

Note
• Integration can only be used in Normal mode.
• Integration is not allowed during waveform acquisition. Begin integration after waveforms have been 

loaded.
• Settings cannot be changed during integration or if integration has been paused. Click Reset, or change 

the settings after integration stops.
• If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. 

When displaying the integrated values in the numeric data display area on WTViewer, the integrated 
values remain displayed as-is. However, if you start integration again, the integrated values are updated.

4. Click Close. The Integration and Select Target WT dialog boxes close.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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Starting Integration
Check the following before starting integration.
• Set up the measurement function and elements (see section 4.1) so that the integrated values are 

displayed in the numeric data display area.
• If integrated values are not downloaded from the WT to WTViewer, no integrated values are 

displayed even if integration is started. Start data download (see section 3.2).

Click Start on the integration bar. Integration begins on all elements installed in the WT.
If you select Integration bar in the View menu, the Start, Stop, and Reset operation buttons are 
displayed in the same row as other tool bars.

  

Integration Bar

Start button
Stop button

Reset button

Stopping/Pausing Integration
Click Stop on the integration bar. Integration pauses on all elements installed in the WT.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration is paused. If 

you then click Start, integration resumes.
• If you click Reset and then Start while paused or if integration stopped because the specified integration 

time or reserved time was reached, integration is reset and starts from the beginning.

Resetting Integration
Click Reset on the integration bar. Integration is reset on all elements installed in the WT.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on WTViewer. When 
displaying the integrated values in the numeric data display area on WTViewer, the integrated values remain 
displayed as-is. However, if you start integration again, the integrated values are updated.

4.2  Starting, Stopping, Pausing, and Resetting Integration (On-Line Mode Only)
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4.3 Harmonics List Display Function (WT1600)

This section describes the WT1600.
On the WT1600, since you change to harmonic measurement mode to measure harmonics, there is a 
separate screen for displaying only harmonic data (harmonics list display). Therefore, the harmonics 
list display is explained separately in this section.
With the WT500, WT1800, and WT3000, since harmonics can also be measured in normal 
measurement mode, harmonics can be displayed together with numeric data from other normal 
measurements in the numeric screen described in section 4.1.

Displaying the Harmonics List
1. Choose Setting > Measurement Mode from the menu bar. The Measurement Mode dialog box 

is displayed.

2. Select the Harmonic Measurement option (harmonic measurement mode) and click OK. The 
Harmonics List dialog box is displayed.

   

Harmonics List

  

Harmonic data to display area

Forms
Select the number of harmonic data to display.
• Select 12, 24, 48, or 250.
• If you select 250, all of the currently downloadable harmonic data of measurement functions and 

elements  are displayed.
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Setting the Harmonic Data Display Area
Font Size
Select the font size from the list.
The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color. Click a color to display the Color dialog box. For details, see page 
4-2.

Data Number
Indicates how many harmonic data have been downloaded from the WT up to the currently displayed 
data. After data has finished downloading, you can change the Data Number setting to display the 
desired numeric data.

Temporary Space
A temporary quantity of memory is set to display numeric data. The larger this quantity, the larger the 
Data Number becomes.
• You can set the space in the range from 20 to 1000 MB.
• It cannot be set larger than the amount of free space on the PC’s hard disk.

Setting the Display Item on the Harmonic Data Display Area
Function
Shows the measurement function for each item.

Element
Shows the elements for each item.

Order
Displays the orders.

Setting the Display Item
When in On-Line mode, you can change the display items for Function, Element, and Order. For the 
procedure, see page 4-2.

Quick Entry
When in On-Line mode, lets you set the displayed measurement function, element, and order all at 
once. For example, this is effective when you want to display harmonic data from multiple elements for 
a single function, or 1 to 100 orders of harmonic data for a single function. Click Quick Entry to display 
a display item setting dialog box (see page 4-3).

1. Click Quick Entry. A dialog box opens.

2. Set the harmonic data range for the Function, Element, and Order boxes.

3. In the Item No. box under Starting from, enter the item number from which you wish to apply 
settings.

4.3  Harmonics List Display Function (WT1600)
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Saving Harmonic Data While Downloading
Auto Saving
When in On-Line mode, while downloading numeric data from the WT, it is automatically saved in CSV 
format. Saved files can be opened in commercial spreadsheet programs (such as Excel).
• When the On check box is selected, numeric data is automatically saved to a file when data starts 

downloading (see section 3.2).
• When the On check box is selected, the time stamp of each data is the time at which WTViewer 

updated the data. If the On check box is not selected, all data time stamps are set uniformly to the 
time that the data was saved upon clicking the Save button. In both cases, this is not the time the 
data was measured on the WT.

• If a file name is not specified, the default name AutoSave.csv is used.
• If the numeric data saved in a single file exceeds the Line Count described below, file names are 

incremented and new files are saved as in: AutoSave.csv, AutoSave_0000.csv, AutoSave_0001.csv, 
...AutoSave_9999.csv.

• If a file name is specified, that name is used in place of the AutoSave portion of the file name that is 
automatically assigned when no file name is specified. Up to 1001 files can be saved using a single 
specified name.

• To specify a file name, click File.

• File
 Enter the file name for automatic saving.

1. Click File. The Save Numeric Data dialog box is displayed.

2. Enter a file name and save destination and click Save.

• Line Count
 Specify the number of lines of harmonic data to be saved to a single file during automatic saving.

• If the saved harmonic data is opened in a spreadsheet program such as Excel, 1 save’s worth of 
the measured data is displayed on one row of the open sheet. This number of lines (corresponding 
to numbers of measurements in WTViewer) is set as the Line Count.

• For example, if you set Line Count to 10 and begin downloading measured data, 10 times worth 
of the measured data is saved to a single file, and the next ten times ( 11 to 20) are saved to the 
next file. This process continues until all measured data is downloaded.

• You can set the space in the range from 1 to 32000.

• Interval
 Set the interval for downloading harmonic data.

• If the Updaterate check box is selected, data is saved at the data update rate of the WT while 
data is being downloaded.

• If the Updaterate check box is not selected, the time interval box is enabled. Measured data from 
the WT is saved at the specified time interval during download. The time interval can be specified 
in the range from 0:0:2 to 24:0:0 (hr:min:sec).

4.3  Harmonics List Display Function (WT1600)
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Note
• When Autosaving, turn OFF all resident software on the PC. For example, since virus checking software 

frequently checks the files created by WTViewer, the PC’s performance would be notably reduced. When 
you exit virus checking software, make sure your networking environment is sufficiently protected from 
infection by viruses in other ways.

• Files saved through Autosaving cannot be opened on WTViewer. These types of files can be opened 
in commercial spreadsheet programs (such as Excel). To save files in a format that can be opened by 
WTViewer, see section 5.2.

• When measurement is finished and you close the harmonics list screen, all data other than that which 
was visible up to that point is deleted. Using the AutoSaving function, you can save data during download.

• Even if you close the harmonics list value screen after measurement is finished, the data visible up 
to that point is held until you either exit WTViewer, change the communication mode, or start the next 
measurement. If you click View or View on the menu bar and select the harmonics list value screen, the 
data that was visible before closing the screen is displayed.

Saving/Loading Harmonics list Display Settings
Communications Settings
When in On-Line mode, harmonics list display settings can be saved in CSV format (setting information 
files) and loaded.

• Save
 After setting up the harmonics list display, the file is saved in CSV format.

1. Click Save. The Save Communications Settings dialog box is displayed.

2. Enter a file name and save destination and click Save button. The harmonics list display 
settings are saved.

• Load
 You can load previously saved harmonics list display setting files.

1. Click Load. The Load Communications Settings dialog box is displayed.

2. Select a file name and save destination and click Open button. You can load previously 
saved harmonics list display setting files.

Starting Download of Harmonic Data
When in On-Line mode, by carrying out the procedure described in “Starting Data Acquisition” in 
section 3.2, the data is loaded from the WT.

Note
• If harmonic data is not downloaded from the WT to WTViewer, no harmonic data are displayed in the 

harmonics list screen.
• There are setting items that cannot be changed while data is being downloaded.

4.3  Harmonics List Display Function (WT1600)
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Saving the Measured Data Currently Displayed While Retrieving 
the Numeric Data

Manual Save
When in On-Line mode, WTViewer saves the measured data currently displayed to a file in CSV 
format while retrieving numeric data from the WT. You can select only the measured data you want to 
save.

  

Prevent overwriting files by adding time information to the file name

Save the displayed data
Number of times the files have been saved

Execute the saving of the displayed data
Set the comment to be included in the data

• Specifying the Manual Save Settings and Starting the Measurement
1. Select the Auto Saving ON check box.

2. Select the Manual Save check box.

3. Check the Updaterate check box.

Note
The Updaterate check box is automatically selected when you select the Manual Save check box. Also, the 
Manual Save check box is automatically cleared when the Updaterate check box is cleared.

4. As necessary, select the Auto Naming check box.

5. As necessary, set the Comment.

6. Click START. The measurement starts, and WTViewer is ready to save the data. Count No. is 
set to zero.

• Saving the Measured Data Currently Displayed
7. Click Data Save. The numeric data displayed when you click Data Save is saved, and Count 

No. is incremented.

8. As necessary, change the Comment.

 You can save only the measured data you want by repeating step 7 (and 8).

4.3  Harmonics List Display Function (WT1600)
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• Stopping the Measurement
9. Click STOP. The measurement stops, and data is saved in CSV format. The file name is set to 

the name specified in the File box under Auto Saving.

Preventing the Overwriting of Files
Auto Naming
You can prevent overwriting files by selecting the Auto Naming check box. If a file with a same name 
as that specified in the File box under Auto Saving already exists when you are saving a file, the file 
is saved with a different name by adding date and time information to the name. If the Auto Naming 
check box is not selected, a file with the same name is overwritten.

Date and Time Added to the File Name
• Date
 YY/MM/DD (year/month/day), a six-digit number. The lowest two digits are used for the year.
• Time
 HH:MM:SS (hour/month/second), a six-digit number. The 24-hour clock is used for the hour.

If a file with the same name already exists, the file name that is used through the Auto Naming function 
is as follows.
 File name specified in the File box under Auto Saving:  dataABC
 Time when the file was saved: 9 hours 50 minutes and 32 seconds on April 5, 2011
 File name that is saved: dataABC110405095032.csv

The software has a function that saves files by adding a sequence number (_0000, _0001, and so 
on) to the file name when the number of lines of numeric data to be saved to a file exceeds the value 
specified by Line Count (see page 4-21). This function also works in manual saving.
If the number of lines of numeric data to be saved to a file exceeds the specified line count in the 
example above, the following files are saved sequentially.
 dataABC110405095032_0000.csv
 dataABC110405095032_0001.csv

4.3  Harmonics List Display Function (WT1600)
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4.4 Waveform Display Function

This section describes use of the WT1800. The WT3000 has four elements, so waveforms U5, I5, U6, 
and I6 are not displayed. Also, with the motor function of the WT, Speed and Torque waveforms are 
displayed. Also, with the auxiliary input of the WT1800, Aux1 and Aux2 waveforms are displayed.

On-Line mode
 On the WT1800 or WT3000, set the measurement mode to Normal first by carrying out the 

procedure given in “Changing the Measurement Mode” on page 2-9 and then display the waveform.

Off-Line mode
 In steps 6 to 10 in section 3.4, waveform data is loaded and displayed.

Displaying the Waveform
Choose View > Wave in the menu bar. The Wave dialog box opens.

Cursor Setting Screen
Example with two Windows. To set the number of windows, see page 4-28.) 

 

Space between Cursor1 and Cursor2

Upper limit of
display range

Lower limit of
display range

The position from the left side of the Cursor1 and Cursor2 screens (x) 
and the measured value (y) 

Click to enable the cursor setting
Enter waveform detail settings (see page 4-28)

Waveform display area (Window 1)

Waveform display area (Window 2)
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• U1 to I6
 (U1-I3 on the WT500. U1-I4 on the WT3000. Speed, Torque, Aux1, and Aux2 may also be displayed 

depending on the WT models and options.)
 Select the check box to select the waveform to be displayed. This is linked to the Ch from the Wave 

Detail dialog box (see page 4-27).

• Cursor
 Click here to set Cursor1 and Cursor2 in the waveform display area.

 Cursor1, Cursor2
You can set the position of cursors on waveforms.
• The line that appears when you first click on the desired waveform is Cursor1.
• The line that appears the next time you click is Cursor2. The position of Cursor2 can be changed 

any number of times.
• To change the position of Cursor1, double-click in the waveform display area, delete cursors 1 

and 2, and set new cursors.
• In the bottom of the waveform display area, the position from the left side of the Cursor1 and 

Cursor2 screens (x) and the measured value (y) are displayed.

Zoom Area Setting Screen

 

Zoom range

Click for the zoom range setting screen.

4.4  Waveform Display Function
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• Zoom (Time Axis Direction)
 Click here to set the time axis zoom range in the waveform display area.

1. Drag the area to zoom in the waveform display area. The zoomed range is set simultaneously 
in all of the displayed waveform display areas.

2. Click <-Zoom->. A screen appears in which all waveforms in the waveform display area are 
zoomed.
 You can set Cursor1 and Cursor2 on these zoomed waveforms.

  

Space between Cursor1 and Cursor2 Time from measurement start

The position from the left side of the Cursor1 and Cursor2 
screens (x) and the measured value (y)

Entering Waveform Detail Settings
Click Detail in the Wave dialog box. The Wave Detail dialog box is displayed.

  

4.4  Waveform Display Function
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Auto Ranging
• When the Auto Ranging Check Box is Selected
 Displayed in the same display range as the WT settings.
• When the Auto Ranging Check Box is Not Selected
 If you click the Upper or Lower column, a combo box is displayed. You can set the Upper limit 

and Lower limit of the display range for each channel.

Windows
Select the number of displayed waveform windows between 1 and 6. If two or more windows are 
specified and you click the Window column to display the combo box, you can specify which waveform 
display area (or Window, as numbered from the top) to use for displaying the waveform.

Graticule
Select whether (On) or not (Off) to display a grid in the waveform display area.

Y Scale
Select whether or not to display the upper and lower limit values in the waveform display area (by 
selecting or clearing the check box).

Ch
Select the check box to select the waveform to be displayed. This is linked with the waveform display/
do not display setting in the Wave dialog box (see page 4-25).

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the display range.

1. Click the Upper or Lower column. A combo box opens.

2. Set the upper or lower limit value of the display range.

Position
Set the waveform display position in the up/down direction in the waveform display area. With the 
center of the vertical axis taken to be the zero amplitude line, the upper and lower limits of the window 
are 100% and -100%, respectively.

1. Click on the Position column. A combo box opens.

2. Set the waveform display position in the up/down direction in the waveform display area.

Color
Select the waveform display color.

1. Click the Color column. A combo box opens.

2. Select the waveform display color.

Window
When the waveform display screen is divided, set how many waveform areas (Windows) from the top 
in which the waveform is to be displayed.

1. Click the Window column. A combo box opens.

2. Select the waveform display area.

4.4  Waveform Display Function
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VZoom (Vertical Zoom)
Set the zoom factor for the vertical axis of the waveform.

1. Click the VZoom column. A combo box opens.

2. Set the vertical axis zoom factor.

Setting the X-Axis (Time Axis, On-Line Mode Only)
• WT500 and WT1800
 Set the X-axis in the Wave dialog box that opens when you select Setting > Display > Wave.
• WT1600 and WT3000
 Set the X-axis in the Wave dialog box that opens when you select Setting > WT Setting > Wave.

Note
The X-axis (time axis) setting is applied to the WT. If you load the data from the WT after changing the 
setting, the change is applied to the PC display.

Starting Downloading of Waveform Display Data (On-Line Mode 
Only)

When Connected to the WT500, WT1800, or WT3000
Load the waveform display data from the WT by carrying out the procedure described in “Starting Data 
Acquisition” in section 3.2.

Note
• If you start loading the waveform display data on WTViewer, the WT500 and WT3000 screen 

automatically switches to Wave. If you close the Wave dialog box on WTViewer and start measurement, 
the WT screen automatically returns to the original display.

• Waveform can be displayed only when the measurement mode is Normal for the WT1800 and WT3000.

When Connected to the WT1600
1. Turn ON Wave Sampling on the WT (section 6.3) and load the waveform display data on the 

WT.

2. Load the waveform display data from the WT by carrying out the procedure described in “Starting 
Data Acquisition” in section 3.2.

Note
WTViewer cannot display the waveform unless the waveform display data is loaded on the WT.

Note
Displayed Points on the Screen and Waveform Display
The number of data points sampled on the WT (waveform sampling data) and the number of data points 
displayed on the screen (waveform display data) are different.
The number of waveform sampling data is as follows.
• WT500: approximately 100,000 points per second for an input waveform.
• WT1600 and WT3000: approximately 200,000 points per second for an input waveform
• WT1800: approximately 2,000,000 points per second for an input waveform.
The number of waveform display data points on the screen is as follows due to the construction of the 
screen.
• WT500, WT1600 and WT3000: 1002 points
• WT1800: 1602 points

4.4  Waveform Display Function
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Because the number of waveform sampling data points is normally greater than that of the waveform display 
data on the screen, the waveform display data*1 obtained by P-P compressing*2 the waveform sampling data 
per given segment is displayed on the screen.

*1 P-P compression is the determination of the maximum and minimum value of sampled data every 
certain period.

*2 The waveform display data can be saved. The original data of the waveform display data (sampling 
data before P-P compression) can be saved in waveform computation (Math) or FFT mode on the 
WT3000. The data cannot be saved on the WT500, WT1600, or WT1800.

How P-P Compression Works (Example of the WT1600 and WT3000)

   

501 rasters
Number of data points: 

1,002 (501 pairs)

0 500
Time axis

Ve
rt

ic
al

 a
xi

s

Waveform sampling data

Waveform display data (WT screen)

p-p compression
Compresses approximately 400 points of 
waveform sampling data to 2 points
(Extracts the maximum and minimum
values and draws them in each raster)

A/D-converted data

1 s
Number of data points: 

Approx. 200,000

Turn display
interpolation ON

When Displaying the Waveform Display Data on the WT Screen 
The number of display segments (raster) in the time axis direction within one screen is as follows.
• WT500, WT1600 and WT3000: 501
• WT1800: 801
By displaying the P-P compressed maximum and minimum values (2 points) of the waveform display data in 
each segment, the data appears as a waveform. Therefore, the number of data points is as follows.
• WT500, WT1600 and WT3000: 1002 points
• WT1800: 1602 points

When Displaying the Waveform Display Data on the PC Monitor Using WTViewer
P-P compressed waveform display data is sent from the WT to the PC and the waveforms are displayed on 
the PC monitor. When displaying waveforms using WTViewer, the number of display segments in the time 
axis direction within one screen is as follows.
• WT500, WT1600 and WT3000: 1002
• WT1800: 1602
By separating out the P-P compressed maximum and minimum values and displaying one point of the 
waveform display data in each segment, the data appears as a waveform.

As above, since waveform display on the WT’s screen differs from the mechanism of waveform display on 
WTViewer, if you compare both waveforms so that you can see waveform display data point by point, there 
are times when the waveforms can appear different. Also, since there are cases in which the order in which 
data is sent to the PC from the WT differs by model, depending on the WT connected, the waveform tracking 
may appear different even if the same WTViewer were used to display the waveform.

4.4  Waveform Display Function
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4.5 Bar Graph Display Function

Preparation to Display Bar Graphs
On-Line mode

 • On the WT1800, set the measurement mode to Normal (see page 2-9).
 • On the WT3000, set the measurement mode to Normal or Wide-Band Harmonics (see page 2-9).
 • In the numeric list*1, select measurement functions, elements, and oders.

*1 Harmonics list on the WT1600  (see section 4.3)

Off-Line mode
 Numeric data on the WT3000 (or harmonic data on the WT1600) loaded in steps 6 to 10 in section 3.4 

is displayed in bar graphs.

Displaying Bar Graphs
Choose View > Bar Graph in the menu bar. The Bar Graph dialog box opens.

 WT1800 Display Example

 

Bar graph check box

Start order / End order to display
(WT500 and WT1800 only)

Displaying Multiple Bar Graphs
Up to three bar graphs can be displayed.
 Select the Bar Graph check boxes. A bar graph of the selected measurement functions and 

elements is displayed.

Function
Select the measurement function to be displayed.

1. Click on the Function column. A combo box opens.

2. Select the measurement function for each item in this column.



4-32 IM 760122-01E

Element
Select element to be displayed.

1. Click the Element column. A combo box opens.

2. Select the element for each item in this column.

Start Order / Stop Order(WT500 and WT1800 only)
Select the order of numeric data to display.*1

Type WT500 WT1800
Start Order 0 to 40 0 to 490
Stop Order 10 to 50 10 to 500

*1 The difference between the start order and the end order must be greater than or equal to 10.

Changing the Displayed Bar Graph
You can change the Data Number in the numeric value screen on the WT500, WT1800, and WT3000 (or 
the harmonics list screen on the WT1600) to display the desired number of bar graphs.
However, on the WT1600, the harmonic data must contain the harmonic data of harmonic 
measurement functions and elements that is necessary for displaying bar graphs.
• When in On-Line mode, be sure to configure the harmonics display function (see section 4.3) to 

acquire this type of data.
• When in Off-Line mode, make sure that the data that you load contains this type of data.

Note
• In the case of the WT1600, even if you stop data acquisition and change the measurement function and 

elements in the bar graph screen, the bar graph of the changed measurement function and elements is 
not displayed. Start data acquisition only after you have set up the measurement functions and elements 
you wish to display in the harmonics list display screen ahead of time.

• In the case of the WT500, WT1800, and WT3000, if you do not stop data acquisition, you cannot change 
the measurement functions and elements displayed in the bar graph screen.

• The bar graph screen can be displayed only in Normal mode on the WT1800.
• The bar graph screen can be displayed only in Normal or Wide-Band Harmonics mode on the WT3000.
• Up to three bar graph screens can be displayed. The bar graph display colors are displayed on the PC 

screen according to the default color settings on the WT.

Starting Download of Harmonic Data
When in On-Line mode, by carrying out the procedure described in “Starting Data Acquisition” in 
section 3.2, the data is loaded from the WT.

Note
• On the WT1600, if harmonic data is not downloaded from the WT to WTViewer, no bar graphs are 

displayed even if the bar graph screen is opened.
• There are setting items that cannot be changed while data is being downloaded.

4.5  Bar Graph Display Function
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4.6 Vector Display Function

Preparation to Display Vector
On-Line mode

 • On the WT1800, set the measurement mode to Normal (see page 2-9).
 • On the WT3000, set the measurement mode to Normal or Wide-Band Harmonics (see page 2-9).
 • In the numeric list*1, select measurement functions, elements, and oders.

*1 Harmonics list on the WT1600  (see section 4.3)

Off-Line mode
 Numeric data on the WT3000 (or harmonic data on the WT1600) loaded in steps 6 to 10 in section 3.4 

is displayed in vectors.

Displaying the Vector
 Choose View > Vector in the menu bar. Only one vector window can be displayed. The displayed 

contents are the same as the vector display on the WT main unit screen.

 WT1800 Display Example

Numeric data display ON/OFF
(WT500 and WT1800)

Zoom factor
(WT500 only)

Vector display detail settings (WT1800 only)

Setting the Vector Zoom Factor and Turning ON/OFF Numeric Data Display on the 
WT1600 and WT3000

 You can set the vector zoom factor and turn numeric data display in the WT vector screen ON and 
OFF* by choosing Setting > WT Setting > Display, and editing the Display dialog box.

* The ON/OFF setting for the numeric data display on the WT is only reflected in the screen display of the 
WT. It does not apply to the PC display.

  Numeric data display ON/OFF

Zoom factor
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Changing the Displayed Vector
You can change the Data Number in the numeric value screen on the WT500, WT1800, and WT3000 (or 
the harmonics list screen on the WT1600), to display the desired number of vectors.
 However, you must set the downloaded numeric data on the WT500, WT1800, and WT3000 (or 
harmonic data on the WT1600) in the numeric value display (see section 4.1) on the WT500, WT1800, 
and WT3000 or the harmonics list display (see section 4.3) on the WT1600 so that the harmonic data 
of the harmonic measurement function and element is acquired that is necessary for displaying the 
vectors.

Vector Display Colors
The vector display colors are displayed on the PC screen according to the default color settings on the WT.

Entering Vector Display Detail Settings (WT1800)
For the WT1800, you can configure detail settings of the vector display.

 

Number of Vector Display
Set the number of vector display windows to 1 or 2 by selecting the appropriate check box.

Object
Select the element/wiring unit to display.

1. Click the Object column. A combo box opens.

2. Select the element/wiring unit in this column.

U Mag, I Mag
Set the zoom factor (U Mag) of the fundamental wave component U(1) or the zoom factor (I Mag) of 
I(1).
1. Click the U Mag or I Mag column. A combo box opens.
2. Set the Zoom factor of the U(1) or I(1).

Starting Harmonic Data Acquisition
When in On-Line mode, on the numeric value display of the WT500, WT1800, and WT3000 (see 
section 4.1), or the harmonics list display of the WT1600 (see section 4.3), start data acquisition (see 
section 3.2) after setting up the harmonic measurement functions and elements in advance.   

Note
• If harmonic data is not downloaded from the WT to WTViewer, no vector data are displayed in the vector 

screen.
• The vector screen can be displayed only in Normal mode on the WT1800.
• The vector screen can be displayed only in Normal or Wide-Band Harmonics mode on the WT3000.
• There are setting items that cannot be changed while data is being downloaded.

4.6  Vector Display Function
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Registering the Information Required for Vector Display (Vector 
Display Data) in the Numeric List

1. Click Config. A message asking you to confirm the operation appears.

 WT3000 Display Example

   

2. Click OK.

In the case of the WT3000, data required for vector display (vector display data) means the following 
39*1 measured data.
• Measured values of the fundamental components U, I, P, S, Q, PF, and Phi of elements 1 to 4*2.
•	 ΣA	and	ΣB*3 of PhiUi_Uj, PhiUi_Uk, PhiUi_Ii, PhiUi_Ij, and PhiUi_Ik*4

• FreqU of element 1*5

For the WT500: For the WT1600:
*1.:  27 *1.: 58
*2.:  Elements 1 to 3 *2.: Elements 1 to 6
*3.:		ΣA	 *3.:	 ΣA,	ΣB,	and	ΣC

For the WT1800:
*1.:  59
*2.:  Elements 1 to 6
*3.:		ΣA,	ΣB,	and	ΣC
*4.:  PhiUi_Uj, PhiUi_Uk, PhiUi_Ii, PhiUj_Ij, and PhiUk_Ik
*5.:  PLL source frequency of the vector item

This is explained using the WT3000 as an example.
The number of measured data that can be acquired in one communication with the WT is 250 (see 
page 4-1). Therefore, if 212 or more data are acquired from the WT, a portion of the vector display data is 
lacking, and there are times when vectors cannot be displayed or numeric data on the vector display reads 
------. For example, if harmonic data of orders 1 to 30 are acquired from the WT for U and I on elements 
1 to 4, 240 data total are acquired. In this case, the vector display data is incomplete, and vectors 
cannot be displayed.

You can use this function in such cases where you wish to give precedence to vector display even if 
a portion of the harmonic data is lacking. If the function is used, vector display data is acquired as the 
212th through 250th of the measured data acquired from the WT.
In the above example, vector display data is acquired from the WT in place of orders 3-30 of harmonic 
data for I on element 4.
On the WT500, vector display data is acquired for number 224 and after on the numeric list.
On the WT1600, vector display data is acquired for number 193 and after on the numeric list.
On the WT1800, vector display data is acquired for number 192 and after on the numeric list.

Note
Even if the communication mode is Off-Line, you can register the information required for vector display (vector 
display data) in the numeric list. However, the vector display uses measured data that is loaded, therefore 
even if you register vector display data in the numeric list it is not reflected in the numeric or vector displays.

4.6  Vector Display Function
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4.7 Trend Display Function (On-Line Mode Only)

Preparation to Display Trend
• On the WT1800 and WT3000, set the measurement mode to Normal Mode(see page 2-9).
• In the numeric list*1, select measurement functions, elements, and oders.

*1 Harmonics list on the WT1600 Harmonic Measurement mode (see section 3.5)

Note
In Fast Mode (see page 4-5), the trend display is not updated.

Displaying Trends
 Choose View > Trend in the menu bar. The Trend dialog box opens.

Cursor Setting Screen
Example with two windows. To set the number of windows, see page 4-39.)

Space between Cursor1 and Cursor2
The time from the left side of the Cursor1 and Cursor2 screens (x) 
and the trend display data value (y)

Click here to enable the cursor setting.
Enter trend detail settings (see page 4-39)

Upper limit of
display range

Lower limit of
display range

Trend display area (Window 1)

Trend display area (Window 2)

Note
• If you change the size of the trend screen during trend display, the size of the trend display area also 

changes.
• The data updating of the trend display is fixed to 1 second regardless of the Updaterate setting in the 

numeric value screen. For example, if Updaterate is set to 2 seconds in the numeric value screen, the 
same data is plotted twice in the trend display.

• If the Time Range setting in the trend display is large, measured values are P-P compressed for plotting 
in trends, so the size changes may not be able to be accurately displayed.
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• Restart
 If you start downloading trend display data (see page 4-41) and then click here, the trend display is 

restarted. Previous trends will be deleted.

• Time Range
 Set the time width of the trend display area. If the trend exceeds the specified time range, new data 

will overwrite old data in the trend display.

• Trace
 Select the check box to select the waveform to be displayed. These are linked to Trace in the Trend 

Detail dialog box (see page 4-39).

• Cursor
 Click here to set Cursor1 and Cursor2 in the trend display area.

• Cursor1, Cursor2
 You can set the position of cursors on trends.
• The line that appears when you first click on the desired trend is Cursor1.
• The line that appears the next time you click is Cursor2. The position of Cursor2 can be changed 

any number of times.
• To change the position of Cursor1, double-click in the trend display area, delete cursors 1 and 2, 

and set new cursors.
• In the bottom of the trend display area, the time from the left side of the Cursor1 and Cursor2 

screens (x) and the trend display data value (y) are displayed.

Zoom Area Setting Screen

  

Zoom range

Click here to enable the zoom setting.

4.7  Trend Display Function (On-Line Mode Only)
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• Zoom (Time Axis Direction)
 If you select this, you can set the time axis zoom range in the trend display area.

1. Drag the area to zoom in the trend display area. The zoomed range is set simultaneously in all 
of the displayed trend display areas.

2. Click <-Zoom->. A screen appears in which all trends in the trend display area are zoomed.

 You can set Cursor1 and Cursor2 on these zoomed trends. For the procedure, see the previous 
page.

Zoom Screen

  

Space between Cursor1 and Cursor2
The time from the left side of the Cursor1 and Cursor2 screens (x) and the 
trend display data value (y)

4.7  Trend Display Function (On-Line Mode Only)
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Entering Trend Graph Detail Settings
 Click Detail in the Trend dialog box. The Trend Detail dialog box is displayed.

  

Auto Ranging
• When the Auto Ranging Check Box is Selected
 Trends are automatically switched according to the downloaded values.
• When the Auto Ranging Check Box is Not Selected
 If you click the Upper or Lower column, a combo box is displayed. You can set the Upper limit 

and Lower limit of the display range for each trend (trace).

Windows
Set the number of waveform display windows between 1 and 6. If two or more windows are specified 
and you click the Window column to display the combo box, you can specify which trend display area (or 
Window, as numbered from the top) to use for displaying the trend.

Graticule
Select whether (On) or not (Off) to display a grid in the trend display area.

Y Scale
Select whether or not to display the upper and lower limit values in the trend display area (by selecting 
or clearing the check box).

Trace
Select the check box to select the trend to be displayed. These are linked to Trace in the Trend dialog 
box (see page 3-35).

Function
Select the measurement function to be displayed.

1. Click on the Function column. A combo box opens.

2. Select the measurement function for each item in this column.

4.7  Trend Display Function (On-Line Mode Only)
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Element
Select element to be displayed.

1. Click the Element column. A combo box opens.

2. Select the element for each item in this column.

Order
Select the order of harmonic data to display.

1. Click the Order column. A combo box opens.

2. Select an order.

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the display range.

1. Click the Upper or Lower column. A combo box opens.

2. Set the upper or lower limit value of the display range.

Color
Select the trend display color.

1. Click the Color column. A combo box opens.

2. Select the trend display color.

Window
When the trend screen is divided, set how many waveform areas (Windows) from the top in which the 
waveform is to be displayed.

1. Click the Window column. A combo box opens.

2. Select the trend display area.

4.7  Trend Display Function (On-Line Mode Only)
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Starting Download of Trend Display Data
Numeric data is downloaded from the WT to WTViewer, and that P-P compressed trend display data 
is displayed in the trend screen. Start data download (see section 3.2). There are setting items that 
cannot be changed while data is being downloaded.

Note
The trend screen can only be displayed in Normal mode on the WT1800 and WT3000.

Registering the Information Required for Trend Display (Trend 
Display Data) in the Numeric List  (WT500 and WT1800)

1. Click Config. A message asking you to confirm the operation appears.

 WT1800 Display Example

   

2. Click OK.

This is explained using the WT1800 as an example.
The number of measured data that can be acquired in one communication with the WT is 250 (see 
page 4-1). Therefore, if 212 or more data are acquired from the WT, a portion of the trend display data is 
lacking, and there are times when trend cannot be displayed or numeric data on the trend display reads 
------. For example, if harmonic data of orders 1 to 30 are acquired from the WT for U and I on elements 
1 to 4, 240 data total are acquired. In this case, the trend display data is incomplete, and trend cannot 
be displayed.

You can use this function in such cases where you wish to give precedence to trend display even if 
a portion of the data is lacking. If the function is used, trend display data is acquired as the 176th to 
191th through 250th of the measured data acquired from the WT.
In the above example, vector display data is acquired from the WT in place of orders 3-30 of harmonic 
On the WT500, trend display data is acquired for number from 208 to 223 on the numeric list.

Note
For the WT1600 and WT3000, in the display item settings of the numeric display, include the trend display 
data in the measured data to acquire from the WT (see page 4-2).

4.7  Trend Display Function (On-Line Mode Only)
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4.8 High Speed Data Capturing Numeric Display 
(WT1800) (On-Line Mode Only)

The functions explained in this section can be used when the high speed data capturing (/HS option) is 
installed in the WT1800.

Preparation to Display the Numeric Screen
• Set the measurement mode to Normal Mode(see page 2-9).
• Set the display mode to High Speed Data Capturing(see page 6-25 or 6-31).

Displaying the Numeric Screen
Choose View > High Speed Numeric in the menu bar.

 

Select the number of numeric data items 
to display from 1 to 30.

Start high speed data capturing
Stop high speed data capturing

High speed data capturing state

Numerical data display area

High Speed Data Capturing Numeric Screen Settings
The various functions on the high speed data capturing numeric screen and how to use them are the 
same as those of the numeric screen described in section 4.1, except for the following points.
For details, see section 4.1.
• Items: See the figure above for the available range.
• High speed data capturing start button
• High speed data capturing stop button
• High speed data capturing state display

The following boxes and buttons described in section 4.1 are not available on the high speed data 
capturing numeric screen.
• Data Number • Temporary Space • Order
• Copy Displayed • Fast Mode
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Displaying Measured Data on the High Speed Data Capturing 
Numeric Screen

To display measured data on the high speed data capturing numeric screen, perform the following two 
operations.
• Starting download of numeric data
• Starting high speed data capturing

Starting Download of Numeric Data
When in On-Line mode, by carrying out the procedure described in “Starting Data Acquisition” in 
section 3.2, the data is loaded from the WT.
If the AutoSaving function is on, a file will be created when you start downloading numeric data.

 

Note
• If numeric data is not downloaded from the WT to WTViewer, no measured values are displayed in the 

numeric value screen.
• There are setting items that cannot be changed while data is being downloaded.
• When the display mode is set to High Speed Data Capturing, the following screens cannot be displayed: 

numeric, waveform, trend, bar graph, and vector.

Starting High Speed Data Capturing
Click Start on the high speed data capturing numeric screen. High speed data capturing starts.

 

Like the display on the WT1800, the measured data displayed on WTViewer is updated every second.
The data is actually measured at 5 ms intervals. So, every 200th measured data point is displayed.
Measured data between display updates (for example, the 342nd data point) cannot be displayed on 
WTViewer.
To view such data points, save the data to a file using the AutoSaving function (see page 4-4), and 
open it using a commercial spreadsheet program (such as Excel).

Completing High Speed Data Capturing
Stopping High Speed Data Capturing
Click Stop on the high speed data capturing numeric screen. High speed data capturing stops.

 

Stop Downloading Numeric Data
Stop downloading numeric data from the WT by performing the procedure for stopping data acquisition 
as described in section 3.2.
If measured data is being saved to a file using the AutoSaving function, the save operation will be 
stopped, and the file will be closed.

 

4.8  High Speed Data Capturing Numeric Display (WT1800) (On-Line Mode Only)
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Numeric Data Files Created by the AutoSaving Function
If measured data is being saved to a file by the AutoSaving function, unless you stop the downloading 
of numeric data, numeric data will be appended to the same file even if you repetitively start and stop 
high speed data capturing.
For example, if you perform the following operation, the second time high speed data capturing is 
started, the numeric data will be appended to the file that is created the first time high speed data 
capturing is performed.

            
A new file is opened.

Data saving Data saving

The second high speed data capturing iterationThe first high speed data capturing iteration

To create a new file for every high speed data capturing iteration, start and stop the downloading of 
numeric data whenever you start and stop high speed data capturing.
For example, if you perform the following procedure, a new file will be created every time you start the 
downloading of numeric data.

            
A new file is opened.

The second high speed data capturing iterationThe first high speed data capturing iteration

A new file is opened.

Data saving Data saving

Note
When you are using the GP-IB interface, if you turn External Sync on and capture data at a high rate such as 
by synchronizing to a 1 kHz external sync signal, data dropout may occur depending on the number of data 
points that WTViewer is set to capture.
Such data dropouts can be avoided in the following ways.
• Decrease the frequency of the external sync signal.
• Use a communication interface other than GP-IB.
• Reduce the number of data points (Items; see page 4-42) to around 10.

4.8  High Speed Data Capturing Numeric Display (WT1800) (On-Line Mode Only)
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4.9 High Speed Data Capturing Trend Display 
(WT1800) (On-Line Mode Only)

The functions explained in this section can be used when the high speed data capturing (/HS option) is 
installed in the WT1800.

Preparation to Display the Numeric Screen
• Set the measurement mode to Normal Mode(see page 2-9).
• Set the display mode to High Speed Data Capturing(see page 6-25 or 6-31).

Displaying Trends
Choose View > High Speed Trend in the menu bar.

Space between Cursor1 and Cursor2
The time from the left side of the Cursor1 and Cursor2 screens (x) 
and the trend display data value (y)

Click here to enable the cursor setting.
Enter trend detail settings (see page 4-39)

Upper limit of
display range

Lower limit of
display range

Trend display area (Window 1)

Trend display area (Window 2)

High speed data 
capturing state

Stop high speed data capturing
Start high speed data capturing

High Speed Data Capturing Trend Screen Settings
The various functions on the high speed data capturing trend screen and how to use them are the 
same as those of the trend screen described in section 4.7, except for the following points.
For details, see section 4.7.
• High speed data capturing start button
• High speed data capturing stop button
• High speed data capturing state display
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The following box described in section 4.7 are not available on the high speed data capturing trend 
screen.
• Order

Displaying Trend Data on the High Speed Data Capturing Trend 
Screen

To display trend data on the high speed data capturing trend screen, perform the following two 
operations.
• Starting download of numeric data
• Starting high speed data capturing

Starting Download of Trend Display Data
When in On-Line mode, by carrying out the procedure described in “Starting Data Acquisition” in 
section 3.2, the data is loaded from the WT.

 

Starting High Speed Data Capturing
Click Start on the high speed data capturing trend screen. High speed data capturing starts.

 

Restarting the Trend Display 
If you start downloading trend display data and then click Restart, the trend display is restarted. 
Previous trends will be deleted.

 

Completing High Speed Data Capturing
Stopping High Speed Data Capturing
Click Stop on the high speed data capturing trend screen. High speed data capturing stops.

 

Note
• Even if you stop high speed data capturing, as long as numeric data is being downloaded, the trend graph 

display will continue on the basis of the measured data of the last 1 second. To stop the trend graph 
display, stop the downloading of numeric data.

• If you stop high speed data capturing without stopping the downloading of numeric data and then start 
high speed data capturing again, the trend graph will simply continue (it will not restart). To restart the 
trend graph from the left edge of the screen, click Restart.

Stop Downloading Numeric Data
Stop downloading numeric data from the WT by performing the procedure for stopping data acquisition 
as described in section 3.2.

 

4.9  High Speed Data Capturing Trend Display (WT1800) (On-Line Mode Only)
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4.10 Displaying the Computed Waveform (Math 
Waveform) (WT3000)

The functions explained in this section can be used when the advanced computation function (/G6 
option) is installed in the WT3000.

Displaying the Computed Waveforms
On-Line mode

 Set the measurement mode to Math by carrying out the procedure given in “Changing the 
Measurement Mode” on page 2-9. The computed waveform (Math) screen appears.

Off-Line mode
 Load the waveform display data by carrying out steps 6 to 10 in section 3.4.

Cursor Setting Screen
(Example with two windows. To set the number of windows, see page 4-50.)

Space between Cursor1 and Cursor2

Upper limit of 
display range

Lower limit of 
display range

The position from the left side of the Cursor1 and 
Cursor2 screens (x) and the measured value (y)

Click to enable the cursor setting
Enter waveform detail settings (see page 4-49)

Waveform display area (Window 1)

Waveform display area (Window 2)

Setting the Waveform Computation
(Math function, see page 6-49.)

• U1 to I4, Math1, and Math2
 (On the motor version of the WT3000, Speed and Torque are displayed.)
 Select the waveforms you wish to display (select or clear the check boxes). This is linked to the Ch 

from the Wave Detail dialog box (see page 4-49).

Note
When in Off-Line mode, waveforms that are not saved are not displayed even if the check box is selected.



4-48 IM 760122-01E

• Cursor
 Click here to set Cursor1 and Cursor2 in the waveform display area.

 Cursor1, Cursor2
 You can set the position of cursors on waveforms.

• The line that appears when you first click on the desired waveform is Cursor1.
• The line that appears the next time you click is Cursor2. The position of Cursor2can be changed 

any number of times.
• To change the position of Cursor1, double-click in the waveform display area, delete cursors 1 

and 2, and set new cursors.
• In the bottom of the waveform display area, the position from the left side of the Cursor1 and 

Cursor2 screens (x) and the measured value (y) are displayed.

Zoom Area Setting Screen

  

Zoom range

Click for the zoom range setting screen.

• Zoom (Time Axis Direction)
 Click here to set the time axis zoom range in the waveform display area.

1. Drag the area to zoom in the waveform display area. The zoomed range is set simultaneously 
in all of the displayed waveform display areas.

2. Click <-Zoom->. A screen appears in which all waveforms in the waveform display area are 
zoomed.

 You can set Cursor1 and Cursor2 on these zoomed waveforms.

4.10  Displaying the Computed Waveform (Math Waveform) (WT3000)
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Space between Cursor1 and Cursor2 Time from measurement start
The position from the left side of the Cursor1 and 
Cursor2 screens (x) and the measured value (y)

Entering Math Waveform Detail Settings
Click Detail in the Math dialog box. A Wave Detail dialog box opens.

  

Auto Ranging
• When the Auto Ranging Check Box Is Selected
 Displayed in the same display range as the WT settings.
• When the Auto Ranging Check Box Is Not Selected
 If you click the Upper or Lower column, a combo box is displayed. You can set the Upper limit 

and Lower limit of the display range for each channel.

4.10  Displaying the Computed Waveform (Math Waveform) (WT3000)
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Windows
Select the number of displayed waveform windows between 1 and 6. If two or more windows are 
specified and you click the Window column to display the combo box, you can specify which waveform 
display area (or Window, as numbered from the top) to use for displaying the waveform.

Graticule
Select whether (On) or not (Off) to display a grid in the waveform display area.

Y Scale
Select whether or not to display the upper and lower limit values in the waveform display area (by 
selecting or clearing the check box).

Ch
Select the waveforms you wish to display (select or cle  ar the check boxes). This is linked with the 
waveform display/do not display setting in the Math dialog box (see page 4-47).

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the display range.

1. Click the Upper or Lower column. A combo box opens.

2. Set the upper or lower limit value of the display range.

Position
Set the waveform display position in the up/down direction in the waveform display area. With the 
center of the vertical axis taken to be the zero amplitude line, the upper and lower limits of the window 
are 100% and –100%, respectively.

1. Click on the Position column. A combo box opens.

2. Set the waveform display position in the up/down direction in the waveform display area.

Color
Select the waveform display color.

1. Click on the Color column. A combo box opens.

2. Select the waveform display color.

Window
When the waveform display screen is divided, set how many waveform areas (Windows) from the top 
in which the waveform is to be displayed.

1. Click on the Window column. A combo box opens.

2. Select the waveform display area.

VZoom (Vertical Zoom)
Set the zoom factor for the vertical axis of the waveform.

1. Click on the VZoom column. A combo box opens.

2. Set the vertical zoom factor.

4.10  Displaying the Computed Waveform (Math Waveform) (WT3000)
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Setting the X-Axis (Time Axis)
When in On-Line mode, set the X-axis (time axis) depending on the type of displayed data.

• When Displaying the Waveform Sampling Data
 The X-axis (time axis) is set to the display update rate on the WT. Set the value in the Update/

Wiring/Averaging dialog box that opens by choosing Setting > WT Setting > Update/Wiring/
Averaging.

• When Displaying the Waveform Display Data
 Set the X-axis in the Wave dialog box that opens by choosing Setting > WT Setting > Wave.

Setting the Equation, Scale, Unit, and Label of Computed 
Waveforms
When in On-Line mode, set the values in the Math dialog box that opens by choosing Setting > WT 
Setting > Math.

Note
• The settings of the X-axis (time axis) and the equation, scale, unit, and label of waveforms are applied to 

the WT. If you load the data from the WT after changing the setting, the change is applied to the display 
on the PC.

• The display scale of the computed waveform may not be stable if you select auto scaling in the cases 
described below. In such case, use manual scaling.
• The amplitude of the input signal used in the waveform equation is not stable.
• The amplitude of the computed waveform is near the threshold level used to switch the scaling setting.

Starting Downloading of Waveform Display Data (On-Line Mode 
Only)

The following two types of data related to waveforms are available in waveform computation (Math) mode.

Waveform Sampling Data
Data acquired at the WT3000’s sample rate (approximately 200 kS/s).

Waveform Display Data
Waveform sampling data that has been P-P compressed (see the note on page 4-30) to a set of 1002 
data points for displaying the waveform on the WT screen.

If you do not load either of the data above from the WT into WTViewer, the waveform is not displayed 
even if the measurement mode is set to waveform computation (Math) mode.

Loading the Waveform Sampling Data
1. Click Hold to set the WT in the hold condition.

2. Click Trigger.
 If you click Trigger, the WT measures once and returns to the hold condition. The waveform sampling 

data that the WT acquired with this measurement is loaded into the PC.

4.10  Displaying the Computed Waveform (Math Waveform) (WT3000)
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• When the Data Update Rate Is Less Than or Equal to 250 ms
 The waveform sampling data is transmitted from the WT to the PC and displayed on the PC 

screen. Proceed to step 4.

• When the Data Update Rate Is Greater Than or Equal to 500 ms
 A message asking you to confirm the data loading operation appears. Proceed to step 3.

3. Click Yes. The waveform sampling data is transmitted from the WT to the PC and displayed on 
the PC screen.

   

4. To repeat the loading of the waveform sampling data, return to step 2. To release the hold 
condition, click Hold.

   

Click Hold
(Switch to the hold condition) Click Trigger

(Load the waveform sampling data)

Click Hold
(Release the hold condition)

Loading the Waveform Display Data
Carry out the procedure described in “Starting Data Acquisition” in section 3.2 to load the waveform 
display data.

Note
• The waveform sampling data and waveform display data cannot be loaded simultaneously.

• If you click Hold and the WT is in the hold condition, you cannot load the waveform display data by 
clicking Start. Release the hold condition, and then click Start.

• If the waveform display data is being loaded by clicking Start, you cannot click Hold. Click Stop to stop 
the loading of the waveform display data, and then click Hold.

• Because the number of waveform sampling data points is greater than that of waveform display data 
points, it takes a long time to load the data from the WT. For details on the number of data points, see 
section 9.3 in the WT3000 User’s Manual. The number of data points is large in the following cases.
• The number of waveforms that is loaded and displayed on the PC is large.
• The data update rate is long.

• Because the waveform display on the WT screen and the waveform display on WTViewer are different in 
construction, the waveform trace may appear differently if you compare the waveforms in a condition in 
which each point of the waveform display data can be seen. For details, see the note in section 4.4.

• If the waveform sampling data is displayed, the size of the computed waveform (Math) screen cannot be 
changed.

• It may take a long time to display the zoom screen if you click the Zoom button and any of the following 
cases apply when the waveform sampling data is displayed.
• The data update rate is long.
• The zoom range is wide.

 To view the details of the waveform sampling data quickly in the case above, save the data to a file in 
CSV format according to the procedure in section 5.2, and draw the waveform on another application 
such as Excel.

4.10  Displaying the Computed Waveform (Math Waveform) (WT3000)
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4.11 Displaying the FFT (Power Spectrum 
Waveform) (WT3000)

The functions explained in this section can be used when the advanced computation function (/G6 
option) is installed in the WT3000.

Displaying the Power Spectrum Waveform
On-Line mode

 Set the measurement mode to FFT by carrying out the procedure given in “Changing the 
Measurement Mode” on page 2-9. The input waveform and FFT waveform (power spectrum) are 
displayed on two windows.

Off-Line mode
 Load the waveform display data by carrying out steps 6 to 10 in section 3.4.

Cursor Setting Screen

Space between Cursor1 and Cursor2

Upper limit of
display range

Lower limit of
display range

The position from the left side of the Cursor1 and Cursor2 screens (x) and the measured value (y)

Click to enable the cursor setting
Enter waveform detail settings (see page 4-55)

Waveform display area

Power spectrum display area

• U1 to I4, FFT1, and FFT2
 (On the motor version of the WT3000, Speed and Torque are displayed.)
 Select the waveforms you wish to display (select or clear the check boxes). This is linked to the Ch 

from the Wave Detail dialog box (see page 4-55).

Note
When in Off-Line mode, waveforms that are not saved are not displayed even if the check box is selected.
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• Cursor
 Click here to set Cursor1 and Cursor2 in the waveform display area.

 Cursor1, Cursor2
 You can set the position of cursors on waveforms.

• The line that appears when you first click on the desired waveform is Cursor1.
• The line that appears the next time you click is Cursor2. The position of Cursor2can be changed 

any number of times.
• To change the position of Cursor1, double-click in the waveform display area, delete cursors 1 

and 2, and set new cursors.
• In the bottom of the waveform display area, the position from the left side of the Cursor1 and 

Cursor2 screens (x) and the measured value (y) are displayed.

Zoom Area Setting Screen

 

Zoom range

Click for the zoom range setting screen.

• Zoom (Time Axis Direction)
 Click here to set the time axis zoom range in the waveform display area.

1. Drag the area to zoom in the waveform display area. The zoomed range is set simultaneously 
in all of the displayed waveform display areas.

2. Click <-Zoom->. A screen appears in which all waveforms in the waveform display area are zoomed.

 You can set Cursor1 and Cursor2 on these zoomed waveforms.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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Space between Cursor1 and Cursor2
Time from measurement start

The position from the left side of the Cursor1 and Cursor2 screens (x) and the measured value (y)

Entering Power Spectrum Waveform Detail Settings
 Click Detail in the FFT dialog box. A Wave Detail dialog box opens.

  

Auto Ranging
• When the Auto Ranging Check Box Is Selected
 Displayed in the same display range as the WT settings.
• When the Auto Ranging Check Box Is Not Selected
 If you click the Upper or Lower column, a combo box is displayed. You can set the Upper limit 

and Lower limit of the display range for each channel.

Windows
The number of windows is fixed to 2. It cannot be changed.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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Graticule
Select whether (On) or not (Off) to display a grid in the waveform display area.

Y Scale
Select whether or not to display the upper and lower limit values in the waveform display area (by 
selecting or clearing the check box).

Ch
Select the waveforms you wish to display (select or clear the check boxes). This is linked with the 
waveform display/do not display setting in the FFT dialog box (see page 4-53).

Upper, Lower
If the Auto Ranging check box is not selected, set the upper and lower limit of the display range.

1. Click the Upper or Lower column. A combo box opens.

2. Set the upper or lower limit value of the display range.

Position
Set the waveform display position in the up/down direction in the waveform display area. With the 
center of the vertical axis taken to be the zero amplitude line, the upper and lower limits of the window 
are 100% and –100%, respectively.

1. Click on the Position column. A combo box opens.

2. Set the waveform display position in the up/down direction in the waveform display area.

You cannot set the positions of power spectrum FFT1 and FFT2.

Color
Select the waveform display color.

1. Click on the Color column. A combo box opens.

2. Select the waveform display color.

Window
The mapping of the waveform display is as shown below. It cannot be changed.

Ch Window
U1 to I4, Torque, and Speed 1
FFT1 and FFT2 2

VZoom (Vertical Zoom)
Set the zoom factor for the vertical axis of the waveform.

1. Click on the VZoom column. A combo box opens.

2. Set the vertical zoom factor.

You cannot set the VZoom value of power spectrum FFT1 and FFT2.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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YScale Type
Set the type of Y-axis scale of power spectrum FFT1 and FFT2.

1. Click on the YScale Type column. A combo box opens.

2. Select Log (logarithmic) or Lin (linear).
YScale Type of the input waveform (U1 to I4, Torque, and Speed) is fixed to Lin (linear).

Setting the FFT Source and Label
When in On-Line mode, set the FFT source and label in the FFT dialog box that opens by choosing 
Setting > WT Setting > FFT.

Setting the Number of FFT Points and Time Window
When in On-Line mode, set the number of FFT points and time window in the FFT dialog box that 
opens by choosing Setting > WT Setting > Display > FFT.

Note
• The FFT source, label, the number of FFT points, and time window settings are applied to the WT. If you 

load the data from the WT after changing the settings, the change is applied to the display on the PC.
• The X-axis (time axis) display range of the waveform screen on the PC screen is as follows:

• When the number of FFT points is 20 k:  100 ms
• When the number of FFT points is 200 k:  1000 ms

• The X-axis (frequency) display range of the FFT (power spectrum waveform) screen on the PC screen is 
fixed to 0 kHz to 100 kHz. If you wish to view the details of the power spectrum waveform, use the zoom 
function.

Starting Downloading of Waveform Display Data (On-Line Mode 
Only)

Two types of data related to the input waveforms (U1 to I4) are available in FFT mode as shown below. 
The data related to the power spectrum waveform is handled as waveform sampling data.

Waveform Sampling Data
Data acquired at the WT3000’s sample rate (approximately 200 kS/s).

Waveform Display Data
Waveform sampling data that has been P-P compressed (see the note on page 4-30) to a set of 1002 
data points for displaying the waveform on the WT screen.

If you do not load either of the data above from the WT into WTViewer, the waveform is not displayed 
even if the measurement mode is set to FFT mode.

Loading the Waveform Sampling Data
1. Click Hold to set the WT in hold condition.

2. Click Trigger.
If you click Trigger, the WT measures once and returns to the hold condition. The waveform sampling data 
that the WT acquired with this measurement is loaded into the PC.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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• When the Number of FFT Points Is 20 k
 The waveform sampling data is transmitted from the WT to the PC and displayed on the PC 

screen. Proceed to step 4.

• When the Number of FFT Points Is 200 k
 A message asking you to confirm the data loading operation appears. Proceed to step 3.

3. Click Yes. The waveform sampling data is transmitted from the WT to the PC and displayed on 
the PC screen.

   

4. To repeat the loading of the waveform sampling data, return to step 2. To release the hold 
condition, click Hold.

   

Click Hold
(Switch to the hold condition) Click Trigger

(Load the waveform sampling data)

Click Hold
(Release the hold condition)

Loading the Waveform Display Data
Carry out the procedure described in “Starting Data Acquisition” in section 3.2 to load the waveform 
display data. Because the power spectrum waveform data is considered waveform sampling data, the 
data is not displayed when you carry out this procedure.

Note
• The waveform sampling data and waveform display data cannot be loaded simultaneously.

• If you click Hold and the WT is in the hold condition, you cannot load the waveform display data by 
clicking Start. Release the hold condition, and then click Start.

• If the waveform display data is being loaded by clicking Start, you cannot click Hold. Click Stop to stop 
the loading of the waveform display data, and then click Hold.

• Because the number of waveform sampling data points is greater than that of waveform display data 
points, it takes a long time to load the data from the WT. For details on the number of data points, see 
section 9.3 in the WT3000 User’s Manual.

• Because the waveform display on the WT screen and the waveform display on WTViewer are different in 
construction, the waveform trace may appear differently if you compare the waveforms in a condition in 
which each point of the waveform display data can be seen. For details, see the note in section 4.4.

• If the waveform sampling data is displayed, the size of the FFT screen cannot be changed.
• It may take a long time to display the zoom screen if you click the Zoom button and any of the following 

cases apply when the waveform sampling data is displayed.
• The data update rate is long.
• The zoom range is wide.

 To view the details of the waveform sampling data quickly in the case above, save the data to a file in 
CSV format according to the procedure in section 5.2, and draw the waveform on another application 
such as Excel.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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Displaying or Saving the List of Peak Values of the Power 
Spectrum Waveform

When in On-Line mode, you can display or save the list of peak values of the power spectrum 
waveform that has been acquired through steps 1 to 3 on page 4-57.
Click Analysis to open the Analysis dialog box. The peak values are listed in descending order by THD 
value. A cursor (a line highlighted in blue) is displayed in the list. A white cursor is also displayed on the 
power spectrum waveform. This cursor is linked to the cursor in the list.

 
Click

 

Set the number of peaks to be listed in the range of 1 to 1000
Select this check box to set the minimum displayed value of the THD in the range of 0.01 to 100%.

Slider
Drag the slider to move the cursor.

Cursor

Tab for the FFT data list

Save the list display data.

Scroll bar
Drag the scroll bar to scroll the list displa

y.

The cursor does not move.

Move by specifying the cursor position

You can also display the list of peak values from the zoom window (see page 4-55) by clicking Analysis 
at the upper right of the screen. The range of data that is listed corresponds to the range displayed in 
the zoom window.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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Saving the List Display Data
When in On-Line mode, you can save the data displayed in the list in CSV format.

1. Click Save. The Analysis Save dialog box opens.

  

Click this button to display the Specify 
a change start and stop boxes.

Specify the range of data numbers 
to be saved using the store number

2. Enter the save destination and the file name.
• To save all the data, proceed to step 5.
• To save a portion of the data, proceed to step 3.

3. Click Division. Text boxes for entering the start and end numbers appear.

4. Set the range of list numbers to be saved in the Specify a change start and stop boxes.

5. Click Save to save the data.
 The list display data of the FFT data (FFT1 or FFT2) that is displayed is saved. To save the FFT 

data that is not being displayed, switch the FFT data tab in the Analysis dialog box to display the 
list and then save the data.

4.11  Displaying the FFT (Power Spectrum Waveform) (WT3000)
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4.12 Displaying the Cycle-by-Cycle Data (WT3000 )

The functions explained in this section can be used when the cycle-by-cycle measurement function 
(/CC option) is installed in the WT3000.

Displaying the Cycle-by-Cycle Data
On-Line mode

 Set the measurement mode to CycleByCycle by carrying out the procedure given in “Changing the 
Measurement Mode” on page 2-9. The Cycle by Cycle screen appears. The numeric list screen is 
always shown in the Cycle by Cycle screen. When the data is loaded, the graph of the measured 
data is displayed.

Off-Line mode
 Load the cycle-by-cycle data (.cbc) by carrying out steps 6 to 10 in section 3.4.

Numeric List Screen

 

Data list
Displays the data of the cycle that is shown in the data display cycle number box.
• Freq is the synchronization source frequency.
• The cell is blank if the relevant data display is turned OFF in the detailed display settings or if there is no data.
• The data below is always blank.

• U, I, P, S, Q, and PF in the Other column.
• Freq, Speed, Torque, and Pm of the Element1 to SigmaB columns

Data display cycle number

Peak Over Item
Displays the item on which a peak over-range occurred and its polarity.

Scroll bar
Drag the slider to select the cycle for displaying the data.

Range Status
Indicates whether peak over-range occurred during
measurement (Over or OK).

Enter detailed display settings.
Start the measurement.

Reset the measurement.
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Note
You cannot change the size of the numeric list screen.

Peak Over Item
There are two methods for displaying the peak over-range polarity depending on the detection method.
• Detection by data
 If peak over-range occurs in the data from the A/D converter during the measurement of the cycle 

for which the data is displayed, the peak over-range polarity is displayed as +, –, or ±.
• Detection by hardware
 If any hardware peak over-range is detected during the measurement of all cycles, HP (Hardware 

Peak) is displayed for the data. It detects peak over-range that cannot be detected using the 
“detection by data” method such as pulse noise with a peak width that is shorter than the sampling 
interval of the A/D converter.

Note
• If a peak over-range is detected, the data of the cycle-by-cycle measurement may not be correct. Increase 

the measurement range so that peak over-range does not occur.
• The hardware peak over-range detection circuit detects peak over-range before the input signal enters 

the line filter circuit of the WT. Therefore, a hardware peak over-range (HP) may be indicated even if high 
frequency noise is attenuated by turning the line filter ON.

Entering the Detailed Settings of the Numeric List Screen
Click  on the numeric list screen. The Setup dialog box opens.

 

Element
Select the elements or wiring units for displaying the data (select or clear the check boxes).

Function
Select the measurement functions for displaying the data (select or clear the check boxes).

Note
If you load the data from the WT after changing the element and function settings, the change is applied to 
the display on the PC.

4.12  Displaying the Cycle-by-Cycle Data (WT3000 )
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Graph Display of the Measured Data

 

Set the graph color
Set the graph color on the color
setup dialog box that opens by
clicking here.

Graph color
The character colors of Element1 to
Others on the data list of the numeric 
list screen are used for the graph colors.
The graphs are drawn in order from
Element1 to Others.
If the graphs overlap, the color of the
overlapping graph is displayed.

Cursor
Displayed at the position corresponding
to the data display cycle number on
the numeric list screen.

Measurement function
Minimum, maximum, and average values of the measured data

Set the vertical axis of the graph.
Close the graph screen.

Note
If you load the data from the WT after changing the graph color, the change is applied to the display on the 
PC.

4.12  Displaying the Cycle-by-Cycle Data (WT3000 )
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Setting the Vertical Axis of the Graph
Click  on the graph screen. The View Setup dialog box opens.

 

Set the vertical axis setting of the graph to Auto or Manual.

• Auto
 The vertical scale is automatically set according to the values loaded from the WT.

• Manual
 You can set the bottom edge (Min) and top edge (Max) of the graph.

Note
The grid on the graph screen is automatically set according to the size of the graph screen.

Closing/Redisplaying the Graph Screen

 

Click to close the graph screen.

If you close the graph screen, the word
“Function” on the numeric list screen
turns white.
Click to redraw the graph screen.

4.12  Displaying the Cycle-by-Cycle Data (WT3000 )
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Starting Downloading of Waveform Display Data (On-Line Mode 
Only)

 

Data load button
Click to start loading the data.
To load the data again after loading the data once, click
the RESET button to reset the measured data.

RESET button

Note
It takes a long time to load the data from the WT in the following cases.
• The number of measurement cycles is large.
• The synchronization source frequency is low (the cycle is long).

Aborting the Data Download
If you start loading the data when the timeout value of the cycle-by-cycle measurement exceeds 10 s, 
the following screen appears. Click Cancel to cancel the data loading.

 

Click here

4.12  Displaying the Cycle-by-Cycle Data (WT3000 )
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4.13 Numeric Value Display Function 
(Synchronization Mode)

You can display measured values from multiple WTs in a single window. Also, you can create 
expressions that combine measured values from multiple WTs (WTViewer user defined computation: 
WTV function), and display the results of computations using those expressions. For example, you can 
find total power by adding measured power values from two WTs, or divide them to find efficiency.The 
functions explained in this section can be used when connected to the WT1600, WT1800, or WT3000, 
can not be used when connected to the WT500.
In synchronization mode, if you want to acquire data from multiple WTs or use such data in the 
computation of WTV functions, to maintain synchronization between the data of each WT, synchronize 
the WTs by using the master/slave synchronization measurement feature. For details on the master/
slave synchronization measurement feature, see the WT User's Manual.

Displaying the Numeric Screen(Synchronization Mode)
On-Line mode

 Set the measurement mode to Normal Mode(Synchronization Mode) by carrying out the procedure 
given in “Changing the Measurement Mode” on page 2-9. Numeric Window(Synchronization Mode) 
is displayed.
Off-Line mode

 In steps 8 to 10 in section 3.4, numeric data is loaded and displayed.
Each function and operating procedure in the Numeric View (Synchronization Mode) screen except for 
the following are the same as the numeric display in section 4.1. For details, see section 4.1.
• Forms (with the WT1600 or WT3000) or Items (with the WT1800)
• WT ID
• WF Settings

WT1800 Display Example

  

Select the number of numeric data to display. 
• WT1600 or WT3000: Select 12, 24, 48, or 100.
• WT1800: Select 1 to 100.

Setting WTV functions
Displays ID of the WT that acquired the data. 
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Note
If WTV functions (WF01–WF15) are set as the displayed items for Function, the Element, Order, and WT ID 
boxes always display ---.

Setting the WTV Function (WF) 
You can define 15 expressions (WF01–WF15).

Click the WTV function to be set. 
Enter the expression using the menus and 
buttons in the right side of the dialog box. 

Entering Operands
The operands set for the Function, WT ID, Element, 
and Order are displayed in the lower area. 
If you press the Settings button, the currently displayed 
operand is added to the WTV function definition box at 
the very bottom. 

Setting the units

The WTV function definition is saved 
to a file called a .udf file. 
Enter a destination file name and 
location and click Save. 

WTV Function Definition Box
WTV functions can be defined by combining operands, constants, 
and computational symbols. 
If you press the Set button, the WTV function is applied and added 
to the WTV function definition box in the left part of the dialog box. 

Note
• Waveforms, trends, bar graphs, and vectors cannot be displayed in Numeric View (Synchronization 

Mode).
• The WTV function definition data is saved to the PC. The WTV function definition data is not saved on the 

WT main unit.

4.13  Numeric Value Display Function (Synchronization Mode)
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Loading a WTV Function Definition 
You can load definitions in the following two ways.

• From the WF Settings Dialog Box
1. Click Load. The Load dialog box opens.

   

2. Enter a file name and location and click Load. The WTV function settings are loaded.

• From the Menu/Toolbar
 For the WT1600 and WT3000, you can load WTV function definitions from the menu bar or toolbar.

1. Click File > Load > WTViewer User Def from the menu bar, or Load > WTViewer User Def 
from the toolbar. The Load dialog box opens.

 

Click here

2. Enter a file name and location and click Load. The WTV function settings are loaded.

Note
Even if the communication mode is Off-Line, you can change, save, or load the WTV function definitions. 
However, the numeric display uses measured data that is loaded, therefore even if you change the WTV 
function definition, it is not reflected in the numeric display.

4.13  Numeric Value Display Function (Synchronization Mode)
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5.1 Saving Settings

You can save WTViewer settings.
With the WT1600, You can also save WT settings that were entered in Off-Line mode. For details on 
the data format of settings, see section 5.2.

1. Choose File > Save > Setting Information from the menu bar, or click Save and select Setting 
Information.

2. Select a save format. The Save Setup File dialog box appears.
• On the WT500, WT1800, and WT3000, CFG format can be selected. CFG is a format that can be 

loaded by WTViewer. The file contains WTViewer's numeric data display settings (such as Forms), 
waveform data display settings, and other settings. It does not contain settings for the WT.

• On the WT1600, select from CSV or BIN format. BIN is a format that can be loaded by WTViewer. 
CSV format can be opened in commercial spreadsheet programs (such as Excel). The file contains 
WTViewer settings and WT settings.

 WT1800 Display Example

   
Click here

3. Enter a save location and a file name.

4. Click Save. The settings are saved.

   

Chapter 5 Saving and Transferring Data
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Note
With the WT1600
• Settings saved in CSV format can be opened in commercial spreadsheet programs (such as Excel).
 Example

    

• If you load data saved in BIN format by WTViewer when in On-Line mode, you can change the WT 
settings. Also, if you load BIN format data when in Off-Line mode, the display conditions of the measured 
data become those of the loaded file.

With the WT500, WT1800 or WT3000
 The feature explained in this section does not save the WT settings. You can use the dialog box shown 

on page 6-10 for the WT500, 6-36 for the WT1800, and 6-52 for the WT3000 to save the WT settings 
in a USB memory device or the PC (see section 5.5). You can use WTFileReader to convert the files 
containing the saved settings to files in CSV format. For details, the WTFileReader online help.

5.1  Saving Settings
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5.2 Saving Measured Data

You can save the data displayed on WTViewer in the data formats given in the table below. Note that 
CSV format files cannot be read by WTViewer. These types of files can be opened in commercial 
spreadsheet programs (such as Excel).

File Types and Extensions
Type WT1600 WT500, WT1800 WT3000
Settings*1 CSV format (.csv) CFG format (.cfg) CFG format (.cfg)

BIN format (.set)
Numeric data CSV format (.csv) CSV format (.csv) CSV format (.csv)

BIN format (.wta) WTN format (.wtn)*2

Waveform display data CSV format (.csv) CSV format (.csv) CSV format (.csv)
BIN format (.wta) WTW format (.wtw) WTW format (.wtw)

Harmonic data*3 CSV format (.csv) _ _
BIN format (.wta)

Waveform sampling data*4 _ _ CSV format (.csv)
(Math and FFT data) WVF format(.wvf) and (.hdr)*5

Cycle-by-cycle data*4 _ _ CSV format (.csv)
CBC format (.cbc)

*1 If WTViewer is working with the WT500, WT1800 or WT3000, the function whereby settings are 
saved in CSV format is not available.

*2 This format is only available when WTViewer is controlling the WT3000. Numeric data cannot be 
saved to WTN format when WTViewer is controlling the WT500 or WT1800.

*3 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and 
harmonic data simultaneously in normal measurement mode. Therefore, harmonic data is stored 
as numeric data. Unlike the WT1600 that measures and stores only the harmonic data, the WT500, 
WT1800 and WT3000 does not create files containing only harmonic data.

*4 This format is only available when WTViewer is controlling the WT3000. If WTViewer is controlling 
the WT500, WT1800 or WT1600, the function for saving the waveform sampling data and cycle-by-
cycle data is not available.

*5 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF format 
into WTViewer, place these files in the same directory. The two files make up a single set. Both files 
must be present to load the data.

1. Choose File > Save from the menu bar, or click Save.

2. Select a data type to save from Numeric, Wave Data, or Harmonics Data.

3. Select a save format. The dialog box corresponding to the data opens.

 WT1800 Display Example

   

Click here
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4. Enter a save location and a file name.
• If saving CSV format numeric and harmonics data, proceed to step 5.
• If saving data other than CSV format numeric and harmonics data, proceed to step 7.

   

Enter the Data Number range 
of the stored data to be saved.

Click here to display a box 
for specifying the store 
Start and Stop numbers.

Appears for the WT1600 
and WT3000 when you 
are saving numeric data.

5. If saving CSV format numeric and harmonics data, click Division. The store Start and Stop 
number entry boxes appear.

6. Specify the data numbers to save in the store Start and Stop number boxes.
Specify the range of data numbers (see section 4.1 or 4.3) to save out of the data loaded on WTViewer.

7. Click Save. The data is saved.

Note
• If the Save button is clicked to save data, all data time stamps are set uniformly to the time that the 

data was saved upon clicking the Save button. When saving using the AutoSaving function described in 
section 4.1 or 4.3, the time stamp of each data is the time at which WTViewer updated the data. In both 
cases, this is not the time the data was measured on the WT.

• If you select multiple target WTs (from WT-1, WT-2, WT-3, and WT-4), only the measured data (numeric, 
waveform, and harmonics data) of the smallest-numbered WT is saved. This data is saved even if it is not 
displayed.

• When measurement is finished and you close the numeric or harmonics list screen, all data other than 
that which was visible up to that point is deleted. To save data other than visible data as well, save the 
data before closing the numeric or harmonics list display. Using the AutoSaving function, you can save 
data during download (in CSV format only).

• Even if you close the numeric or harmonics list screen after measurement is finished, the data visible up 
to that point is held until you either exit WTViewer, change the communication mode, or start the next 
measurement. If you click Display or View on the menu bar and select the numeric or harmonics list 
screen, the data that was visible before closing the screen is displayed.

• If Off-Line mode, if data displayed under certain settings (for example, A.set) is loaded using different 
settings (for example B.set) and then saved in CSV or BIN format, the saved data changes to the B.set 
settings.

5.2  Saving Numeric, Waveform, and Harmonic Data
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Saving Data in Waveform Computation (Math) and FFT Modes on 
the WT3000

The saving of the data in waveform computation (Math) and FFT modes differ from other measurement 
modes.
In waveform computation (Math) or FFT mode, you can display waveform sampling data or waveform 
display data (see the note on page 4-29). The procedure to save the data for each type of data is 
explained below.

Saving the Waveform Sampling Data
1. Load the waveform sampling data from the WT3000 in waveform computation (Math) or FFT 

mode.

2. Like the waveform display data in other measurement modes explained on the previous page, 
choose File > Save and select the data format to save the file. If you are saving the data in 
CSV format, you can click the Detail button to set the save options (see the next page).

Note
• If the waveform display data is loaded after the waveform sampling data is loaded from the WT3000 in 

waveform computation (Math) or FFT mode, the waveform sampling data that was loaded in advance is 
held in the PC. (However, the data cannot be redisplayed on the PC screen.) It is possible to save the 
waveform sampling data by choosing File > Save while the waveform display data is being displayed.

• Even if you change to other measurements modes and load numeric or waveform display data after 
loading the waveform sampling data from the WT3000, the waveform sampling data is held in the PC 
(however, the data cannot be redisplayed on the PC screen). You can save the waveform sampling data 
by switching to waveform computation (Math) or FFT mode and choosing File > Save.

 If you load additional waveform sampling data from the WT3000 after changing to waveform computation 
(Math) or FFT mode, the waveform sampling data loaded previously is lost.

Saving the Data in CSV Format
• If you are saving the waveform sampling data in CSV format in waveform computation (Math) 

or FFT mode, and the number of data lines exceeds 32000, the data is divided into multiple files 
every 32000 lines. In this case, the files are saved with name containing an incrementing sequence 
number as follows: Data_001.csv, Data_002.csv, Data_003.csv, ..., and Data_999.csv.

• For details on the number of waveform sampling data points, see section 9.3 in the WT3000 User’s 
Manual.

Saving the Data in WVF Format
If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF format 
into WTViewer, place these files in the same directory. The two files make up a single set. Both files 
must be present to load the data.

5.2  Saving Numeric, Waveform, and Harmonic Data
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Detail Setting Screen

 

Select or deselect all waveforms 
to be saved (ALL ON or ALL OFF)Select the waveform to be saved

Data Settings
Range ALL All data
 Zoom Data displayed in the active zoom window screen
  All data if there is no active zoom screen 
 Cursor Data in the cursor range of the waveform window
  All data if cursors are not set
Comp. None No compression
 PP PP compression
 Simple Simple decimation
Comp. Rate Can be set if compression is set to PP or Simple

ASCII File Settings
No Header  Include or not include the header
Time Info.  Include or not include time information

If both the No Header and Time Info. check boxes are not selected

If both the No Header and Time Info. check boxes are selected

Header

Data number

Time Info.

5.2  Saving Numeric, Waveform, and Harmonic Data
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Saving the Waveform Display Data
1. Load the waveform display data from the WT3000 in waveform computation (Math) or FFT 

mode.

2. Set the measurement mode to Normal.

3. From the View menu, choose Wave (see section 3.1).

 The waveform does not appear, but you can save the data in this condition.

4. Choose File > Save and select the data format to save the data.

Note
The waveform display data of waveform computation or FFT is held in the PC even if the waveform is not 
displayed as a result of switching the measurement mode. The waveform display data is held until new 
waveform display data is loaded.

5.2  Saving Numeric, Waveform, and Harmonic Data
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5.3 Saving PC Screen Image Data

When connected to the WT1600, you can save WTViewer screen images in BMP (.bmp) format. Only 
active display screens can be saved.

1. Choose File > Save > Display Image from the menu bar, or click Save and select Display 
Image. The Save Screen To Bitmap File dialog box appears.

    

Click here

2. Enter a save location and a file name.

    

3. Click Save. The screen image data is saved.

Note
This function cannot be used when connected to the WT500, WT1800, or WT3000. Use the Windows print 
screen function.
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5.4 Transferring Data between the WT and the PC 
(FTP Client Function)

If the WT and PC are configured for Ethernet communications, files can be exchanged between the 
WT’s and PC’s internal hard disks and other memory media.

1. Choose File > FTP Client from the menu bar. The FTP Client dialog box is displayed.
• If the communication interface is GP-IB or RS-232, proceed to step 2.
• If the communication interface is Ethernet, proceed to step 4 on the next page.

 WT1800 Display Example

   

2. Click Settings. The FTP Client Settings dialog box is displayed.

   

Download button

Upload button Displays the name of the 
connected WT’s built-in hard 
disk or memory medium

Connect/Disconnect 
button

Select a WT for communications

IP address of the connected WT

Note
If the communication interface is not Ethernet, be sure to check the Ethernet settings in the FTP Client dialog 
box.
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3. Select target WTs and enter the IP address, user name, and password for each of the WT, 
then click OK. The FTP Client Settings dialog box closes.

   

Note
• If you click OK, the communication interface (Ethernet, Ethernet VXI-11) settings will be changed.
• If you click OK, file transfer using Ethernet is enabled, but the communication interface (GP-IB and 

RS-232) settings cannot be changed.
• If the communication interface is GP-IB or RS-232, connect an Ethernet cable between the WT and PC in 

addition to a GP-IB cable or serial interface cable.

4. Select a single target WT, then click Connect. The IP address and the name of the hard disk or 
other memory media for the WTs available for communications is displayed. Connect changes 
to Disconnect.
The conditions under which Connect and Disconnect are displayed are as follows.
• Connect: When not connected, or when paused
• Disconnect: When connected

Note
If you click Disconnect, the connection with the WT is dropped, and the hard disk or memory medium name 
disappears from the screen.

5. After specifying the files to upload (transfer from the PC to the WT) or download (transfer from 
the WT to the PC) and the transfer destination, click Upload  or Download .

Note
You can drag and drop files to the destination to transfer them.

5.4  Transferring Data between the WT and the PC (FTP Client Function)
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5.5 FTP Server Function

When the WT and PC are Ethernet communciation-enabled, you can connect a WT acting as the the 
FTP client to the PC and save data from the WT built-in hard disk or memory medium directly on the PC.
The functions explained in this section can be used when conne+cted to the WT1600, WT1800, or 
WT3000, can not be used when connected to the WT500.

1. With the WT1600 or WT3000 : Choose Setting > WT Setting > Network Drive Setup from the 
menu bar.

 With the WT1800 : Choose Setting > NetDrive from the menu bar.
 Or click Setup on the toolbar.
 The Network Drive Setup dialog box is displayed.

 WT1800 Display Example

   

Click here

2. Select the target WT in the Target box.

3. In the Network Drive Setup dialog box, set the PC IP address, login name, password, 
timeout time, and measured data save location.

  

Enter the IP address of the PC

Enter the login name
Enter the Password
Specify whether or not to save the password
Enter the timeout time
Specify a save location for measured data
Displays the connection status with the WT

Connects the WT with the server
Cuts connection with the server 

Select a WT for communications

4. Click Connect. A server connection is opened with the WT. Disconnect becomes active.

 To close the server connection, click Disconnect.

Note
If you change the communication or measurement mode, the network drive is disconnected. Click Connect to 
reconnect the drive.
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6.1 Precautions While Operating the Software

You can use WTViewer to enter settings on the WT. The following are points to note when entering 
settings.

• For details on settings, see the WT main unit User’s Manual.
• Check the User’s Manual for the input range, number of characters, supported characters, and 

other restrictions for text box entry of each item. An error message will appear if the settings do not 
fall within those limits.

• When Normal Measurement or Harmonics Measurement mode is set on the WT1600, integration 
settings cannot be entered. You must choose Setting > Measurement Mode > Integration Mode 
ahead of time.

  

• Except for execution buttons such as Execute, Send, and Store Start, all settings are applied to the 
WT each time a setting is entered.

• Multiple setting dialog boxes cannot be displayed. Close the open settings dialog box then open a 
new settings dialog box.

• WTViewer cannot be used to enter display color settings on the WT, select screen image colors, 
enter a network printer name, select a resolution when printing screen images to a network printer, 
of for other tasks. These settings must be entered on the WT directly.

• Integration settings cannot be entered while in Harmonics Measurement mode, or when 
downloading waveforms.

• If the settings dialog box is displayed during communication with the WT, data display and 
measurement pauses. When the settings dialog box is closed, data display and measurement 
resumes.

• To display the waveform, bar graph, vector, or trend screen, first set up the measurement functions 
and elements in advance in the numeric value screen or harmonics list screen.

Chapter 6 Entering Settings on the WT (On-Line Mode Only)
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6.2 Settings Dialog Box (WT500)

1. Choose Setting from the menu bar, or click Setup.

   

Click here

 You can also display the dialog box for selecting the measuring range by clicking Range on the 
range setting bar.

   Click here

2. Select the item for which you wish to enter settings. The dialog box for the selected item 
appears.

3. Change the settings as needed.

The following shows a display example of the settings dialog box. Enter settings after selecting the 
target WT in the Select Target WT box.
For details on each function, see the WT User’s Manual.

Select Target WT box
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Wiring / Ranges / Scaling / Sync Source / Filters / Update Rate 
Settings

 

Select a WT on which to enter settings

Check to turn on the scaling function. 
The VT Ratio, CT Ratio, and Scaling 
Factor boxes become active.

for Products with the external sensor input option

Copy the settings to other elements.Check to use external sensor for current 
input. On the current range setting box, the 
external sensor range choices are displayed. 
The Sensor Ratio setting box becomes active.

6.2  Settings Dialog Box (WT500)
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Efficiensy / Averaging / Integration Settings

 

These boxes become active when you select R-Normal 
(Real-Time Integratio) or R-Continuous (Real-Time 
Continuous Integration) in the Integ Mode box. Click 
Current Date to set curent time in the Start and End box

Check to turn on the averaging function.
The Type and Count boxes become active.

Measure / Frequency Items / Harmonics / Delta Measure Settings

 

for Products with the delta computation option
for Products with the harmonic measurement option

for Products without the frequency measurement add-on option

Null Function ON/OFF
Click NULL on the toolbar. For the procedure to display the null bar, see section 3.1.

 
NULL OFFNULL ON

6.2  Settings Dialog Box (WT500)
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User Definded Function Setting

 

Setting the units

Entering Operands
The operands set for the Function, 
Element, and Order are displayed in the 
lower area. If you press the Settings 
button, the currently displayed operand is 
added to the function definition box at the 
very bottom.

Function Definition Box
User defined functions can be defined by 
combining operands, and computational 
symbols. If you press the Set button, the 
user defined function is applied and 
added to the user defined function 
definition box in the upper side of the 
dialog box.

Click the user defined function to be set. 
Enter the expression using the menus and 
buttons in the lower side of the dialog box.

6.2  Settings Dialog Box (WT500)
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Setting the Display Format
Numeric Value or Harmonics Data Display Format

 

Select the number of display items

Select the display page
Click to display a combo 
box and select settings

Waveform Display Format

 

Set the number of screen divisions
Click to display a combo box and select settings

6.2  Settings Dialog Box (WT500)
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Trend Display Format

 

Set the number of screen divisions
Click to display a combo box and select settings

6.2  Settings Dialog Box (WT500)
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Bar Graph Display Format
(for Products with the harmonic measurement option)

 

Set the number of screen divisions
Click to display a combo box and select settings

Vector Display Format
(for Products with the harmonic measurement option)

 

6.2  Settings Dialog Box (WT500)
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Cursor Measurement Settings
Waveform Cursor Measurement

 

Turn cursor measurement 
ON or OFF

Select waveform to undergo 
cursor measurement

Trend Cursor Measurement

 

Turn cursor measurement 
ON or OFF

Select waveform to undergo 
cursor measurement

Bar Graph Cursor Measurement
(for Products with the harmonic measurement option)

 

Turn cursor measurement 
ON or OFF

6.2  Settings Dialog Box (WT500)
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Data Save / Load Settings

 

Select the items to save
Filter to display file list

Enter a file name, Auto Naming function, comments
Execute saving of data

Execute loading of data
This button is enabled when File Item is set to Setup.

Select the functions to save when the 
File Item is set to Numeric data.

List of the saved file
Click file name to load.

Note
• When the items to save are not selected, the saving of the data cannot be executed.
• When the file to load is not selected in the file list, the loading of the file cannot be executed.

6.2  Settings Dialog Box (WT500)
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Screen Image Saving Settings

  

Select the data format, a color, data compression
Enter a file name, Auto Naming function, comments

Execute saving of data

List of the saved file

6.2  Settings Dialog Box (WT500)
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Store Settings

 

the store mode, number of times to store , store interval, store reserve time
Set the file name, Auto Naming function, CSV Convert function, comments

Execute store start, stop, reset
Execute/Abort converting store data 
saved by binary format to CSV format
Status display of the store function

Select the functions to be stored List of the store file

Note
• Settings cannot be changed while the store function is in progress or has stopped or CSV converting.
• When the file to convert CSV format (*.WTS or *.HDS) is not selected in the file list, the CSV convert 

function cannot be executed.

Initializing the WT, Selecting the Crest Factor

 
Initialize WT settings

Select the crest factor

6.2  Settings Dialog Box (WT500)
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6.3 Settings Dialog Box (WT1600)

1. Choose Setting > WT Setting from the menu bar, or click Setup.

  

Click here

2. Select the item for which you wish to enter settings. The dialog box for the selected item 
appears.

3. Change the settings as needed.

 The following shows a display example of the settings dialog box. The Select Target WT dialog 
box is displayed simultaneously with all setting screens. Enter settings after selecting the target 
WT in the Select Target WT dialog box.

Synchronous Source, Measuring Range, Input Filter, and Scaling 
Settings

 

Click the Element tab in which you will enter settings

Selecting the synchronous source

Select a line filter

Select the zero cross filter

Copy the input filter settings to elements of 
the same wiring unit

Set the scaling

Select the voltage range

Select the current range

Set the current sensor transformation ratio

Copy the scaling settings to elements of the 
same wiring unit

Select a WT on which 
to enter settings

Copy the range settings to elements of the same wiring unit



6-14 IM 760122-01E

Data Update Rate, Wiring Method, Averaging, MAX Hold, and Null 
Function Settings

 

NULL function setting
Settings for the MAX HOLD function

Select the data update rate

Select the wiring method

Averaging settings

Integration Settings

 

Select the Integration mode
Turn integration by element 
ON or OFF
Click the Element tab in which you 
will enter settings
Set the integration time

Set the integration start reserve time

Set the integration stop reserve time

Select the current/integration mode 
of the current mode
Turn integration auto calibration 
ON or OFF

Set the integration D/A output 
rated time

6.3  Settings Dialog Box (WT1600)
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Setting the Display Format
Numeric Value or Harmonics Data Display Format

 
Click to display a 
combo box and 
select settings

Click the diplay format tab in which
 you will enter settings

Select the number of display items or list display

If Single or Dual List is selected, set the 
measurement functions and elements.

Select the Sigma List orders

Enter the settings for the selected display format

Bar Graph Display Format

 
Set the display range of orders

Set the number of screen divisions

Set the measurement functions 
and elements for the bar graph 
to display

Vector Display Format

 
Set the zoom factor

Turn numeric data display ON or OFF

6.3  Settings Dialog Box (WT1600)
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Trend Display Format

 

If Manual is selected, you can enter the Upper 
and Lower settings

Set the number of screen divisions

Click to display a combo box 
and select settings

Restarts the trend

Set the time axis

Select whether to 
acquire trend data

Waveform Display Format

 

Set the number of screen divisions
Select whether or not to interpolate the display
Select a graticule

Turn display of scale values ON or OFF

Select how waveforms are assigned to windows

Turn display of labels ON or OFF

Select the waveforms to be displayed
Select in which window to display the waveform

Turn display of all waveforms OFF

Turn display of all waveforms ON

Setting Information List

 

Display list of settings in the WT screen
The list selected on the WT is displayed.  You cannot select the list 
to be displayed using WTViewer.  This is also true when controlling 
the WT through WTViewer.  To select the list to be displayed, 
perform the following procedure.
1. Enter Off-Line mode on WTViewer, or execute Clear Remote on 

the WT.
2. Select a setting information list in the Display menu of the WT.
3. Open a connection again to the WT from WTViewer (On-Line 

mode).

6.3  Settings Dialog Box (WT1600)
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Entering Waveform Display Data Acquisition Conditions and 
Setting the VZoom and Vertical Position

 

Time axis setting Select whether or to acquire waveform display data

Select the trigger mode

Select the trigger slope

Select the trigger level

Select the trigger source

Click the Element tab in which 
you will enter settings

Set the zoom factor and position 
of the voltage/current waveform

Copy the position settings to 
elements of the same wiring unit
Copy the zoom factor settings to 
elements of the same wiring unit

6.3  Settings Dialog Box (WT1600)
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Entering Power Measurement and Computation Conditions

 

Select the signal for frequency 
measurement

Select the wiring unit for delta 
computation
Select the delta computation type
Select the formula for apparent power
Select the phase difference display 
format

Select Master or Slave

Set the formula for corrected power

Set user-defined math expressions

Set the units for computed results of 
user-defined math

Select the user defined computations to 
execute

 

Select user-defined math number which 
you will enter settings

Entering Operands
The operands set for the Function, Element, 
and Order are displayed in the lower area. 
If you press the Set button, the currently 
displayed operand is added to the Function 
definition box at the bottom. 

User Define Functions can be defined by 
combining operands, constants, and 
computational symbols. 
If you press the Set button, the User Define 
Function is applied and added to the User 
Define Function definition box in the left part 
of the dialog box. 

Harmonic Measurement Settings

 

Turn harmonic measurement ON or OFF
Select the wiring unit for measurement

Select the formula for strain factor
Select the PLL source
Set the range of analysis orders

Select the data length

6.3  Settings Dialog Box (WT1600)
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Store Settings

 

Select Store here
Execute store start

Execute store stop

Initialize the WT internal memory

Select the store mode
Select the store destination
Set the number of times to store
Set the store interval

Set the store reserve time

Select the type of data to store
Click to display the detailed settings 
screen
Select the data format when saving 
stored data
Enter comments

Enter a file name
Enter the save destination drive

Select to turn ON the Auto Naming 
function

Clears all check boxes

Selects all check boxes

Select the items to be 
stored

Detailed Setting Screen for Stored Data
(An example of the screen when numeric data is selected)

6.3  Settings Dialog Box (WT1600)
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Recall Settings

  Enter the data number to recall
Execute recall on the WT

Select Recall here

Set the range of data numbers to recall
Execute recall on the WT

Data Save Settings 

 

Execute saving of data

Abort saving of data
Select to turn ON the Auto Naming function
Enter the save destination drive
Enter a file name

Enter comments
Select the items to save
Select the data format
Click to display the detailed settings screen 
(see the detailed setting screen for store)
Enter the drive on which to create the directory
Enter the directory name

Execute creation of the directory

6.3  Settings Dialog Box (WT1600)
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Saving Screen Images, Printing on the WT’s Built-In Printer, and 
Setting Up Network Printers

Screen Image Saving

 

Select File for the output

Execute saving of screen image data

Abort saving of screen image data

Select the data format

Select a color
Turn data compression ON or OFF

Enter comments

Enter the save destination drive

Select to turn ON the Auto Naming function

Enter a file name

Printing on the WT’s Built-In Printer

 

Execute printing
Execute paper feed
Abort printing
Select item to print (screen image or numeric data)

Turn printing of header ON or OFF

Enter comments

When Numeric is selected for the print item (Type), 
click here to display the detailed setting screen for 
selecting the numeric data to print.

Select Printer for the output

Printing on Network Printers

 

Execute printing

Abort printing

Enter comments

Select Net Printer for the output

6.3  Settings Dialog Box (WT1600)
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Cursor Measurement Settings
Waveform Cursor Measurement

 

Click the cursor measurement tab in which to enter settings

Turn cursor measurement ON or OFF
Select the point through which the 
cursor will pass

Select waveform to undergo cursor 
measurement
Set the cursor position

Trend Cursor Measurement

 

Turn cursor measurement ON or OFF

Select waveform to undergo cursor measurement

Set the cursor position

Bar Graph Cursor Measurement

 

Turn cursor measurement ON or OFF

Set the cursor position (orders)

6.3  Settings Dialog Box (WT1600)
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Initializing the WT, Selecting the Crest Factor, and Entering D/A 
Output Settings

 

Initialize WT settings

Select the crest factor

Click to display a combo box and select settings 
(Order displayed only for harmonic 
measurement)

For information on initializing the WT, see the WT User’s Manual.

FTP Server Function Settings
For information on the WT Setting > Network Drive Setup command, see section 5.5, “FTP Server 
Function.”

6.3  Settings Dialog Box (WT1600)
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6.4 Settings Dialog Box (WT1800)

1. Choose Setting from the menu bar, or click Setup.

   

Click here

2. Select the item for which you wish to enter settings. The dialog box for the selected item 
appears.

3. Change the settings as needed.

The following shows a display example of the settings dialog box. Enter settings after selecting the 
target WT in the Select Target WT box.
For details on each function, see the WT User’s Manual.

Select Target WT box
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Ranges / Sync Source / Filters Settings

 

Select a WT on which to enter settings

for Products with the external sensor input option

Check to use external sensor for current 
input. On the current range setting box, the 
external sensor range choices are displayed. 
The Sensor Ratio setting box becomes active.

Select the display window

6.4  Settings Dialog Box (WT1800)
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Update Rate / Harmonics Settings

 

for Products with the harmonic measurement option

Averaging / Scaling / Null Function Settings

 

Check to turn on the averaging function.
The Type and Count boxes become active.

Check to turn on the scaling function. 
The VT Ratio, CT Ratio, and Scaling Factor boxes become active.

Select this check box to set the null function separately.

Null Function ON/OFF
 Click NULL on the toolbar. For the procedure to display the null bar, see section 3.1.

   
NULL OFFNULL ON

6.4  Settings Dialog Box (WT1800)
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Integration Settings

 

These boxes become active when you select R-Normal (Real-Time Integratio) or R-Continuous 
(Real-Time Continuous Integration) in the Integ Mode box.
Click Now to set curent time in the Start box.
Click Copy to copy start time to the End box.

Wiring / Delta Measure / Efficiensy Settings

 

for Products with the delta computation option

6.4  Settings Dialog Box (WT1800)
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Measure / Frequency Items / Master or Slave Settings

 

for Products without the frequency measurement add-on option

User Definded Function Setting

 

Setting the units

Click the user defined function to be set. Enter the expression using the 
menus and buttons in the lower side of the dialog box.

Entering Operands
The operands set for the Function, 
Element, and Order are displayed in the 
lower area. If you press the Settings 
button, the currently displayed operand is 
added to the function definition box at the 
very bottom.

Function Definition Box
User defined functions can be defined by 
combining operands, and computational 
symbols. If you press the Set button, the 
user defined function is applied and 
added to the user defined function 
definition box in the upper side of the 
dialog box.

6.4  Settings Dialog Box (WT1800)
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User Definded Event Setting

 

Check to turn on the user-defined events function.

D/A Output Settings

 

If you set Function to a measurement function that you 
can set orders for, you can set the Order value.

If you set RangeMode to Manual, you can 
set the Max and Min values.

6.4  Settings Dialog Box (WT1800)
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Motor Evaluation Function or Auxiliary Input Settings

 

for Products with the motor evaluation function option
for Products with the auxiliary input option

High Speed Data Capturing Setting
If you set the display mode to High Speed Data Capturing, the following boxes are enabled.

 

These boxes become active when you select 0.1k-100kHz in the Line Filter box.
You can set the cutoff frequency.

Display Mode : Select the display window

6.4  Settings Dialog Box (WT1800)
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Setting the Display Format
Numeric Value or Harmonics Data Display Format

 

Click to display a combo box and select settings
If you set Function to a measurement function that you can set orders for, you can set the Order value.

Select the number of display items
Select the display page

Select the display window

6.4  Settings Dialog Box (WT1800)
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Waveform Display Format

 

Set the number of screen divisions

Click to display a combo box and select settings

Trend Display Format

 

Set the number of screen divisions

Click to display a combo box and select settings
If you set Function to a measurement function that you can set orders for, you can set the Order value.
If you set Scaling to Manual, you can set the upper and lower limits.

6.4  Settings Dialog Box (WT1800)
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Bar Graph Display Format

 

Set the number of screen divisions

Click to display a combo box and select settings
If you set Scale Mode to Manual, you can set the vertical scale type and the scale upper limit.
If you set Vertical Scale to Linear, you can set the X-axis position.

Vector Display Format

 

Set the number of screen divisions

Click to display a combo box and select settings

6.4  Settings Dialog Box (WT1800)
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High Speed Data Capturing Display Format

 

Click to display a combo box and select settings

Select the number of columns
Select the display page

6.4  Settings Dialog Box (WT1800)
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Cursor Measurement Settings
Waveform Cursor Measurement

 

Turn cursor measurement ON or OFF

Select waveform to undergo 
cursor measurement

Trend Cursor Measurement

 

Turn cursor measurement ON or OFF

Select waveform to undergo 
cursor measurement

Bar Graph Cursor Measurement

 

Turn cursor measurement ON or OFF

6.4  Settings Dialog Box (WT1800)
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Data Save / Load Settings

 

Select the items to save

Filter to display file list

Enter a file name, Auto Naming function, comments

Execute saving of data
Execute loading of data 
This button is enabled when File Item is set to Setup.

Select the functions to save when the 
File Item is set to Numeric data.

List of the saved file
Click file name to load.

Note
• When the items to save are not selected, the saving of the data cannot be executed.
• When the file to load is not selected in the file list, the loading of the file cannot be executed.

6.4  Settings Dialog Box (WT1800)
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Screen Image Saving Settings

 

Select the data format, a color, data compression
Enter a file name, Auto Naming function, comments

Execute saving of data

List of the saved file

6.4  Settings Dialog Box (WT1800)
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Store Settings

 

Status display of the store function

the store mode, number of times to store , store interval, store reserve time
Set the file name, Auto Naming function, CSV Convert function, comments

Execute store start, stop, reset
Execute/Abort converting store data 
saved by binary format to CSV format

Select the functions to be stored List of the store file

Note
• Settings cannot be changed while the store function is in progress or has stopped or CSV converting.
• When the file to convert CSV format (*.WTS or *.HDS) is not selected in the file list, the CSV convert 

function cannot be executed.

6.4  Settings Dialog Box (WT1800)
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Printing Settings

 

Select item to print

Abort printing

Execute printing
Execute paper feed

Select to execute auto printing

Select print mode

Initializing the WT, Selecting the Crest Factor

 
Initialize WT settings

Select the crest factor

FTP Server Function Settings
For information on the WT Setting > NetDrive (Network Drive Setup) command, see section 5.5, “FTP 
Server Function.”

6.4  Settings Dialog Box (WT1800)
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High Speed Data Capturing Settings

 

Status display of the high speed data capturing function

the recording to a file, number of data captures
Set the file name, Auto Naming function, CSV Convert function, comments

Execute high speed data capturing start, stop
Execute/Abort converting data 
saved by binary format to CSV format

Select the functions to be saved List of the saved file

Note
• Settings cannot be changed while the high speed data capturing is in progress or CSV converting.
• When the file to convert CSV format (*.WTS or *.HDS) is not selected in the file list, the CSV convert 

function cannot be executed.

6.4  Settings Dialog Box (WT1800)
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6.5 Settings Dialog Box (WT3000)

1. Choose Setting > WT Setting from the menu bar, or click Setup.

  

Click here

 You can also display the dialog box for selecting the measuring range and voltage/current mode 
by clicking Range on the range setting bar.

   Click here

2. Select the item for which you wish to enter settings. The dialog box for the selected item 
appears.

3. Change the settings as needed.

The following shows a display example of the settings dialog box. The Select Target WT dialog box is 
displayed simultaneously with all setting screens. Enter settings after selecting the target WT in the 
Select Target WT dialog box.
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Selecting the Measuring Range and Voltage/Current Mode

 

Select the voltage range Select the current range

Click here to select the current 
range when using an external 
current sensor for current 
measurement

Select the current mode

Select the voltage mode

Select a WT on which to 
enter settingsIlluminates when the measuring range is AUTO

The selected voltage/current
indicator illuminates

Synchronous Source, Input Filter, Scaling, External Current 
Sensor Conversion Ratio, and Motor Evaluation Function 
Settings

Selecting the Synchronous Source

 

Select the synchronous source

Click the tab of the item to set

6.5  Settings Dialog Box (WT3000)
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Selecting the Input Filter

 

Select a line filter

Select a frequency filter (zero cross filter)

Scaling and External Current Sensor Transformation Ratio 
Settings

 

Set the external current sensor transformation ratio
Set the VT ratio Set the CT ratio

Turn the scaling function ON or OFF
Set the scaling factor

Motor Evaluation Function Settings
 

Select a line filter
Set the number of motor poles
Select the synchronous source
Select the analog range for the revolution signal
Select the type of revolution signal
Set the pulse range for the revolution signal (upper limit lower 
limit)
Set the scaling factor for the revolution signal
Set the units of revolution speed
Set the number of pulses per revolution of the revolution signal
Select the frequency measurement source

Select the analog range for the torque signal
Select the type for the torque signal
Set the pulse range for the torque signal (upper limit lower limit)
Set the pulse positive rated value for the torque signal (torque)
Set the pulse positive rated value for the torque signal (pulse 
frequency)
Set the pulse negative rated value for the torque signal (pulse 
frequency)
Set the pulse negative rated value for the torque signal (torque)
Set the units of torque
Set the scaling factor for the torque signal
Set the units of motor output
Set the factor for calculating the motor output

6.5  Settings Dialog Box (WT3000)
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Data Update Rate, Wiring Method, Wiring Compensation, 
Efficiency Correction, Averaging, Efficiency Equation, and Null 
Function Settings

 

Opens a dialog box for setting up the 
efficiency formula. 
Select the data update rate
Select the wiring method

Turn wiring compensation ON or OFF

Turn two-wattmeter method 
compensation ON or OFF
Turn efficiency compensation ON or 
OFF
Turn integration by element ON or OFF

Averaging settings

NULL function setting

Efficiency Formula Setting

 

Displays the selected wiring 
method

Select the formula for efficiency

Set items to add to the 
parameters used in the efficiency 
formula

Integration Settings

 

Select the Integration mode

Set the integration time

Set the integration start reserve time
Set the integration stop reserve time

Turn integration auto calibration ON or OFF

Set integration D/A output rated time

6.5  Settings Dialog Box (WT3000)
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Setting the Display Format
Numeric Value or Harmonics Data Display Format

 

Enter the settings for the selected display format
Select the number of display items or list display

Click to display a 
combo box and 
select settings

If Single or Dual List is selected, set the 
measurement functions and elements.

Select the display page. Not 
available when Single or Dual 
List is selected

Click the display format tab in which 
you will enter settings

Bar Graph Display Format

 
Set the display range of orders

Set the number of screen divisions

Set the measurement functions and 
elements for the bar graph to display

6.5  Settings Dialog Box (WT3000)
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Vector Display Format

 
Set the zoom factor

Select the wiring unit

Turn numeric data display ON or OFF

Trend Display Format

 

If Manual is selected for the time axis setting, 
you can enter the Upper and Lower settings

Set the number of screen divisions

Click to display a combo box and 
select settings

Restarts the trend
Time axis setting

Waveform Display Format

 

Select in which window to 
display the waveform

Set the number of screen divisions
Select a graticule

Turn display of labels ON or OFF

Select whether or not to interpolate the display

Turn display of scale values ON or OFF

Select how waveforms are assigned to windows

Select the waveforms 
to be displayed

Turn display of all waveforms OFF
Turn display of all waveforms ON

6.5  Settings Dialog Box (WT3000)
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Display Format of the Computed Waveform (Math Waveform)

 

Set which window to display 
the waveform

Set the number of screen divisions
Select the graticule

Show/hide the waveform labels

Select the 
waveforms to be 
displayed

Turn the waveform display
OFF collectively

Turn the waveform display ON collectively

Select whether to interpolate the display

Show/hide the scale values

Select the waveform mapping

Display Format of the FFT

 

Set the number of screen divisions
Select the graticule

Show/hide the waveform labels

Select whether to interpolate the display

Show/hide the scale values

Setting the Number of Computed Points

Select the time window

Set the display type of the power spectrum
Select the scale type of the Y-axis (signal amplitude)

Set the display range of the X-axis (frequency)

Display Format of the Cycle-by-Cycle Measurement

  

Select the displayed functions
Select the displayed elements/wiring units

Select the displayed page

6.5  Settings Dialog Box (WT3000)



6-48 IM 760122-01E

Entering Power Measurement and Computation Conditions

 

Select the signal for frequency 
measurement
Select the wiring unit for delta computation

Select the delta computation type

Select the formula for apparent power
Select the phase difference display format

Select Master or Slave

Set the formula for corrected power

Set user-defined math expressions
Set the units for computed results of 
user-defined math

Select the user defined computation 
to execute

Settings for the MAX HOLD function

 

Select user-defined math number 
which you will enter settings

Entering Operands
The operands set for the Function, Element, 
and Order are displayed in the lower area. 
If you press the Set button, the currently 
displayed operand is added to the Function 
definition box at the bottom. 

User Define Functions can be defined by combining 
operands, constants, and computational symbols. 
If you press the Set button, the User Define Function 
is applied and added to the User Define Function 
definition box in the left part of the dialog box. 

6.5  Settings Dialog Box (WT3000)
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Entering Waveform Display Data Acquisition Conditions and 
Setting the VZoom and Vertical Position

 

Time axis setting
Select the trigger mode
Select the trigger slope

Select the trigger level

Select the trigger source

Click the Element tab in which you will 
enter settings

Set the zoom factor and position of 
the voltage/current waveform

Harmonic Measurement Settings

 

Select the PLL source
Select the formula for strain factor

Set the range of analysis orders

Show/hide PLL lock timeout warning
• Selectable in Wide-Band Harmonics mode
• Not selectable in other measurement modes

Displays Normal or Wide-Band Harmonics mode
To set the mode, see “Changing the Measurement Mode” on page 2-9.

Setting the Waveform Computation (Math)

  

Set constants

Set the equation of Math waveform 1
Select auto or manual scaling for Math 
waveform 1
Set the center value of Math waveform 1

Set the unit of Math waveform 1

Set the scale of Math waveform 1

Set the label of Math waveform 1

Set the equation of Math waveform 2
Select auto or manual scaling for Math
waveform 2

Set the center value of Math waveform 2

Set the unit of Math waveform 2

Set the scale of Math waveform 2

Set the label of Math waveform 2

6.5  Settings Dialog Box (WT3000)
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Setting the FFT

 

Set the FFT1 label

Select the trigger source
Select the trigger mode

Set the FFT1 target
Turn ON/OFF the FFT1 display

Turn ON/OFF the FFT2 display
Set the FFT2 target
Set the FFT2 label

Select the trigger slope

Select the trigger level

Setting the Cycle-by-Cycle Measurement

  

Set the cycle count

Select the trigger source
Select the trigger mode

Select the synchronization source

Select the slope of the 
synchronization source
Set the timeout

Select the trigger slope

Select the trigger level

6.5  Settings Dialog Box (WT3000)
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Store Settings

 

Select Store here

Detailed Setting Screen for Stored Data
(An example of the screen when numeric data is selected)

Execute store start

Execute store stop

Initialize the WT internal memory

Select the store mode
Select the store destination
Set the number of times to store
Set the store interval

Set the store reserve time

Select the type of data to store 
Click to display the detailed settings 
screen
Select the data format when saving 
stored data

Enter comments

Enter a file name
Enter the save destination drive
Select to turn ON the Auto Naming 
function

When trying to initialize the internal 
memory where the data is stored, select 
whether or not to display an alert 
message.

Clears all check boxes

Selects all check boxes

Select the items to be stored

6.5  Settings Dialog Box (WT3000)
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Recall Settings

  

Enter the data number to recall

Execute recall on the WT

Select Recall here

Data Save Settings

 

Execute saving of data

Abort saving of data
Select to turn ON the Auto Naming function
Enter the save destination drive
Enter a file name

Enter comments
Select the items to save
Select the data format

Click to display the detailed settings screen 
(see the detailed setting screen for store)
Enter the drive on which to create the 
directory
Enter the directory name
Execute creation of the directory

Screen Image Saving Settings

 

Select the data format
Select a color
Turn data compression ON or OFF

Enter comments

Execute saving of screen image data

Enter the save destination drive

Select to turn ON the Auto Naming function

Enter a file name

6.5  Settings Dialog Box (WT3000)
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Settings for Printing on the WT’s Built-In Printer and Network Printers
Printing on the WT’s Built-In Printer

 

Execute paper feed
Execute printing

Select item to print (screen image or numeric data)

Enter comments

Select Printer for the output

Click here to display the auto print setting screen.
Select to execute auto printing

When Numeric is selected for the print item (Type), 
click here to display the detailed setting screen for 
selecting the numeric data to print. 

Auto Print Setting Screen

  

Select the synchronous mode

Set the auto print reserve time

Set the print interval

Printing on Network Printers

 

Execute paper feed
Execute printing

 Select an output command 

Select the format for printing screen images

Turn color printing ON or OFF

Enter comments

Select Net Printer for the output

6.5  Settings Dialog Box (WT3000)
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Cursor Measurement Settings
Waveform Cursor Measurement

 

Click the cursor measurement tab in which to 
enter settings
Turn cursor measurement ON or OFF
Select the point through which the cursor will pass
Select waveform to undergo cursor measurement

Set the cursor position

Trend Cursor Measurement

 

Turn cursor measurement ON or OFF

Select waveform to undergo cursor 
measurement

Set the cursor position

Bar Graph Cursor Measurement

 

Turn cursor measurement ON or OFF

Set the cursor position (orders)

Cursor Measurement of the FFT

 

Turn cursor measurement ON or OFF

Select waveform to undergo cursor 
measurement

Set the cursor position

6.5  Settings Dialog Box (WT3000)
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Initializing the WT, Selecting the Crest Factor, and Entering D/A 
Output Settings

 

Initialize WT settings

Select the crest factor

Click to display a combo box 
and select settings

For information on initializing the WT, see the WT User’s Manual.

FTP Server Function Settings
For information on the WT Setting > Network Drive Setup command, see section 5.5, “FTP Server 
Function.”

6.5  Settings Dialog Box (WT3000)
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6.6 Sending Setting Files to the WT1600

If you load settings saved in the PC on WTViewer, you can send those settings to the WT1600. The 
following explains operations when WTViewer is in On-Line mode.
• After loading settings saved on the PC when WTViewer is in Off-Line mode, if you change to On-

Line mode, the dialog box in step 3 below appears for you to select whether to send the settings to 
the WT1600.

• This function is not applicable to the WT500, WT1800, or WT3000. To save or load settings from 
these WT models, carry out the procedure explained in "Data Save/Load Settings" in the relevant 
sections in chapter 6.

1. Choose File > Load > Setting Information, or click Load and select Setting Information. The 
Read setup file dialog box appears.

   

Click here

2. Select a settings file, then click Open.

   

3. Click Yes. The setting information is sent to the WT1600.
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7.1 Launching, Starting, and Stopping the 
Communication Monitor

You can display and save the communication commands and data that are exchanged between this 
program and the WT.
If changing the WT settings, acquiring measured data, or in other cases, you can check whether 
certain kinds of commands or data are being sent or received.
You can reference this when creating your own software to control the WT, or copy communication 
commands for reuse.

Launching the Communication Monitor Function
Click CMon (communication monitor bar). The WTViewer Monitor window opens.
For the procedure to display CMon (communication monitor bar), see section 3.1.

 

The WTViewer Monitor window is always the active window.
To change this, see section 7.2.

 

Menu bar
Toolbar Start/Stop bar

Chapter 7 Communication Monitor
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Starting/Stopping the Communication Monitor 
Click CMon to open the WTViewer Monitor. The communication monitor function starts automatically. 
With the monitor started, if you operate WTViewer to change WT settings or acquired measured data, 
the communication command, measured data, or other relevant information appears in the WTViewer 
Monitor.

To stop the communication monitor function, click Stop.

 

To restart the stopped communication monitor function, click Start.

 

To clear any send/receive messages that are displayed, click Clear.

 

7.1  Launching, Starting, and Stopping the Communication Monitor
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7.2 Communication Monitor Display Settings

Selecting Display Items for the Send/Receive Message Window
Select whether or not to display time, queries, settings, and commands in the send/receive message 
window by selecting or clearing the corresponding check boxes.

Selecting to Display or Not Display Repeated Commands of the 
Same Type
If the same communication command is sent more than once in succession, the command is only 
displayed once. For example, if the *CLS command*1 is sent multiple times, *CLS appears only once 
in the sent message window.
If the communication command syntax differs, the individual commands are displayed separately.

*1 Clears the standard event register, extended event register, and error queue.

 

Selecting the display items

Selecting the display items

Selecting to display or not 
display repeated commands 
of the same type
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Turning Display of the Send/Receive Message Window, Toolbar, 
and Start/Stop Bar ON/OFF
Click the menu bar View or click the toolbar View to turn each display ON or OFF.

 

Click here

Changing the Size of the Toolbar 
Click Menu bar View > Show ToolBar Text, or Toolbar View > Show ToolBar Text.
The toolbar and start/stop bar displays change from small to large.

 

Click here

 
large bar small bar

Making the WTViewer Monitor Window Always Active or Not 
Always Active 
On the Menu bar, click Option > Always On Top.

 

Selecting the Window Display: Cascade, Tile Vertically, or Tile 
Horizontally
Click Window on the menu bar and select the desired display format.

 

7.2  Communication Monitor Display Settings



7-5IM 760122-01E

C
om

m
unication M

onitor

1

2

3

4

5

6

7

8

9

10

Index

Arranging Icons
Click Menu bar Window > Arrange Icons. All the minimized windows (icons) are arranged in the lower 
left corner of the main window of the software.

 

Viewing Version Information of the WTViewer Monitor
On the Help menu, choose About WTViewer Monitor. The About WTViewer Monitor dialog box opens.

 

 

7.2  Communication Monitor Display Settings
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7.3 Saving and Printing Communication Data

Saving Communication Data
1. On the File menu, click File > Save. The Save dialog box opens.

  

  

2. Enter a destination file name and location and click Save. The communication data are saved.

Communication data (both sent and received data) are saved to a single file in time series order. This 
is convenient for checking what kind of data was returned from the WT for which commands.
Even if the Arrange check box in the send message box is selected and the commands are displayed 
as one command, if communication data are saved, a file is registered each time the communication 
command is sent.
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Printing Communication Data
1. From the send/receive message window, click the window to be printed to make it active.

2. On the menu bar, click File > Print > Display image, or click Print > Display image on the 
toolbar. The Print dialog box opens.

   

Click here

   

3. Select the printer to be used, print range, number of copies, and other necessary settings.

4. Click OK. An image of the screen as it appeared when Image Screen was selected in step 2 is 
printed.

7.3  Saving and Printing Communication Data
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8.1 Cascading or Tiling Windows

Window functions are useful for arranging the display, when multiple graphs or lists are displayed.

Cascading Windows
On the Window menu, choose Cascade. Windows are cascaded so that the title of all displayed 
windows can be seen.

 

Display Example

  

• Windows are cascaded so that the title of all displayed windows can be seen.
• The active graph or list window becomes the front window after the cascade operation.
• The cascade order varies depending on the type of displayed window.

Chapter 8 Other Functions
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Tiling Windows
On the Window menu, choose Tile. All the displayed windows are tiled.

 

Display Example

• The active graph or list window becomes the active window after the tile operation.
• The arrangement order varies depending on the type of displayed window.

8.1  Cascading or Tiling Windows
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8.2 Arranging Icons

On the Window menu, choose Arrange Icons. All the minimized windows (icons) are arranged in the 
lower left corner of the main window of the software.

 

Display Example

  

Minimized window (icon)

This function is useful when various windows have been minimized (icons) and the icons have been 
moved (within or outside the main window of the software).
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8.3 Help Function

Procedure
From the Help m enu, choose Help > User’s Manual. If Adobe Reader is installed in the PC, Adobe 
Reader starts and opens the PDF file of the software User’s Manual. You can use the toolbar.

 

 

Explanation

Online Help
The User’s Manual of the software is displayed as a help document in PDF (Portable Document 
Format). You can find information about operating procedures of this software and terminology. You 
can view PDF files using Adobe Reader, a freeware.
If there is an alteration notice, you can choose Help > Help Topics > Alteration Notice from the 
toolbar to view the PDF file of the alteration notice.

Viewing the Most Recent User’s Manual or Alteration Notice
To obtain the most recent PDF files of the User’s Manual and alteration notice, click “Manual 
Download” on the YOKOGAWA’s Web page shown below. Then, download the User’s Manual and 
alteration notice of this software program.
 http://tmi.yokogawa.com/products/digital-power-analyzers/
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Rename the downloaded User’s Manual and alteration notice as indicated below according to the 
product that you are using, and copy (overwrite) the files in the software installation folder that you 
specified when you carried out the steps on page 2-2. You will be able to view the most recent 
operating instructions by selecting the User’s Manual or alteration notice from the Help menu.

User’s Manual File Name Alteration Notice File Name
IM760122-01E.pdf AlterationsE.pdf

Note
• You can download Adobe Reader from Adobe System’s Web page.
• The most recent User’s Manual and alteration notice that you can download from YOKOGAWA’s Web 

page correspond to the most recent version of this software program. Update the software program as 
necessary. The program for updating the software can be downloaded from YOKOGAWA’s Web page 
above.

8.3  Help Function
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8.4 Using the Command Line

Using communications commands, you can perform communication between the WT and WTViewer. 
For details on communications commands, see the WT Communications Interface User’s Manual.

1. Choose Help > Command Line from the menu bar. The Command Line dialog box is 
displayed.

   

   

Input commands using the PC keyboard
Click to send commands to the WT

Results displayed if 
query is sent

Select a WT on which to send commands

2. Enter communications commands in the Command field using the PC keyboard.

3. Click Send. The command is sent to the WT. If a query was sent, the results are displayed in 
the Result field.
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8.5 Displaying/Saving WT Settings in Command 
Format

You can display or save the current WT settings in command format. When setting the WT to the 
current setup, this allows you to confirm which commands should be sent to the WT.
You can reference this when creating your own software to control the WT, or copy communication 
commands for reuse.
The functions explained in this section can be used when connected to the WT1600 or WT3000, can 
not be used when connected to the WT500 or WT1800.

1. Select File > Save > WT Data. The WT status save window is displayed.

   

   

2. In the display format box, select Long command or Short command.

   

 Long commands are written without abbreviations.
 Short commands are abbreviated.
 For details, see the WT Communications Interface User’s Manual.
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3. Select the command group to be displayed or saved in the command group box.

WT3000 Display Example

  

4. Select items to display in the command display box.

   

 The following are the three statuses.
 A: Settings that can be set any time
 E: Settings that affect other settings
 S:  Settings that may not be available depending on the status (for example, the measuring 

range cannot be changed during computation).

5. Click View. The change is reflected in the PC display.

   

Note
• If you press the View button after changing the settings for display format, command group, and command 

display, the change is reflected.
• Difference from the Communication Monitor Function (Section 7)

• Using this function, you can display or save the current WT settings all together by command group.
 However when using the communication monitor function (chapter 7), if you change the WT settings, 

only the sent commands relating to those changes are displayed.
• The commands that can be displayed or saved with this function are those relating to the WT settings.
 Commands requesting WT measured data, or measured data received from the WT cannot be 

displayed or saved.
 To display or save these commands or measured data, use the communication monitor function (chapter 7).

8.5  Displaying/Saving WT Settings in Command Format
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Saving WT settings
1. Click Save. The WT Status Save dialog box is displayed.

   

   

2. Enter a file name and save destination and click Save button. The displayed setting commands 
are saved. 

8.5  Displaying/Saving WT Settings in Command Format



8-10 IM 760122-01E

8.6 Checking Version Information

Choose Help > About WTViewer on the menu bar. The version of the software is displayed.
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9.1 Malfunction? First, Investigate.

When messages appear on your PC screen, refer to section 9.2, “Error Messages.”  If service 
is required, or if corrective actions fail to resolve the problem, contact your dealer or Yokogawa 
representative.

Symptoms and Corrective Actions
Unable to communication with the WT using GP-IB.

The communication function may not operate correctly if a GP-IB card other than those by National 
Instruments is used. Use a GP-IB card by NI (see page xv).

Unable to change settings for Function, Element, and Order in each dialog box.
If you click in the Function, Element, or Order areas, a combo box appears.
Select the necessary items.

Download is started, but waveforms, bar graphs, vector, and trends are not displayed.
After stopping data downloading (see section 3.2), select the items you wish to display from the View 
menu, and after the display screen opens, begin the data download again.

The check box in the waveform display screen is selected and data download started, but the waveform is not displayed.
• Click Detail. Change the Position and VZoom values in the Wave Detail dialog box (see section 4.4).
• When in Harmonics mode, only the waveform of the element determined by the wiring settings is 

displayed. Check whether the wiring settings are correct.
If the wave or trend graph is displayed, it extends beyond the screen.

Click the Details in the display screen, then select Auto Ranging or change the Upper, Lower, and V 
Zoom settings to appropriate values (see section 4.4 or 4.7).

Waveforms saved by the WT cannot be displayed in Off-Line mode.
• Open the waveform screen from the View menu.
• To display waveform data saved on the WT with the .wvf extension in Off-Line mode, you must load 

the setting information file for the WT from the time the data was saved. Load the setting information 
before loading the waveform data.

In Integration mode, integration starts on elements other than those selected.
Independent Element Integration may be turned OFF. Check that Independent Control is turned ON in 
the Integration Settings from the Setting menu.

Even when the Update Rate is changed in the Setting menu, the WTViewer screen update rate does not change.
The display update rate on WTViewer does not match that of the WT, and depends on the 
characteristics and communication interface (GP-IB, Ethernet, USB, RS-232) of the PC. If the WT is 
operating at a high setting such as 50 ms, WTViewer can not keep up, and some data gets skipped. If 
you want to match the display update rates of the WT and WTViewer, refer to the following items and 
make appropriate adjustments to your environment.
• The WTViewer display update rate will be faster the fewer number of data that are downloaded from 

the WT to WTViewer.
• The ranking of interfaces in terms of fastest to slowest is GP-IB, Ethernet, USB, and RS-232.
• Use a PC with fast performance.
Example:
The WTViewer display update rate can possibly be matched under the following conditions: one unit 
of the WT, Fast Mode ON, using a communication interface of GP-IB, Ethernet, or USB, and a display 
update rate on the WT of 100 ms.

When measurement is complete and the measured data history is viewed, data with small numbers is not displayed.
Because the number of measurements was large, old data was discarded and cannot be viewed. 
Change the Temporary Space setting (section 4.1 or 4.3) to increase the amount of temporary 
memory used. Temporary Space is set in the hard disk on which WTViewer was installed. If the disk 
is partitioned, set the partition on which WTViewer was installed. Check to make sure that there is 
sufficient space available on the hard disk or partition (Temporary Space + 200 MB or more).

The time stamps of all data are the same when the data is saved in CSV format.
Turn auto saving ON and start the measurement (see section 5.2).

Chapter 9 Troubleshooting
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9.2 Error Messages

Message Corrective Action
Failed to initialize communications. Select cancel.
to enter Off-Line mode.

Check the following:
• Whether the power to the WT is ON.
• Whether the GP-IB/RS-232/Ethernet/USB cable is correctly 

connected.
• For GP-IB, whether a unique GP-IB address is set in the 

same system. Or, whether the GP-IB address set for the 
WT and WTViewer are the same. Or, whether the GP-IB 
communication driver is correctly installed in the PC.

• For RS-232, check whether the connection speed settings on 
the WT and WTViewer match

• For Ethernet, check whether the IP address, user name, and 
password settings on the WT and WTViewer match

• For USB, whether a unique ID is set in the same system.
 Or, whether the ID set for the WT and WTViewer are the 

same. Or, whether the USB communication driver is correctly 
installed in the PC.

Please input a value between A and B. The entered value is outside the allowable range. Enter a
value within the range.

Problem with the relationship between the start and stop date/time. Confirm the start and stop time settings for integration and 
storing.

Please input a correct file name. Reenter settings in the WT Setting menu such as turning Auto 
Naming ON, setting the file name, and keeping the file name 
within eight characters.

Please input a directory name. Reenter settings in the WT Setting menu such as the directory 
name, and keep the directory name within eight characters.

Please input a drive name. Reenter settings in the WT Setting menu such as the drive 
name, or set a correct drive name such as FD0 or SC4-01.

Failed to secure memory. Check whether the hard disk has sufficient free space. 
Temporary Space, the temporary memory storage area (see 
section 4.1 or 4.3) is set in the hard disk on which WTViewer 
was installed. If the disk is partitioned, set the partition on which 
WTViewer was installed. Check to make sure that there is 
sufficient space available on the hard disk or partition (Temporary 
Space + 200 MB or more).

The difference in start and stop is 10 orders. Set the difference in the Start Order and Stop Order for the bar 
graph to 10 or more.

The difference in start and end must be at least 10. Set the difference between Disp Start and Disp End of the 
power spectrum waveform greater than or equal to 10.

The value that you were going to set is beyond the current  
max value that can set. Set the max value that can set?
Please set different values to “Max” and “Min”. Check that the Max and Min settings are not set to the same 

value.
Data of CycleByCycle not found.
Acquisition data not found. Please retry after the data 
acquisition with “Trigger” button
Check whether Hold of Acquisition data is Off.
If On, execute again after releasing Hold.
Cycle By Cycle measurement status became “Time Out”. 
Please reset measurement. And, execute again after doing 
an appropriate measure (for example setting “Time out” of 
“CycleByCycle dialog” to an appropriate value).

• Check that the timeout value is set longer than the result of (the 
period of the synchronization source signal x the number of 
measurement cycles).

• Check that the period of the synchronization signal is not 
longer than expected.

• Check that the synchronization source signal level is not too 
low.

Can not set, because Cycle By Cycle measurement status is 
“Complete”. Reset Cycle By Cycle measurement status?
The file isn’t CBC file.
Or, it is opening. Please close a file.
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Message Corrective Action
There is no response from the WT. Switching to Off-Line mode. Check whether the power to the WT is turned ON, or the cable 

connecting the PC and main unit is correctly connected.
An error occurred while transferring setting information to the WT.
Restore settings prior to transfer?

Check whether the power to the WT is turned ON, or the cable 
connecting the PC and main unit is correctly connected.

Illegal value. Check whether the store start and stop numbers are correct 
when numeric and harmonic data files are loaded.

9.2  Error Messages
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10.1 Functions

Item Specifications
Measurement mode WT500 The selection of the measurement mode is not present.

WT1600 Normal Measurement mode, Integration Mode, Synchronization Mode,  Harmonic 
Measurement mode

WT1800 Normal Measurement mode, Synchronization Mode
WT3000 Normal Measurement mode, Wide Bandwidth Harmonic Measurement mode, 

Waveform Computation (Math) mode, FFT mode, Cycle-by-Cycle mode,  
Synchronization Mode

Data Formats That Can Be Saved 
The data formats (extensions) that can be saved by WTViewer are given in the table below. Note that 
CSV format files cannot be read by WTViewer.
Type WT1600 WT500, WT1800 WT3000
Settings*1 CSV format (.csv)

BIN format (.set)
CFG format (.cfg) CFG format (.cfg)

Numeric data CSV format (.csv)
BIN format (.wta)

CSV format (.csv) CSV format (.csv)
WTN format (.wtn)*2

Waveform display data CSV format (.csv)
BIN format (.wta)

CSV format (.csv)
WTW format (.wtw)

CSV format (.csv)
WTW format (.wtw)

Harmonic data*3 CSV format (.csv)
BIN format (.wta)

– –

Waveform sampling data*4

(Math and FFT data)
– – CSV format (.csv)

WVF format*5
(.wvf) and (.hdr)

Cycle-by-cycle data*4 – – CSV format (.csv)
CBC format (.cbc)

*1 If WTViewer is working with the WT500, WT1800 or WT3000, the function whereby settings are saved in CSV 
format is not available.

*2 This format is only available when WTViewer is controlling the WT3000. Numeric data cannot be saved to WTN 
format when WTViewer is controlling the WT500 or WT1800.

*3 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and harmonic data 
simultaneously in normal measurement mode. Therefore, harmonic data is stored as numeric data. Unlike the 
WT1600 that measures and stores only the harmonic data, the WT500, WT1800 and WT3000 does not create 
files containing only harmonic data.

*4 This format is only available when WTViewer is controlling the WT3000.. If WTViewer is controlling the WT500, 
WT1800 or WT1600, the function for saving the waveform sampling data and cycle-by-cycle data is not 
available.

*5 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF format into 
WTViewer, place these files in the same directory. The two files make up a single set. Both files must be present 
to load the data.

Data Formats That Can Be Loaded
Files that can be loaded by WTViewer are given in the table below. Data saved using Auto Saving 
(described in section 4.1) cannot be loaded by WTViewer.
Type WT1600 WT500, WT1800 WT3000
Settings SET format (.set) CFG format (.cfg) CFG format (.cfg)
Numeric data*1 WTViewer format (.wta) – WTN format (.wtn)
Waveform display data WTViewer format (.wta)

WT1600 format*2,*3
(.wvf) and (.hdr)

WTW format (.wtw) WTW format (.wtw)

Harmonic data*4 WTViewer format (.wta) – –
Waveform sampling data*5

(Math and FFT data)
– – WVF format*2

(.wvf) and (.hdr)
Cycle-by-cycle data*5 – – CSV format (.csv)

CBC format (.cbc)
*1 Numeric data (in WTN format) cannot be loaded when WTViewer is controlling the WT500 or WT1800.
*2 If you save the data in WVF format, two files, .wvf and .hdr, are created. To load data in WVF format into 

WTViewer, place these files in the same directory. The two files make up a single set. Both files must be present 
to load the data.

*3 Load the setting information (with the .set extension) before loading the waveform data in WT1600 format (with 
the .wvf extension). If the settings are not loaded, the waveform will not be displayed.

*4 The WT500, WT1800 and WT3000 measures the numeric data of normal measurement and harmonic data 
simultaneously in normal measurement mode. Therefore, harmonic data is stored as numeric data. Unlike the 
WT1600 that measures and stores only the harmonic data, the WT500, WT1800 and WT3000 does not create 
files containing only harmonic data.

*5 This file type is only available when WTViewer is controlling the WT3000. If WTViewer is controlling the WT500, 
WT1800 or WT1600, the function for saving the waveform sampling data and cycle-by-cycle data is not available.

Chapter 10 Specifications
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Data Display Update Rate Differs depending on the PC processing speed, type of communication interface used, and number 

of data loaded from the WT to WTViewer.
Display Windows Numeric View

Displays numeric data acquired from the WT by WTViewer in normal measurement mode. On 
the WT500, WT1800, and WT3000, harmonic data can also be displayed.

Harmonics List(WT1600)
Displays harmonic data acquired from the WT by WTViewer in harmonic measurement mode. 
On the WT1600, harmonic measurement mode must be selected. On the WT500, WT1800, 
and WT3000, harmonic data is displayed together in the numeric display screen in normal 
measurement mode as above.

Wave
Displays waveform data acquired from the WT by WTViewer.

Bar Graph
Displays a bar graph of harmonic components at each order during harmonic measurements. 
On the WT1600, harmonic measurement mode must be selected.

Vector
Displays the relationship between the phase difference of the fundamental wave of each 
element and the amplitude (RMS value) when performing harmonic measurements. On the 
WT1600, harmonic measurement mode must be selected.

Trend
Displays the trends of all measurement functions for the object being measured during normal 
and harmonic measurement.

High speed numeric
Displays numeric data acquired from the WT by WTViewer in high speed data capturing.

High speed trend
Displays the trends of all measurement functions for the object being measured during high 
speed data capturing.

Waveform computation (WT3000)
Display the result of various waveform computations performed on the waveform display data 
loaded from the WT.

FFT (WT3000)
Displays the power spectrum of the input signal through FFT (Fast Fourier transform).

Cycle-by-cycle measurement (WT3000)
Displays the voltage, current, power, and other parameters for each cycle of the AC input signal.

Numeric View (Synchronization Mode, WT1600, WT1800, and WT3000)
This is the display when in Normal Mode (Synchronization Mode). Displays measured values 
from multiple WTs in a single window. Also, Creates (defines) expressions by combining 
measured values from multiple WTs. And displays the results of computations using those 
expressions.

Entering Settings on the WT All functions that can be done with communication commands

10.1  Functions
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10.2 System Configuration

Item Specifications
PC CPU

Pentium 4  1.5 GHz or higher (recommended)
Memory

1 GB or more (recommended)
HDD

500 MB or more of free space
OS Windows XP, Windows Vista, or Windows 7.
Screen Resolution 1024 x 768 pixels or higher
Communication Interface GP-IB

NI (National Instruments)
•  AT-GPIB, PCI-GPIB, PCI-GPIB+, PCMCIA-GPIB, PCMCIA-GPIB+, or PCIe-GPIB with driver 

NI-488.2 version 1.60 or later. (however, version 2.3 is not supported) 
• GPIB-USB-HS with driver NI-488.2 version 2.8.1.

RS-232
An available COM port on the PC

ETHERNET
10BASE-T or 100BASE-TX compatible Ethernet port

USB
A USB Rev. 1.1 or later USB port

Table of WT Compatibility 
WT Model GP-IB RS-232 ETHERNET USB
WT210 Y Y x x
WT230 Y Y x x
WT500 Y x Y(VXI11) Y(USB-TMC)*1

WT1600 Y Y Y x
WT1800 Y x Y(VXI11) Y(USB-TMC)*1

WT3000 Y Y Y Y*1

Y: Supported*2,  X: Not supported
*1 In order to perform communications with a personal computer (hereinafter, PC) via a WT500, 

WT1800, or WT3000 with a USB interface, a USB driver must be installed in the PC.
 https://y-link.yokogawa.com/YL000.po
*2 The installed communication interface type differs depending on the specifications of the WT.

WT Firmware (ROM) Versions Supported by WTViewer
WT Model Firmware Version
WT210*3 1.06 or later
WT230*3 1.06 or later
WT500 1.01 or later
WT1600 3.01 or later
WT1800 1.01 or later
WT3000 4.01 or later
*3 For information about the WT210/WT230, see the WTViewer help menu.
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Auto Naming .................................................................. 4-8, 4-24
Auto Print .............................................................................. 6-53
Auto Ranging .............................................4-28, 4-39, 4-49, 4-55
Auto Saving ................................................................... 4-4, 4-21
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Communication Monitor.......................................................... 7-1
Communication Monitor Bar (Spy Bar) ................................... 3-2
Communications Interface ...................................................... 2-5
Communications Interface Settings ........................................ 2-5
Communications Port ...............................................................xv
Communications Settings .............................................. 4-6, 4-22
Compensation ...................................................................... 6-44
Computed Waveform ............................................................ 4-47
Config .......................................................................... 4-35, 4-41
Connecting the PC to the WT ................................................. 1-1
Copy Displayed ...................................................................... 4-3
Corrective Action .................................................................... 9-2
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D/A Output ..........................................................6-23, 6-29, 6-55
D/A Output Rated Time................................................ 4-12, 4-17
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Notice of Alterations
Model 760122
Application Software WTViewer
User’s Manual


IM 760122-01E_102  1/1
For the IM 760122-01E 10th Edition


Please make the following alterations to the User’s Manual IM 760122-01E.


vi page   Addition to “Product Overview”, 10-3 page   Addition to “10.2 System 
Configuration”


WT Model Communication Interface Type
GP-IB RS-232 ETHERNET USB*1


WT210 Y Y x x
WT230 Y Y x x
WT500 Y x Y(VXI11) Y(USB-TMC)
WT1600 Y Y Y x
WT1800 Y x Y(VXI11) Y(USB-TMC)
WT1800E*2 Y x Y(VXI11) Y(USB-TMC)
WT3000*3 Y Y Y Y
WT3000E*4 Y Y Y Y


Y: Supported*5,  X: Not supported
*1 In order to perform communications with a personal computer (hereinafter, PC) with a USB 


interface, a USB driver must be installed in the PC. The driver can be downloaded from the Web 
page below.


 https://y-link.yokogawa.com/YL000.po
*2 When the command type is set to WT1800E, the WT1800E can establish an online connection with 


a PC.
*3 If the WT3000 firmware version is 6.11 or later, the WT3000 can establish an online connection with 


the PC only when the advanced mode is set to OFF.
*4 When the emulation mode is set to WT3000, the WT3000E can establish an online connection with 


a PC. When connecting a WT3000E, read "WT3000" as "WT3000E" in the following pages.
*5 The installed communication interface type differs depending on the specifications of the WT.


xi page   Addition to “System Requirements”, 10-3 page   Addition to “10.2 System 
Configuration”


The WT types that support communication between the PC and WT using WTViewer are as follows:
WT Model Firmware Version
WT210*1 1.06 or later
WT230*1 1.06 or later
WT500 1.01 or later
WT1600 2.01 or later
WT1800 1.01 or later
WT1800E*2 3.01 or later
WT3000*3 4.01 or later
WT3000E*4 6.01 or later


*1 For information about the WT210/WT230, see the WTViewer help menu.
*2 When the command type is set to WT1800E, the WT1800E can establish an online connection with 


a PC.
*3 If the WT3000 firmware version is 6.11 or later, the WT3000 can establish an online connection with 


the PC only when the advanced mode is set to OFF.
*4 When the emulation mode is set to WT3000, the WT3000E can establish an online connection with 


a PC. When connecting a WT3000E, read "WT3000" as "WT3000E" in the following pages.





