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Thank you for purchasing the Harmonic/Flicker Measurement Software (Model 761922).
This user’s manual describes the handling precautions, functions, and operating 
procedures of the Voltage Fluctuation/Flicker Measurement Software within the Harmonic/
Flicker Measurement Software. To ensure correct use, please read this manual thoroughly 
before beginning operation.
Keep this manual in a safe place for quick reference in the event a question arises.
For information about the handling precautions, functions, and operating procedures of 
WT3000 Precision Power Analyzer (models 760301, 760302, 760303, and 760304) and 
the Harmonic Measurement Software as well as the handling and operating procedures 
for Windows, see the manuals for those products.

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

continuing improvements to the instrument’s performance and functions. The figures 
given in this manual may differ from those that actually appear on your screen.

•	 Every effort has been made in the preparation of this manual to ensure the accuracy 
of its contents. However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA dealer.

•	 Copying or reproducing all or any part of the contents of this manual without 
YOKOGAWA’s permission is strictly prohibited.

•	 The TCP/IP software of this product and the document concerning the TCP/IP 
software have been developed/created by YOKOGAWA based on the BSD Networking 
Software, Release 1 that has been licensed from University of California.

Trademarks
•	 Microsoft, Windows, Windows NT, and Windows XP are either registered trademarks 

or trademarks of Microsoft Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are trademarks of Adobe Systems Incorporated.
•	 Other company and product names are trademarks or registered trademarks of their 

respective holders.
•	 For purposes of this manual, the TM and ® symbols do not accompany their 

respective trademark names or registered trademark names.

Revisions
1st Edition:	 December 2006
2nd Edition	 October 2010
3rd Edition	 October 2017
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All Rights Reserved, Copyright © 2006, Yokogawa Electric Corporation
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Terms and Conditions of the Software License

Yokogawa Electric Corporation and Yokogawa Test & Measurement Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this 
Yokogawa Software Program (hereinafter called the “Licensed Software”) to the Licensee  on the conditions that the Licensee agrees to the terms and conditions stipulated 
in Article 1 hereof. 
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based 
on the use intended for the Licensed Software.  
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.
Licensed Software Name:	 Harmonic/Flicker Measurement Software (Model 761922)
Number of License:	 	 1

Article 1 (Scope Covered by these Terms and Conditions)
1.1	The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree 

to the terms and conditions stipulated herein.
1.2	The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know-

how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1	Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately 

agreed upon by both parties.  
2.2	The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes.  The Licensee shall secure or supervise the copy 

of the Licensed Software by the Licensee itself with great, strict, and due care. 
2.4	In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed 

Software into other programs or change it into a man-readable form from the source code of the Licensed Software.  Unless otherwise separately agreed by Yokogawa, 
Yokogawa shall not provide the Licensee the source code for the Licensed Software. 

2.5	The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.  In 
no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6	Yokogawa may use or add copy protection in or onto the Licensed Software.  In no event shall the Licensee remove or attempt to remove such copy protection.
2.7	The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software 

program from affiliates of Yokogawa made or coded by themselves.)  In the case that Yokogawa is granted permission to sublicense to third parties by any licensors 
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms and 
conditions of which Yokogawa notifies the Licensee in writing separately.

2.8	In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1	The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the 

following events:
	 a)	 Operation of any aviation, vessel, or support of those operations from the ground;,
	 b)	 Operation of nuclear products and/or facilities;,
	 c)	 Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
	 d)	 Operation of medical instrumentation directly utilized for humankind or the human body.
3.2	Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or 

damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and 
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered.  If defect(s), such as damage to the medium 

of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective 
Licensed Software shall be returned to Yokogawa’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense.  As 
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed 
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated. 

4.2	Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply 
shall be those established by the provider of the third party software. 

4.3	When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version upgrades 
separately specified by Yokogawa (hereinafter called “Updates”).

4.4	Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6	Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Article 5 (Infringement)
5.1	If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to 
that effect without delay.

5.2	In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.  
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation.  If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3	When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

	 a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
	 b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
	 c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.
5.4	If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 

only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee.  THE FOREGOING PARAGRAPHS STATE THE 
ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF 
THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.
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Article 6 (Liabilities)
6.1	If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement.  However, in no event shall Yokogawa 
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, 
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss 
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of 
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has 
received.  Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines 
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the 
claim within one (1) year of its occurrence.

6.3	In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where 
Yokogawa permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software 
is used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.  
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust.  Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties 
hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect 
to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.



iv IM 761922-03E

Contents

Terms and Conditions of the Software License...................................................................................... ii

Chapter 1	 Product Overview
1.1	 Explanation of Functions................................................................................................... 1-1
1.2	 PC System Requirements................................................................................................. 1-5
1.3	 Applicable Standards........................................................................................................ 1-6
1.4	 Flow of Operation.............................................................................................................. 1-9
1.5	 Terminology Related to Flicker.........................................................................................1-11

Chapter 2	 Preparation before Use
2.1	 Connecting the WT3000 and the PC................................................................................. 2-1
2.2	 Setting the GP-IB Control.................................................................................................. 2-3
2.3	 Setting the Ethernet Control.............................................................................................. 2-5
2.4	 Installing the Software....................................................................................................... 2-7
2.5	 Starting and Closing the Software................................................................................... 2-10

Chapter 3	 Retrieving and Loading the Measured Data Used for Judgement 
Conditions

3.1	 Initializing the Communication Interface............................................................................ 3-1
3.2	 Switching between On-Line and Off-Line Modes.............................................................. 3-3
3.3	 Setting the Measurement Conditions of the WT3000........................................................ 3-6
3.4	 Setting the Judgement Conditions of the WT3000............................................................ 3-9
3.5	 Executing the Normal Voltage Fluctuation and Flicker Measurement............................. 3-12
3.6	 Executing the Measurement of dmax Caused by Manual Switching.............................. 3-19

Chapter 4	 Display the Judgement Result and Measured Data
4.1	 Displaying the Numeric Data and Judgement................................................................... 4-1
4.2	 Displaying the Trend Graph............................................................................................... 4-4
4.3	 Displaying the CPF Graph................................................................................................. 4-9

Chapter 5	 Saving and Loading the Setting Information and Measured Data
5.1	 Saving the Setting Information and Measured Data.......................................................... 5-1
5.2	 Loading Setting Information and Measured Data.............................................................. 5-3
5.3	 Saving Numeric Data in CSV Format................................................................................ 5-5
5.4	 Saving Trend Data in CSV Format.................................................................................... 5-7
5.5	 Saving CPF Data in CSV Format...................................................................................... 5-9

Chapter 6	 Printing Display Images and Reports
6.1	 Setting the Title and Comment of Reports........................................................................ 6-1
6.2	 Setting the Printer.............................................................................................................. 6-2
6.3	 Viewing the Print Preview.................................................................................................. 6-3
6.4	 Printing.............................................................................................................................. 6-5

Chapter 7	 Other Functions
7.1	 Cascading or Tiling Windows............................................................................................ 7-1
7.2	 Arranging Icons................................................................................................................. 7-4
7.3	 Using the Help Function.................................................................................................... 7-5
7.4	 Using the Command Line.................................................................................................. 7-7
7.5	 Viewing Version Information.............................................................................................. 7-8



vIM 761922-03E

Contents

Chapter 8	 Troubleshooting
8.1	 Troubleshooting................................................................................................................. 8-1
8.2	 Error Messages................................................................................................................. 8-2

Chapter 9	 Specifications
Specifications..................................................................................................................................... 9-1

Index

1

2

3

4

5

6

7

8

9

Index



1-1IM 761922-03E

Product O
verview

1

2

3

4

5

6

7

8

9

Index

1.1 Explanation of Functions

This software application (761922) measures the voltage fluctuation and flicker of 
electrical equipment according to the IEC Standard (see section 1.3 for an overview) and 
indicates/saves the results of judgements made according to the standard.

Applicable Measurement Instruments
This software can be used with YOKOGAWA’s measurement instruments listed below. 
This user’s manual (IM761922-03E) describes the case when this software is used in 
combination with the WT3000. For information about the handling precautions, functions, 
and operating procedures of the WT3000, see the respective manuals.

Product	 Model
WT3000	 760301, 760302, 760303, and 760304

Applicable Standard
For the applicable standards, see section 1.3.

Retrieving and Loading of Measured Data to Be Judged
Setting the WT Measurement Conditions (When in On-Line Mode)
This software application can be used to set the same voltage fluctuation and flicker 
measurement conditions that you can enter using the front panel keys of the WT.

Retrieving Measured Data from the WT Connected On-Line (On-Line Mode)
The voltage fluctuation and flicker data that the WT is measuring can be retrieved online 
to your PC. The software application shows the numeric data and judgement, trend graph 
view,*1 and CPF graph view*1 using the retrieved measurement data and judges whether 
the data conforms to the standard.

Loading Measured Data Saved in the Past (Off-Line Mode)
The voltage fluctuation and flicker measurement data saved in the past can be loaded 
on your PC. The software application shows the numeric data and judgement, trend 
graph view,*1 and CPF graph view.*1 The software application cannot judge whether the 
measured data loaded offline conforms to the standard.

*1	 Valid only for normal voltage fluctuation and flicker measurement.

Chapter 1	 Product Overview



1-2 IM 761922-03E

On-Line and Off-Line Modes
On-Line Mode
The PC in which this software application is installed and the WT are connected using 
the GP-IB interface or Ethernet interface. When communication starts between the 
PC and the WT, the software application retrieves the measurement and judgement 
conditions of the voltage fluctuation and flicker of the WT. In On-Line mode, the software 
application retrieves the measured data while the voltage fluctuation and flicker are being 
measured on the WT and shows the numeric data and judgement, trend graph view,*1 
and CPF graph view.*1 Then, the software application judges whether the measured data 
conforms to the standard. In addition, you can use the application to print screen images 
and reports as well as save the numeric judgement data, trend data,*1 CPF data,*1 and 
measured and setup data retrieved from the WT to your PC. It is also possible to change 
the WT settings from the PC.

Off-Line Mode
The voltage fluctuation and flicker measurement data saved in the past are loaded in the 
software application. Using the loaded measured data, the software application shows 
the numeric data and judgement, trend graph view,*1 and CPF graph view.*1 In addition, 
you can use the application to print screen images and reports as well as save the 
numeric judgement data, trend data,*1 CPF data,*1 and measured data loaded from the 
WT to your PC.

*1	 Valid only for normal voltage fluctuation and flicker measurement.

Measurement Items
•	 Rated voltage Un
•	 Voltage frequency Freq
•	 Relative steady-state voltage change dc
•	 Maximum relative voltage change dmax
•	 Period during which relative voltage change exceeds the threshold level d(t)
•	 Short-term flicker value Pst
•	 Long-term flicker value Plt
•	 Instantaneous flicker sensation IFS*1

•	 Cumulative probability function CPF

*1	 Displayed as PF on the trend graph

Measurement Modes
The following two voltage fluctuation and flicker measurement modes are available.
•	 Normal Voltage Fluctuation and Flicker Measurement
	 Calculates all the voltage fluctuation and flicker values of dc, dmax, d(t), Pst, and Plt, 

compares them to the preset limits, and indicates the total judgement.
•	 Measurement of dmax Caused by Manual Switching
	 Measures the maximum relative voltage change, dmax, when the EUT (Equipment 

under Test) switch is manually turned ON and OFF, determines the average over 24 
measurements, and compares and judges against the limit.

Setting WT Measurement Conditions
You can set the measurement conditions of the voltage fluctuation and flicker 
measurement that is defined in IEC61000-3-3 Edition 1.1. You also set the measurement 
method, normal voltage fluctuation and flicker measurement or measurement of dmax 
caused by manual switching.

1.1  Explanation of Functions
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Setting WT Judgement Conditions
You can set the judgement conditions of the voltage fluctuation and flicker measurement 
that is defined in IEC61000-3-3 Edition 1.1.

Setting the Title/Comment of Reports
You can set a title and comment for the reports that are printed with the data of the 
voltage fluctuation and flicker measurement.

Starting/Stopping Measurements
You can start the voltage fluctuation and flicker measurement on the WT from your PC 
when in On-Line mode. The measurement cannot be started when in Off-Line mode.

During Normal Voltage Fluctuation and Flicker Measurement
If the measurement is started from your PC, the measured data of the normal voltage 
fluctuation and flicker measurement on the WT is retrieved and stored in your PC. 
When the measurement of an observation period is completed, the judgement result 
is displayed, and the measurement of the next observation period is started. When the 
specified count of measurements is completed, the measurement and data retrieval 
automatically stops. Then, the application displays the total judgement result from the 
data measured during all observation periods and judgement results. You can also abort 
the measurement from the PC before the specified measurement count is reached. 
However, if you do, all the measured data and judgement results up to that point are 
discarded.

During the Measurement of dmax Caused by Manual Switching
With this measurement method, you start the measurement from your PC, manually 
turn ON the EUT (Equipment under Test) switch, and turn OFF the switch before the 
measurement of an observation period (1 minute) is complete. The data of dmax caused 
by manual switching that the WT measures is retrieved and stored in your PC. When 
the measurement of an observation period is complete, the application enters the ready 
state. If you start the measurement again from your PC, the measurement of the next 
observation period is started. You can measure the selected observation period again if 
it is before the judgement. When 24 measurements are completed and you execute the 
judgement, the judgement result is displayed. You can also abort the measurement from 
the PC before the specified measurement count is reached. However, if you do, all the 
measured data and judgement results up to that point are discarded.

Display the Judgement Result and Measured Data
Numeric Data and Judgement
The application can display the judgement result indicating whether the measured data of 
normal voltage fluctuation and flicker measurement or measurement of dmax caused by 
manual switching is within the specified limits as well as the measured data. The numeric 
data and judgement can be displayed for each of the selected WT elements.

Trend Graph View
The application can display the trend graph of the normal voltage fluctuation and flicker 
measurement. The following parameters can be displayed: dc, dmax, d(t), idc, idmax, 
id(t), and PF.

CPF Graph View
The application can display the CPF graph of the normal voltage fluctuation and flicker 
measurement.

1.1  Explanation of Functions
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Saving and Loading the Setup and Measured Data
Saving and Loading the Setup Data
The setup data including the measurement conditions, judgement conditions, title and 
comments of reports (a sheet containing a summary of the numeric list of the measured 
data and judgement results) that have been specified using the software can be saved. 
The setup data saved to a file can also be loaded.

Saving and Loading the Measured Data
The voltage fluctuation and flicker measurement data retrieved from the WT into the PC 
using the software can be saved to a file. When the measured data is saved, the same 
information as the setup data described above is also saved. The voltage fluctuation and 
flicker measurement data and setup data saved to a file can also be loaded.

Saving the Numeric Judgement, Trend, and CPF Data in CSV Format
You can use the software to save the numeric judgement data, trend data,*1 and CPF 
data*1 to a file in CSV format. The software cannot load the data saved to a CSV file. 
Software applications installed on the PC that support files in CSV format can open the 
data.

*1	 Valid only for normal voltage fluctuation and flicker measurement.

Printing Screen Images and Reports
Screen images and reports can be printed.
•	 The active window among the displayed graph and list windows can be printed.
•	 A list of the voltage fluctuation and flicker measurement data can be printed as a 

report with a title or comment (see “Setting the Title/Comment of Reports” on page 
1-3).

1.1  Explanation of Functions
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1.2 PC System Requirements

PC
CPU
Pentium III 1 GHz or equivalent or faster.

Memory
256 MB or more

Hard Disk
Free space of at least 2 GB.

Operating System
Windows 2000 Professional, Windows XP Home Edition, or Windows XP Professional.

Communication Card
GP-IB
PCI-GPIB/PCI-GPIB+/PCMCIAGPIB/PCMCIA-GPIB+ by National Instruments with NI-
488.2M driver version 1.60 or later.

Ethernet
A 10BASE-T or 100BASE-TX Ethernet port.

CRT, Printer, and Mouse
Those compatible with Windows 2000 Professional, Windows XP Home Edition, or 
Windows XP Professional.

WT3000
WT3000 firmware version 4.01 or higher with the following functions.
•	 Flicker measurement function (/FL option)
•	 GP-IB interface (standard) or Ethernet interface (/C7 option)
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1.3 Applicable Standards

The software application supports the following standards.

Voltage Fluctuation and Flicker Suppression Standards
•	 IEC 61000-3-3  Edition 1.1:2002, IEC 61000-3-3A2:2005
•	 EN 61000-3-3:1995, EN 61000-3-3A1:2001, EN 61000-3-3A2:2005

Flicker Meter Function and Design Specifications
•	 IEC 61000-4-15  Edition 1.1:2003
•	 EN 61000-4-15:1998, EN 61000-4-15A1:2003

This section gives an overview of the standards. For further details, see the actual text of 
the applicable standard.

Scope
The limits of the IEC61000-3-3 Voltage Fluctuation and Flicker Suppression Standard 
are applicable to electrical and electronic equipment having an input current up to and 
including 16 A per phase and intended to be connected to public low-voltage distribution 
systems of between 220 V and 250 V at 50 Hz line to neutral. 
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Limits
IEC 61000-3-3 Edition 1.1 specifies limits for a phase voltage of 230 V and a frequency 
of 50 Hz.

Note
The software supports the specifications of flicker meters for 230 V and 50 Hz in IEC 
61000-4-15 Edition 1.1 as well as those for 120 V and 60 Hz. However, IEC 61000-3-3 does 
not specify limits for 120 V and 60 Hz.

Measurement Items and Limits in IEC 61000-3-3 Edition 1.1
Measurement Item	 Limit
Relative steady-state voltage change dc	 3.3% or less
Maximum relative voltage change dmax	 4% or less (no conditions)*1

	 6% or less (condition 1)*1

	 7% or less (condition 2)*1

Period during which relative voltage change exceeds 3.3% d(t)	 500 ms or less
Short-term flicker value Pst	 1.0 or less
Long-term flicker value Plt	 0.65 or less
*1	 For the conditions, see the figure below.

Conditions for the Limit on Maximum Relative Voltage Change dmax

• Devices that are not 
classified in condition 1 
or 2

No conditions Condition 1 Condition 2
• Manual switching device
• Automatic switching devices 

that are estimated to switch 
OFF and ON more than two 
times per day that restart with 
a delay (delay of 20 to 30 s or 
more) after a power failure or 
devices that require manual 
restarting.

• Devices held by human hand 
(examples: hair driers, vacuum 
cleaners, cooking appliances 
such as a mixer, lawn mowers, 
portable tools such as a electric 
drill)

• Automatic switching devices 
that are estimated to switch two 
or less times per day or manual 
switching devices, which restart 
with a delay (delay of 20 to 30 s 
or more) after a power failure or 
require manual restarting.

Note
•	 The Pst and Plt limits are not applicable to the voltage fluctuation due to manual switching.
•	 The limits are not applicable to switching and interruptions in an emergency.
•	 The limits are not applicable on some measurement items depending on the EUT type.

1.3  Applicable Standards
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Wiring for Voltage Fluctuation and Flicker Measurement
GS

G

G

RA jXA

RA jXA

RA jXA

L1

L3

L2

RN jXN
N

EUT: Equipment under test
S: Power supply for measurement
 Consists of supply voltage generators G
 and reference impedance.
 RA = 0.24Ω, jXA = 0.15Ω (50Hz)
 RN = 0.16Ω, jXN = 0.10Ω (50Hz)
 The impedance includes the internal
 impedance of the generator G.
G: Voltage source

WT3000

EUT

U1

±

U2

±

U3

±

L2 and L3 are not connected if the wiring system is single-phase, two-wire.

1.3  Applicable Standards



1-9IM 761922-03E

Product O
verview

1

2

3

4

5

6

7

8

9

Index

1.4 Flow of Operation

To display and judge the voltage fluctuation and flicker measurement data using this 
software, the WT and PC must be connected, the software must be installed, WT 
measurement conditions must be set, and judgement conditions of the applicable 
standard must be set. Follow the steps below.
There are two methods for connecting the PC and the WT: GP-IB and Ethernet (WT3000 
option).

Preparation Flow Chart

		
Connect the WT and PC (section 2.1)

Install the IEC 61000 software (section 2.4)

Pr
ep

ar
at

io
n

On-Line Mode Flow Chart

Select Regulation
(section 2.5)

IEC 61000-3-3

IEC 61000-3-2

Start the IEC 61000 software
(section 2.5)

Stat the IEC 61000-3-2
Harmonic Analysis Software

(IM 761922-01, 02)

Stat the IEC 61000-3-3 Voltage
 Fluctuations/Flicker Measurement

 Software (Section 2.5)

Online or Offline
(section 2.5)

Offline

(see the next page)

Online

Select the WT communication
interface (section 2.5)

Switch from
Offline to Online

Select the WT communication
interface (section 3.1)

Select Online
(section 3.2)

Set the WT measurement
conditions (section 3.3)

Select the
 measurement model

(section 3.3)
Manual dmax model

General model

Set the evaluation conditions
of the standard (section 3.4)

Set the evaluation conditions
of the standard (section 3.4)

Execute the measurement
(section 3.5)

Execute the measurement
(section 3.6)

Display the evaluation results
and measured data (chapter 4)

Display the evaluation results
and measured data (chapter 4)

Save setup information,
measured data, flicker data,

trend data, and CPF data
(chapter 5)

Print
(chapter 6)

Save setup information
and measured data

(sections 5.1 and 5.4)

Print
(chapter 6)

Se
t m
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m

en
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di
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 a
nd

 e
va
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n 

co
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iti
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s
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m
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t
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s 

th
e

m
ea
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lts
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Off-Line Mode Flow Chart

Stat the IEC 61000-3-3 Voltage
 Fluctuations/Flicker Measurement

 Software (Section 2.5)

Online or Offline
(section 2.5)

Offline

(see the previous page)

Online

Switch from
Online to Offline

Display the evaluation results
and measured data (chapter 4)

Print
(chapter 6)

Select Offline
(section 3.2)

Load the measured data
(section 5.1)

Pr
oc

es
s 

th
e

m
ea

su
re

d 
re

su
lts

Se
t m

ea
su

re
m

en
t c

on
di

tio
ns

Save measured data, 
flicker data, trend data, 

and CPF data
(sections 5.1, 5.3 to 5.5)

*1	 The storage of trend and CPF data is valid for normal voltage fluctuation and flicker 
measurement.

1.4  Flow of Operation
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1.5 Terminology Related to Flicker

Flicker
Flicker refers to the unstable impression perceived by the human eye that is induced by 
the fluctuating intensity or spectral distribution of light. It expresses the irritation that the 
people receive due to the fluctuation of brightness.

Steady-state Condition
A condition in which the rms voltage per half period is stable for 1 s or more.

Relative Steady-State Voltage Change dc
A value obtained by dividing the difference between two steady-state voltages before 
and after a single voltage fluctuation by the rated voltage expressed as a percentage. 
For example, for a power supply with a rated voltage of 230 V, the relative steady-state 
voltage change is as shown below if the steady-state voltage before the fluctuation is 231 
V and that after the fluctuation is 232 V.

		
232-231

230
 × 100(%) = 0.43%

Note
•	 If no voltage fluctuation occurs on the WT3000 in the measurement period, dc is zero.
•	 If a steady-state condition does not occur during the measurement period on the WT3000, 

it is considered to be a fluctuating condition. The measurement result of dc is displayed as 
Undef (undefined), and the judgement result of dc is displayed as Error.

Maximum Relative Voltage Change dmax
A value obtained by dividing the difference between the maximum and minimum values 
in a single voltage fluctuation*1 by the rated voltage expressed as a percentage.

*1	 Condition between two steady-state conditions.

Period during Which Relative Voltage Change Exceeds the Threshold 
Level d(t)
The time during which the relative voltage change during a voltage fluctuation period 
exceeds the threshold level.

Relationship between dc, dmax, and d(t)

		
dmax

dc

d(t)

Threshold
level

Steady-state condition

R
el

at
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e 
vo

lta
ge

 c
ha

ng
e
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Display Example of dc

1s 1s 1s 1s

dcA

dcB
dcC

dcD

t1

dcB

t2t1: Observation period 01

0
dc
display Undef

t2: Observation period 02

dcA Undef dcC dcC(dcC>dcD)

R
el

at
iv

e 
vo

lta
ge

 c
ha

ng
e Steady-state condition

Short-Term Flicker Value Pst
The method using the flicker meter is standard in IEC 61000-3-3. For details on the 
flicker meter, see IEC 61000-4-15. The normal observation period of Pst is 10 minutes.

Long-Term Flicker Value Plt
The long-term flicker value is normally determined from 12 Pst values using the equation 
below. The normal observation period is 2 hours.

		  Pst of the 1th 10 minutes

Pst of the 2th 10 minutes

Pst of the 12th 10 minutes

Note
If the number of observation periods is less than constant N (12) in the Plt equation, the Pst 
values that are not observed are computed as 0.0.

1.5  Terminology Related to Flicker
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Instantaneous Flicker Sensation IFS
The output of block 4 of the flicker meter. For details on the flicker meter, see IEC 
61000-4-15.

Block Diagram of the Flicker Meter in IEC 61000-4-15 Edition 1.1

dB
0

-3

-60
0.05

35 100230V-
50Hz

120V-
60Hz 12042

Hz

1

0 8.8 Hz

Range
Selector

ΔV
V

0.5
1.0
2.0
5.0

10.0
20.0

%

Weighting
Filter

Calibration Filters

Detector and
Gain Control

Input Voltage
Adaptor

Signal Generator 
for Calibration

 Checking

Block 1

Demodu-
lator
with

Squaring
Multiplier

Squaring and
 Smoothing

Pst and Plt

Voltage
Input

Block 2 Block 3 Block 4 Block 5

Squaring
Multiplier

1st Order
Sliding
Mean
Filter

64 Level
Classifier 

Output
Interfaces Sampling

Rate
 >= 50Hz

A/D
Converter

Pst and Plt  Operations

Statistical Evaluation 
of  Flicker Level

Note
This method does not necessarily match the processing method of the WT3000.

Cumulative Probability Function CPF
This function determines the probability density function of the flicker level from the 
instantaneous flicker sensation and accumulates the levels of the function from the 
highest level.

Example in Which Flicker Levels 0 to 6400 [P.U] Are Divided into 10 Flicker Classes

0

640

1280

1920

2560

3200

3840

4480

5120

5760

6400

02040
0

640

1280

1920

2560

3200

3840

4480

5120

5760

6400

020406080100

Probability Density

0

1

2

3

4

5

6

7

8

9

10

Time

6400

640

1280

1920

2560

3200

3840

4480

5120

5760

0

Output of Block 4

Density (%) Cumulative Probability (%)

Cumulative Probability Function
(CPF)
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Note
The WT3000 performs processing different from the figure above to compute the CPF more 
accurately.

1.5  Terminology Related to Flicker
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2.1 Connecting the WT3000 and the PC

	 CAUTION
When connecting or disconnecting communication cables, make sure to turn OFF 
the PC and the WT. Otherwise, erroneous operation or damage to the internal 
circuitry may result.

When Controlling the WT through the GP-IB
The GP-IB available on the WT is a 24-pin connector that conforms to the IEEE St’d 
488-1978. Use a GP-IB cable that conforms to this standard. Connect the cable to the 
GP-IB connector on the rear panel of the WT. For details on the connection procedure 
and the specifications of the GP-IB interface, see the WT3000 Communication Interface 
User’s Manual IM760301-17E on the CD-ROM. Use an appropriate connector for your 
PC to connect the other end of the GP-IB cable.

		

Chapter 2	 Preparation before Use
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When Controlling the WT through the Ethernet Interface
Connect the WT and your PC through a hub using straight UTP (Unshielded Twisted-
Pair) or STP (Shielded Twisted-Pair) cables. Connect the cable to the ETHERNET port 
on the rear panel of the WT. Use hubs, cables, and Ethernet NIC that are appropriate 
for the data rate. For details on the connection procedure and the specifications of the 
Ethernet interface, see the Expansion Function User’s Manual IM760301-51E of the 
WT3000 and the WT3000 Communication Interface User’s Manual IM760301-17E on the 
CD-ROM.

		

100BASE-TX port

RJ-45 modular jack

		

Hub or router

UTP cable
or

STP cable
(straight)

PC

Ethernet NIC

WT

Note
•	 Use UTP (Unshielded Twisted-Pair) or STP (Shielded Twisted-Pair) cables of category 5 or 

better when connecting to a 100BASE-TX network.
•	 Do not directly connect the WT to the PC without using a hub. Operations are not 

guaranteed for communications using direct connection.

2.1  Connecting the WT3000 and the PC



2-3IM 761922-03E

Preparation before U
se

1

2

3

4

5

6

7

8

9

Index

2.2 Setting the GP-IB Control

Procedure
1.	 Press MISC to display the Misc menu.

2.	 Press the Remote Control soft key to display the Remote Ctrl menu.

3.	 Press the Device soft key to select GP-IB.
Only the communication interface selected here is enabled. The WT does not accept 
commands that are transmitted to other unselected communication interfaces.

4.	 Press the cursor keys to set the address.
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Explanation
To use the software in On-Line mode through the GP-IB interface, operate the WT to 
select GP-IB.

Setting the Address
Set the WT address within the following range.
1 to 30

Each device that can be connected via GP-IB has a unique address within the GP-IB 
system. This address is used to distinguish the device from others. Therefore, make sure 
that the WT address does not overlap with other devices when connecting the WT to the 
PC.

Note
•	 Do not change the address while the controller (PC) or other devices are using the GP-IB 

system.
•	 When connecting the WT to a single PC and controlling the WT using this software, multiple 

communication interfaces cannot be used simultaneously.
•	 Use a GP-IB card by National Instruments on the PC end. For details, see section 1.2.
•	 The software may not operate correctly, if an adapter is inserted in the middle of the 

connection between the WT and the PC (for example, GP-IB-to-USB adapter). For details, 
contact your nearest YOKOGAWA dealer.

2.2  Setting the GP-IB Control
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2.3 Setting the Ethernet Control

Procedure
Setting the Ethernet Interface

1.	 Press MISC to display the Misc menu.

2.	 Press the Remote Control soft key to display the Remote Ctrl menu.

3.	 Press the Device soft key to select Network.
Only the communication interface selected here is enabled. The WT does not accept 
commands that are transmitted to other unselected communication interfaces.

					   

Setting the User Name and Password
4.	 Press the User Account soft key to display the User Account dialog box.

5.	 Press the cursor keys to select User Name.

6.	 Press SET to display the keyboard.

7.	 Use the keyboard on the WT to enter the user name.
For the keyboard operation of the WT, see the WT User’s Manual.

8.	 Press the cursor keys to select Password.

9.	 Press SET to display the keyboard.

10.	Use the keyboard on the WT to enter the password.
Enter the password twice for confirmation.
A password is not required if the login name is anonymous.
For the keyboard operation of the WT, see the WT User’s Manual.
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Setting the Timeout Value
11.	 Press the cursor keys to select Time Out.

12.	Press SET to display the timeout time selection box.

13.	Press the cursor keys to set the timeout value.

14.	Press SET or ESC to close the box.

					   

Setting TCP/IP
 You must enter TCP/IP settings to control the WT from a PC through the network. For 
the setup procedure, see the Expansion Function User’s Manual IM760301-51E of the 
WT3000.

Explanation
To use the software in On-Line mode through the network, operate the WT to select 
Network.

Setting the User Name
•	 Enter the user name to allow access to the WT.
•	 Enter up to 15 characters.
•	 The characters that can be used are 0-9, A-Z, %, _, ( ) (parentheses), - (minus sign).
•	 If you specify anonymous, the WT can be accessed from the PC without a password.

Setting the Password
•	 Enter the password of the user name to allow access to the WT.
•	 Enter up to 15 characters.
•	 The characters that can be used are 0-9, A-Z, %, _, ( ) (parentheses), - (minus sign).
•	 If you set the user name to anonymous, the WT can be accessed from the PC without 

a password.

Setting the Timeout Value
The WT closes the connection to the network if there is no access for a certain period of 
time (timeout value).
The available settings are 1 to 3600 s, or Infinite. The default value is Infinite.

Note
•	 To activate the settings, you must power cycle the WT.
•	 When connecting the WT to a single PC and controlling the WT using this software, multiple 

communication interfaces cannot be used simultaneously.
•	 The software may not operate correctly, if an adapter is inserted in the middle of the 

connection between the WT and the PC (for example, GP-IB-to-USB adapter). For details, 
contact your nearest YOKOGAWA dealer.

2.3  Setting the Ethernet Control
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2.4 Installing the Software

Procedure
Have the CD-ROM containing the software ready. Exit all programs that are currently 
running before starting the installation. If an older version of the Harmonic/Flicker 
Measurement Software is installed, uninstall it first.
The following procedures are for installing the software on Windows 2000 Professional. 
The screens shown in the figure may vary depending on the OS that is running on the 
PC.

1.	 Start Windows.

	 When using Windows 2000, Windows XP Home Edition, or Windows XP 
Professional, set the user name to Administrator when starting up.

2.	 Place the installation CD-ROM containing the software into the CD-ROM drive.

3.	 Double-click My Computer, then the CD-ROM icon.

4.	 Double-click Setup.exe. InstallShield Wizard starts.

					   

	 Startup window of the InstallShield Wizard

					   

5.	 Click Next.
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6.	 If you accept the terms of with the license agreement, select Yes. If you do not, 
select No.

If you select “Yes,” proceed to step 7. If you select “No”

Abort the installation.
Return to the previous screen.

7.	 Select the installation destination, and click Next.
Click Browse to specify the installation destination. The default installation destination is set 
to “C:¥Program Files¥Yokogawa¥IEC61000 Analysis Software.”

					   

2.4  Installing the Software
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8.	 Select the program folder where the program icon is to be added and click Next. 
The installation starts.
	The program icon (shortcut) of the software is added in the program menu of the Start 
menu. The destination is selected here. The default program folder is Yokogawa.

					   

9.	 If the installation completes successfully, a message “Setup has finished 
installing” is displayed. Click Finish.

					   

2.4  Installing the Software
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2.5 Starting and Closing the Software

Procedure
Starting the Software

Starting the Software
1.	 From the Start menu, choose Programs > Yokogawa > IEC61000 Analysis > 

IEC61000. The IEC 61000 software starts.
The procedure above applies when the default software installation destination and program 
folder are used.
If you changed the installation destination or program folder at installation, select the 
corresponding location.

					   

	 When you start the software, a dialog box appears for you to select the standard.

Selecting the Standard
2.	 Select IEC61000-3-3. The IEC 6100-3-3 measurement software (Voltage 

Fluctuation/Flicker Measurement Software) starts.

					   

Selecting the Communication Mode
3.	 Select Online or Offline.

					   

•	 If you selected Online, proceed to step 4.
•	 If you selected Offline, proceed to chapter 4.
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2.5  Starting and Closing the Software

Selecting the Communication Interface
4.	 Select GPIB or Ethernet according to the setting on the WT to be connected.

					   

•	 If you selected GP-IB, proceed to step 5.
•	 If you selected Ethernet, proceed to step 7.

Selecting the Communication Address (GP-IB)
5.	 In the Initialize Interface dialog box that is displayed, select the GP-IB address of 

the target WT.

					   

Note
GP-IB address 0 cannot be selected, because it is reserved for use by the PC.

6.	 Click OK to start communications with the target WT. The software automatically 
confirms that communication is possible, indicates online on the status bar, and 
displays the Numeric Data and Judgement window. Setup and execution of 
measurements are now possible.
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Numeric Data and Judgement window
If an element is not selected on the WT, the Numeric Data and Judgement window does 
not open. For a detailed description of the Numeric Data and Judgement window, see 
section 4.1.

Note
If the target WT is not ready to make measurements, a communication error occurs when 
communication is started after selecting the GP-IB address and clicking OK. A communication 
error also occurs if the GP-IB address is not correct or if there is no response from the target 
WT.

Setting the IP Address, User Name, and Password (Ethernet)
7.	 In the Connection dialog box, enter the IP address, user name, and password of 

the target WT.

					   

8.	 Click OK to start communications with the target WT. The software automatically 
confirms that communication is possible, indicates online on the status bar, and 
displays the Numeric Data and Judgement window. Setup and execution of 
measurements are now possible.

		

2.5  Starting and Closing the Software
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Numeric Data and Judgement window
If an element is not selected on the WT, the Numeric Data and Judgement window does 
not open. For a detailed description of the Numeric Data and Judgement window, see 
section 4.1.

Note
If the target WT is not ready to make measurements, a communication error occurs when 
communication is started after setting the items in the connection dialog box and clicking OK. 
A communication error also occurs if the IP address, user name, or password is not correct or if 
there is no response from the target WT.

Closing the Software
Choose Exit from the File menu or click the  button in the upper right corner of the 
Voltage Fluctuation/Flicker Measurement Software window. The software program 
closes.

		

2.5  Starting and Closing the Software
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Explanation
You can start the software by clicking the shortcut located in the Programs folder of the 
Start menu. The software is saved to the installation destination that was specified during 
installation described earlier.

Selecting the Standard
To measure the voltage fluctuation and flicker, select IEC61000-3-3. The Voltage 
Fluctuation/Flicker Measurement Software starts.
If you select IEC61000-3-2, the Harmonic Analysis Software starts. For the operating 
procedure, see the respective Harmonic Analysis Software User’s Manual (IM761922-01E 
for the WT1600/WT2000 and IM761922-02E for the WT3000).

Selecting the Communication Mode
Select Online or Offline.
•	 Online
	 If you selected Online, you must set the communication interface of the target WT.
•	 Offline
	 If you selected Offline, communications with the WT is not possible. You can load 

measured data that is already saved and display and print the data. Proceed to 
chapter 4 and continue the operation.

Note
For items in On-Line and Off-Line modes, see section 3.2.

Selecting the Communication Interface
•	 GP-IB
	 You must select the GP-IB address of the target WT.
•	 Ethernet
	 You must set the IP address, user name, and password of the target WT.

Selecting the Communication Address
•	 GP-IB

•	 Select the GP-IB address of the target WT.
	 The selectable range is 1 to 30.

•	 Ethernet
•	 Set the IP address of the target WT.
	 Selectable range: 0.0.0.0 to 255.255.255.255
•	 You can set the user name and password of the target WT.
	 Selectable characters: Characters that can be entered on the WT

Starting Communications
Select the communication address and click OK to start communications with the target 
WT.

2.5  Starting and Closing the Software
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3.1 Initializing the Communication Interface

The procedures described in this section and section 3.2 are not necessary immediately 
after starting the software with the communication mode set to On-Line. To change 
the communication mode from Off-Line to On-Line, follow the procedures given in this 
section and section 3.2.

Procedure
1.	 From the Communications menu, choose Initialize Interface. The 

Communication Interface dialog box opens.

					   

2.	 Select the communication interface according to the setting on the WT to be 
connected.

					   

•	 If you selected GP-IB, proceed to step 3.
•	 If you selected Ethernet, proceed to step 4.

If GP-IB Is Selected
3.	 Select the GP-IB address of the target WT.

					   

Note
GP-IB address 0 cannot be selected, because it is reserved for use by the PC.

If Ethernet Is Selected
4.	 Set the IP address, user name, and password of the target WT.

					   

Chapter 3	 Retrieving and Loading the Measured Data Used for Judgement Conditions
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Explanation
When changing the communication mode from Off-Line to On-Line, the communication 
interface of the target WT must be selected.

Selecting the Communication Address
GP-IB
•	 Select the GP-IB address of the target WT.
	 The selectable range is 1 to 30.

Ethernet
•	 Set the IP address of the target WT.
	 Selectable range: 0.0.0.0 to 255.255.255.255
•	 Set the user name and password of the target WT.
	 Selectable characters: Characters that can be entered on the WT

3.1  Initializing the Communication Interface
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3.2	 Switching between On-Line and Off-Line 
Modes

Procedure
Carry out the procedure below after entering the settings on the target instrument 
according to the procedures given in section 3.1.

Enabling On-Line Mode
From the Communication menu, choose On-Line. The communication with the target 
WT starts.

		

On the status bar of the window, check that Online is indicated.

		

Note
•	 If the data is already loaded, a message “All the data will be discarded. Do you want to 

continue?” appears.

					   

•	 When starting communications, a communication error will occur if the target WT is not 
ready to make measurements. A communication error also occurs if the GP-IB address, IP 
address, user name, or password is incorrect or if there is no response from the target WT.

•	 Do not release the remote mode on the WT and change the WT settings while controlling the 
WT online. Doing so may impede voltage fluctuation and flicker measurements conforming 
to the IEC standard. If you release the remote mode of the WT, close the Voltage Fluctuation 
and Flicker Measurement Software. For the operating procedure, see section 2.5.
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Enabling Off-Line Mode
From the Communication menu, choose Off-Line. The communication with the target 
WT is disconnected.

		

On the status bar of the window, check that Offline is indicated.

		

Explanation
On-Line Mode
When changing the communication mode from Offline to Online mode, choose Online 
from the menu after entering the communication interface settings of the target WT. 
When you choose Online from the menu, the communication with the target WT starts. 
When communication starts between the PC and the WT, the software application 
retrieves the measurement and judgement conditions of the voltage fluctuation and flicker 
of the WT. In On-Line mode, the software application retrieves the measured data while 
the voltage fluctuation and flicker are being measured on the WT and shows the numeric 
data and judgement, trend graph view,*1 and CPF graph view.*1 Then, the software 
application judges whether the measured data conforms to the standard. In addition, you 
can use the application to print screen images and reports as well as save the numeric 
judgement data, trend data,*1 CPF data,*1 and measured and setup data retrieved from 
the WT to your PC. It is also possible to change the WT settings from the PC.

Off-Line Mode
If the communication mode is changed from On-Line to Off-Line, the communication 
with the target WT is disconnected. In Off-Line mode, the voltage fluctuation and flicker 
measurement data saved in the past are loaded in the software application. Using the 
loaded measured data, the software application shows the numeric data and judgement, 
trend graph view,*1 and CPF graph view.*1 In addition, you can use the application to print 
display images and reports as well as save the numeric judgement data, trend data,*1 
CPF data,*1 and measured data loaded from the WT to the PC.

*1	 Valid only for normal voltage fluctuation and flicker measurement.

3.2  Switching between On-Line and Off-Line Modes
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Items in On-Line and Off-Line Modes
Menu				    On-Line	 Off-Line	 Reference 	
				    Mode	 Mode	 Section
File	 Load	 Load Setting Information	 	 Yes	 No 	 5.2
	 	 Load Measured Data	 	 Yes*1	 Yes	 5.2

	 Save	 Save Setting Information		  Yes	 No	 5.1
		  Save Measured Data		  Yes	 Yes	 5.1
	 	 Save Numeric Data(CSV)	 Element1, 2, 3, 4	 Yes	 Yes	 5.3
	 	 Save Trend Data(CSV)	 Element1, 2, 3, 4	 Yes*2	 Yes*2	 5.4
	 	 Save CPF Data(CSV)	 Element1, 2, 3, 4	 Yes*2	 Yes*2	 5.5

	 Print	 Display Image		  Yes	 Yes	 6.4
		  Report	 Element1, 2, 3, 4	 Yes	 Yes	 6.4

	 Print Preview	 Display Image		  Yes	 Yes	 6.3
		  Report	 Element1, 2, 3, 4	 Yes	 Yes	 6.3

	 Print Setup			   Yes	 Yes	 6.2
	 Exit	 	 	 Yes	 Yes	 2.5
Communication	  
	 On-Line	 	 No	 Yes	 3.2
	 Off-Line	 	 Yes	 No	 3.2
	 Initialize Interface	 Yes	 Yes	 3.1

Setting	 Measurement Conditions Setting	 Yes	 No	 3.3
	 Judgement Conditions Setting	 Yes	 No	 3.4
	 Report Setting		  Yes	 Yes	 6.1

Measure	 Initialize		  Yes	 No	 3.5, 3.6
	 Start		  Yes	 No	 3.5, 3.6
	 Reset		  Yes	 No	 3.5, 3.6
	 Move		  Yes*3	 No	 3.6
	 Judge	 	 Yes*3	 No	 3.6

View	 Numeric Data and Judgement	 Element1, 2, 3, 4	 Yes	 Yes	 4.1
	 Trend Graph View	 Yes*2	 Yes*2	 4.2
	 CPF Graph View	 Yes*2	 Yes*2	 4.3
	 Toolbar		  Yes	 Yes
	 Status Bar		  Yes	 Yes

Window	 Cascade	 	 Yes	 Yes	 7.1
	 Tile Horizontally	 Yes	 Yes	 7.1
	 Tile Vertically		  Yes	 Yes	 7.1
	 Arrange Icons		  Yes	 Yes	 7.2

Help	 Help Topics	 User’s Manual	 Yes	 Yes	 7.3
		  Alterations of User’s Manual	 Yes	 Yes	 7.3
	 Command Line		 Yes	 No	 7.4
	 About		  Yes	 Yes	 7.5

*1	 If you load measured data in On-Line mode, the mode switches to Off-Line.
*2	 Valid only for normal voltage fluctuation and flicker measurement.
*3	 Valid for the measurement of dmax caused by manual switching.

3.2  Switching between On-Line and Off-Line Modes
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3.3	 Setting the Measurement Conditions of the 
WT3000

Procedure
Check that the software is in On-Line mode and that the flicker measurement status is 
indicating Reset (condition in which the measured value is reset and initialization can be 
executed). If not, set the flicker measurement status to Reset according to the procedure 
in “Resetting the Measurement” on page 3-15.

1.	 On the Setting menu, choose Measurement Conditions Setting or click 
Setting > Measurement Conditions Setting on the toolbar. The Measurement 
Conditions Setting dialog box opens. You can set the measurement conditions of 
the target WT.

					   

2.	 Set the measurement conditions of the WT in the Measurement Conditions 
Setting dialog box. When an item is changed on the dialog box, the corresponding 
measurement condition of the target WT is changed.

Select the target element to be measured
Set the observation period
(Valid only for normal voltage fluctuation and flicker measurement)

Select the measurement target frequency

Sets the measurement count
(Valid only for normal voltage fluctuation and flicker 
measurement)

Set the steady-state range

Copy the line filter setting to all other elements

Select the measurement method
General Mode: Normal voltage fluctuation and flicker measurement
Manual dmax Mode: Measurement of dmax caused by manual switching

Set the VT ratio

Set the CT ratio

Set the scaling factor
Copy the scaling setting to all other elements

Copy the range setting to all other elements

Copy the frequency filter setting to all other elements

Select the scaling
Set the external current sensor transformation ratio when using the external current sensor

Select the current range
Select the voltage range

Select the frequency filter

Select the line filter
Select the target element to be specified

Set the predefined rated voltage (valid when using SET)
Set the assignment method of the rated voltage (AUTO or SET)
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Explanation
The measurement conditions of the WT can be set from the software via the GP-IB or 
Ethernet interface.

For an explanation of the terminology, see section 1.5.

Measure Mode
Select the voltage fluctuation and flicker measurement method from the two methods 
below.
•	 General Mode (normal voltage fluctuation and flicker measurement)
	 Judges whether values such as dc, dmax, d(t), and Pst are within the specified limits.
•	 Manual dmax Mode (measurement of dmax caused by manual switching)
	 You manually turn the EUT switch ON. The WT3000 measures the voltage fluctuation 

caused by the inrush current that flows when the power is turned ON, and judges 
whether the dmax average is within the specified limits.

Measure Object
Set the element on which to measure the voltage fluctuation and flicker. The installed 
elements are displayed as possible targets.

Rated Voltage (Un)
You can select the assignment method of the rated voltage.
•	 AUTO
	 Automatically retrieves the measured voltage at the start of the voltage fluctuation and 

flicker measurement as the rated voltage.
•	 SET
	 You can set the rated voltage in the range of 0.01 to 999.99 V.

Measurement Target Frequency
You can set the measurement target frequency to 50 Hz or 60 Hz.
Set the measurement source frequency appropriately as the transfer function of the 
flicker meter and other parameters change accordingly.

If the measurement mode is set to General Mode (normal voltage fluctuation and flicker 
measurement), you must set the single observation period, measurement count, and 
steady-state range.

1 Observation Period
You can set the single observation period of short-term flicker value Pst in unit of minutes 
and seconds in the following range.
00:30 to 15:00 (only even values can be specified for the seconds)

Measurement Count
You can set the measurement count of short-term flicker value Pst in the range of 1 to 
99.

Steady-State Range (dmin: Allowable Range of Relative Voltage Change to 
Be Considered Steady-State)
You can set steady-state range dmin in the range of 0.10 to 9.99%.

Line Filter Copy Exec
You can copy the line filter setting to all other elements.

Filter Copy Exec
You can copy the frequency filter setting to all other elements.

3.3  Setting the Measurement Conditions of the WT3000
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Range Copy Exec
You can copy the range setting to all other elements. The voltage and current ranges are 
copied.

Scaling Copy Exec
You can copy the scaling settings to all other elements. The external current sensor 
transformation ratio, scaling ON/OFF, VT ratio, CT ratio, and scaling factor are copied.

For the setting details and setup procedure on the WT of the following parameters, see 
the referenced section in the WT3000 User’s Manual IM760301-01E.

Setup Item	 Reference Section in the User’s Manual
Line filter	 Section 4.8
Frequency filter	 Section 4.8
Measurement range of voltage/current	 Sections 4.3 and 4.4
Scaling	 Section 4.5

Note
You can change the measurement conditions only in On-Line Mode when the flicker 
measurement status is Reset. For details on the flicker measurement status, see section 3.5 or 
3.6.

3.3  Setting the Measurement Conditions of the WT3000
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3.4	 Setting the Judgement Conditions of the 
WT3000

Procedure
Check that the software is in On-Line mode and that the flicker measurement status is 
indicating Reset (condition in which the measured value is reset and initialization can be 
executed) or Complete (in which the result and judgement are displayed). If the status 
is not Reset or Complete, set the flicker measurement status to Reset according to the 
procedure in “Resetting the Measurement” on page 3-15.

1.	 On the Setting menu, choose Judgement Conditions Setting or click Setting 
> Judgement Conditions Setting on the toolbar. The Judgement Conditions 
Setting dialog box opens. You can set the judgement conditions of the target WT.

					   

2.	 Set the judgement conditions of the WT in the Judgement Conditions Setting 
dialog box. When an item is changed on the dialog box, the corresponding 
judgement condition of the target WT is changed.

					   

dc
Turn the judgement ON/OFF

Pst
Turn the judgement ON/OFF

dmax
Turn the judgement ON/OFF

Limit Limit
Plt
Turn the judgement ON/OFF
Limit
Constant N

Limit
d(t)
Turn the judgement ON/OFF

Limit
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Explanation
For an explanation of the terminology, see section 1.5.

Judgement Conditions for Relative Steady-State Voltage Change dc
•	 Turning ON/OFF the Judgement of Relative Steady-State Voltage Change dc
	 You can select whether to include relative steady-state voltage change dc in the flicker 

measurement judgement.
•	 ON:	 Include dc.
•	 OFF:	Not include dc.

•	 Limit on Relative Steady-State Voltage Change dc
	 You can set the limit in the range of 1.00 to 99.99%.

Judgement Conditions for Maximum Relative Voltage Change dmax
•	 Turning ON/OFF the Judgement of Maximum Relative Voltage Change dmax
	 You can select whether to include maximum relative voltage change dmax in the 

flicker measurement judgement.
•	 ON:	 Include dmax.
•	 OFF:	Not include dmax.

•	 Limit on Maximum Relative Voltage Change dmax
	 You can set the limit in the range of 1.00 to 99.99%.

Judgement Conditions for Period during Which Relative Voltage Change 
Exceeds the Threshold Level d(t)
•	 Turning ON/OFF the Judgement of Period during Which Relative Voltage Change 

Exceeds the Threshold Level d(t)
	 You can select whether to include the period during which the relative voltage change 

exceeds the threshold level d(t) in the flicker measurement judgement.
•	 ON:	 Include d(t).
•	 OFF:	Not include d(t).

•	 Threshold Level
	 You can set the threshold level in the range of 1.00 to 99.99%.

•	 Limit on the Period during Which Relative Voltage Change Exceeds the 
Threshold Level d(t)

	 You can set the limit in the range of 1 to 99999 ms.

Judgement Conditions for Short-Term Flicker Value Pst
•	 Turning ON/OFF the Judgement of Short-Term Flicker Value Pst
	 You can select whether to include short-term flicker value Pst in the flicker 

measurement judgement.
•	 ON:	 Include Pst.
•	 OFF:	Not include Pst.

•	 Limit on Short-Term Flicker Value Pst
	 You can set the limit in the range of 0.10 to 99.99.

3.4  Setting the Judgement Conditions of the WT3000
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Judgement Conditions for Long-Term Flicker Value Plt
•	 Turning ON/OFF the Judgement of Long-Term Flicker Value Plt
	 You can select whether to include long-term flicker value Plt in the flicker measurement 

judgement.
•	 ON:	 Include Plt.
•	 OFF:	Not include Plt.

•	 Limit on Long-Term Flicker Value Plt
	 You can set the limit in the range of 0.10 to 99.99.

•	 Constant N of the Calculating Equation of Long-Term Flicker Value Plt
	 You can set constant N in the range of 1 to 99.

Note
•	 The long-term flicker value (Plt) is computed using the following equation.

					   

	 The variable Count in the equation is the measurement count of short-term flicker value (Pst) 
that is set in section 3.3).

	 The variable N in the equation is the constant of the calculating equation of long-term flicker 
value (Plt).

	 In general, set Count and N to the same value.
	 If N is set greater than Count, the short-term flicker value is measured the number of times 

specified by Count. The short-term flicker values (Pst) that are not measured are substituted 
with zeroes in the above equation to calculate the long-term flicker value (Plt). N is set 
greater than Count such as when the measured source automatically stops within the 
specified observation time.

•	 You can change the judgement conditions only in On-Line Mode when the flicker 
measurement status is Reset or Complete. For details on the flicker measurement status, 
see section 3.5 or 3.6.

•	 You can set judgement conditions on items other than dmax during the measurement of 
dmax caused by manual switching, but judgement is not performed on them.

3.4  Setting the Judgement Conditions of the WT3000
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3.5	 Executing the Normal Voltage Fluctuation and 
Flicker Measurement

A normal voltage fluctuation and flicker measurement complying with IEC 61000-3-3 is 
executed.
Calculates all the voltage fluctuation and flicker values of dc, dmax, d(t), Pst, and Plt, 
compares them to the preset limits, and indicates the total judgement.

Procedure
Check that the software is in On-Line mode and that the flicker measurement status is 
indicating Reset (condition in which the measured value is reset and initialization can be 
executed). If not, set the flicker measurement status to Reset according to the procedure 
in “Resetting the Measurement” on page 3-15.
Set the measurement mode to General Mode (see section 3.3).

Initializing the Measurement
1.	 On the Measure menu, choose Initialize or click  on the toolbar. The 

Measurement Initializing dialog box opens, and the initialization starts.

					   

					   

	 When the initialization is complete, the dialog box automatically closes and all 
items in the Numeric Data and Judgement window displays ----.

					   

Note
To abort the initialization, click Stop.
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Starting the Measurement
2.	 On the Measure menu, choose Start or click  on the toolbar. The data of 

the observation period being measured turns light blue in the Numeric Data and 
Judgement window. In addition, Interval indicates the elapsed time numerically 
along with a bar graph and Count indicates the number of observation periods 
that have completed the measurement numerically along with a bar graph.

					   

					   

Note
When the measurement of all observation periods is complete, the normal voltage fluctuation 
and flicker measurement automatically stops. The result and judgement are displayed.

				  

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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Aborting the Measurement
3.	 On the Measure menu, choose Reset or click  on the toolbar. A dialog box 

containing the message “Measured data will be initialized. Do you want to 
execute?” opens.

					   

					   

4.	 Click OK. The dialog box closes, and the measurement is aborted. All the 
measured data and results up to that point are discarded. In addition, Interval and 
Count in the Numeric Data and Judgement window are cleared.

					   

Note
If you click Cancel, the dialog box closes, and the measurement continues.

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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Changing the Judgement Conditions and Re-judging the Measured Data
5.	 When the normal voltage fluctuation and flicker measurement is complete, 

change the judgement conditions according to the procedure given in “Setting the 
Judgement Conditions” in section 3.4. If you change the judgement conditions, 
the measured voltage fluctuation and flicker data is re-judged, and the judgement 
is updated.

Resetting the Measurement
6.	 On the Measure menu, choose Reset or click  on the toolbar. A dialog box 

containing the message “Measured data will be initialized. Do you want to 
execute?” opens.

					   

					   

7.	 Click OK. The dialog box closes, and the measurement is reset. All the measured 
data, results, and judgement up to that point are discarded. In addition, Interval 
and Count in the Numeric Data and Judgement window are cleared.

Note
If you do not want to reset the measurement, click Cancel.

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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Explanation
Display during Measurement
The figure below is a display example of normal voltage fluctuation and flicker 
measurement in progress.

Elapsed time in an observation period and 
bar graph

Number of observation periods that have 
completed the measurement and bar graph

Total elapsed measurement time
Observation period that is being measured

Measurement time of an observation period
Voltage frequency
Target frequency
Rated voltage
Voltage range

Element number whose measured data 
is displayed

Date

Limit
<OFF> is displayed to the right for items whose 
judgement is turned OFF.

Observation period being measured
The dc, dmax, and d(t) values being observed are displayed in light blue. The displayed value is the largest value 
up to that point.
If the instantaneous value every 2 s exceeds the maximum value, the value is updated.
Observation periods that have finished the measurement
• The final values of dc, dmax, and d(t) are compared with the respective limits, and the judgement (pass or fail) is 
 displayed to the right of the final value.
• If a steady-state condition does not occur during the measurement period, it is considered to be a fluctuating 
 condition. The measurement result of dc is displayed as Undef (undefined), and the judgement of dc is displayed 
 as Error.
• The short-term flicker value, Pst, is calculated, compared to the limit, and the judgement (pass or fail) is displayed.
• The judgement of items whose judgement is turned OFF is displayed as Undef.

Judgement Display When the Measurement Is Complete
The figure below is a display example when the normal voltage fluctuation and flicker 
measurement is complete.

Total judgement
If the judgement of all elements being measurement is 
pass, Pass is indicated. Otherwise, Fail is indicated.
However, if dc is error, Error is indicated.

Element judgement
For elements whose measured data is displayed, 
if the judgement of all items whose judgement is 
turned ON is pass, Pass is indicated. Otherwise, 
Fail is indicated. However, if dc is error, Error is indicated.

The long-term flicker value, Plt, is compared to the 
limit, and the judgement (pass or fail) is displayed.
The items whose judgement is turned OFF are 
displayed as Undef.

If the judgement of dc, dmax, d(t), and Pst is pass 
for all observation periods, Pass is indicated. 
Otherwise, Fail is indicated. The items whose 
judgement is turned OFF are displayed as Undef.

Judgement by measurement item
“----” is displayed when the measurement is complete.

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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Note
If an element that is not being measured is assigned to a display target element, Off is 
displayed by the element number, and all measured data are displayed as blank.

Initializing the Measurement
•	 The initialization takes approximately 30 s.
•	 Rms voltage Un and voltage frequency Freq are updated every 2 s while the 

initialization is in progress in the same manner as when the voltage fluctuation and 
flicker measurement is reset.

•	 Keep the voltage of the power supply to be measured in steady-state condition while 
the initialization is in progress.

Rated Voltage Un and Voltage Frequency Freq
•	 If the assignment method of rated voltage is AUTO, the rms voltage at the start of 

measurement is used as rated voltage Un. The measured data is calculated with 
respect to rated voltage Un.

•	 If the assignment method of rated voltage is SET, the rated voltage setting is displayed 
as Un(Set).

•	 Rated voltage Un and voltage frequency Freq are not updated after the flicker 
measurement is started.

Resetting the Measurement
To initialize and restart the measurement, reset the measurement after the normal 
voltage fluctuation and flicker measurement is complete and the flicker measurement 
status is indicating Complete. You cannot initialize or start the measurement in the 
Complete status.
In addition, reset the measurement to change the measurement conditions of the normal 
voltage fluctuation and flicker measurement (section 3.3).

Flicker Measurement Status
The following five flicker measurement statuses are available.

Status	 Meaning
Reset	 Condition in which the measured value is reset and initialization can be 

executed.
Initializing	 Initializing the measurement.
Ready	 Initialized condition in which measurement can be started.
Start	 Measurement in progress: Displays the elapsed time.
Complete	 Displays the result (judgement by measurement item) and judgement (element 

judgement and total judgement).

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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Flow Chart of the Normal Voltage Fluctuation and Flicker Measurement
(Transition Diagram of the Flicker Measurement Status)

Cancel initialization 
<Stop> 
(see section 3.5)

Abort measurement 
[Reset] 
(see section 3.5)

Abort measurement 
[Reset] 
(see section 3.5)

Re-measure 
[Reset] 
(see section 3.5)

Reset

Change the measurement conditions 
(see section 3.3)
Change the judgement conditions 
(see section 3.4)

Change the judgement 
conditions and re-judge 
(see section 3.5)

Initialize the measurement [Initialize] 
(see section 3.5)

Initialization complete

Start measurement [Start] 
(see section 3.5)

Measurement complete

Initializing

Ready

Complete

Start

Reference sections are indicated in parentheses.
Icons that you use are indicated in brackets (you can also use the Measure menu).
Buttons that you use are enclosed in less than and greater than signs.

3.5  Executing the Normal Voltage Fluctuation and Flicker Measurement
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3.6	 Executing the Measurement of dmax Caused 
by Manual Switching

Measurement of dmax caused by manual switching complying with IEC 61000-3-3 is 
executed.
Measures the maximum relative voltage change, dmax, when the EUT switch is manually 
turned ON and OFF, determines the average over 24 measurements, and compares and 
judges against the limit.

Procedure
Check that the software is in On-Line mode and that the flicker measurement status is 
indicating Reset (condition in which the measured value is reset and initialization can be 
executed). If not, set the flicker measurement status to Reset according to the procedure 
in “Resetting the Measurement” on page 3-24.
Set the measurement mode to Manual dmax Mode (see section 3.3).

Initializing the Measurement
1.	 On the Measure menu, choose Initialize or click  on the toolbar. The 

Measurement Initializing dialog box opens, and the initialization starts.

					   

					   

	 When the initialization is complete, the dialog box automatically closes and all 
measured results in the Numeric Data and Judgement window displays ----. The 
measurement result of No. 1 turns light blue.

					   

Note
To abort the initialization, click Stop.
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Starting the Measurement
2.	 On the Measure menu, choose Start or click  on the toolbar. The data of 

the observation period being measured turns light blue in the Numeric Data and 
Judgement window. In addition, Interval indicates the elapsed time numerically 
along with a bar graph and Count indicates the number of observation periods 
that have completed the measurement numerically along with a bar graph.

					   

					   

3.	 Turn the EUT ON to achieve normal operation. Operate the EUT in the normal 
condition as long as possible in the measurement period of one observation 
period (1 minute).

4.	 Turn the EUT OFF before the measurement of one observation period (1 minute) 
completes. When the measurement of an observation period is complete, the 
measured result of the next number turns light blue.

5.	 Repeat steps 2 and 4 to measure dmax 24 times.

					   

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Re-measuring
If a measurement of a given observation period is not performed correctly, you can 
change the observation period to be measured by carrying out to the procedure below 
and redo the measurement.

6.	 On the Measure menu, choose Move or click  on the toolbar. The Move dialog 
box opens.

					   

7.	 Select the number of the observation period you want to re-measure. The 
measured result of the selected observation period number turns light blue.

					   

					   

8.	 Carry out steps 2 to 4 to measure dmax.
If you start the re-measurement, the measurement count and graph display shown in Count 
decrease by one. In addition, the total elapsed time of measurement decreases by one 
observation period. When the re-measurement is complete, the measured result of the 
observation period number that completed the measurement turns black.

9.	 If you want to continue with the measurement, repeat steps 2 to 4. To change the 
observation period to be measured, return to step 6.

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Aborting the Measurement
10.	On the Measure menu, choose Reset or click  on the toolbar. A dialog box 

containing the message “Measured data will be initialized. Do you want to 
execute?” opens.

					   

					   

11.	Click OK. The dialog box closes, and the measurement is aborted. The measured 
data and judgement results up to that point are discarded. In addition, Interval and 
Count in the Numeric Data and Judgement window are cleared.

					   

Note
If you click Cancel, the dialog box closes, and the measurement continues.

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Completing the Measurement and Displaying the Judgement
12.	Check that the measurement of all observation periods (24) is complete, and that 

the dmax data of each observation period is displayed.

13.	On the Measure menu, choose Judge or click  on the toolbar. The dmax data 
of all observation periods is confirmed, and the measurement of dmax caused 
by manual switching is complete. The flicker measurement status changes to 
Complete, and the result and judgement of the average of the measured dmax 
are displayed.

					   

					   

Changing the Judgement Conditions and Re-judging the Measured Data
14.	When the measurement of dmax caused by manual switching is complete, 

change the judgement conditions according to the procedure given in “Setting the 
Judgement Conditions” in section 3.4. If you change the judgement conditions, the 
average data of the measured dmax is re-judged, and the judgement is updated.

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Resetting the Measurement
15.	On the Measure menu, choose Reset or click  on the toolbar. A dialog box 

containing the message “Measured data will be initialized. Do you want to 
execute?” opens.

					   

					   

16.	Click OK. The dialog box closes, and the measurement is reset. All the measured 
data, results, and judgement up to that point are discarded. In addition, Interval 
and Count in the Numeric Data and Judgement window are cleared.

Note
If you do not want to reset the measurement, click Cancel.

Explanation
Display during Measurement
The figure below is a display example of the measurement of dmax caused by manual 
switching in progress.

Elapsed time in an observation period and 
bar graph

Number of observation periods that have 
completed the measurement and bar graph

Total elapsed measurement time

Observation period that is being measured

Measurement time of an observation period
Voltage frequency
Target frequency
Rated voltage
Voltage range

Element number whose measured data is 
displayed

Date

Limit

Observation period being measured
The dmax value being observed are displayed in light blue. The displayed value is the largest value up to that point.
If the instantaneous value every 2 s exceeds the maximum value, the value is updated.

Observation periods that have finished the measurement
Displays the dmax value of each observation period for which the measurement has been completed. 
The maximum and minimum values over all observation periods are indicated as max and min, respectively.

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Judgement Display When the Measurement Is Complete
The figure below is a display example when the measurement of dmax caused by 
manual switching is complete.

Total judgement
If the judgement of all elements being
 measurement is pass, Pass is indicated. 
Otherwise, Fail is indicated.

Element judgement
Displays the judgement of the average of 
dmax for the element whose measured 
data is displayed.

Judgement of the average of dmax
Displays the average of 22 dmax values 
excluding the maximum and minimum 
values. The value is compared to the limit, 
and the judgement (pass or fail) is displayed.

“----” is displayed when the measurement 
is complete.

Note
If an element that is not being measured is assigned to a display target element, Off is 
displayed by the element number, and all measured data are displayed as blank.

Initializing the Measurement
•	 The initialization takes approximately 30 s.
•	 Rms voltage Un and voltage frequency Freq are updated every 2 s while the 

initialization is in progress in the same manner as when the voltage fluctuation and 
flicker measurement is reset.

•	 Keep the voltage of the power supply to be measured in steady-state condition while 
the initialization is in progress.

Rated Voltage Un and Voltage Frequency Freq
•	 If the assignment method of rated voltage is AUTO, the rms voltage at the start of the 

first measurement is used as rated voltage Un. The measured data is calculated with 
respect to rated voltage Un.

•	 If the assignment method of rated voltage is SET, the rated voltage setting is displayed 
as Un(Set).

•	 Rated voltage Un and voltage frequency Freq are fixed to the first measured values 
after the measurement of dmax caused by manual switching is started and are not 
updated.

Resetting the Measurement
To initialize and restart the measurement, reset the measurement after the measurement 
of dmax caused by manual switching is complete and the flicker measurement status 
is indicating Complete. You cannot initialize or start the measurement in the Complete 
status.
In addition, reset the measurement to change the measurement conditions of the the 
measurement of dmax caused by manual switching (section 3.3).

3.6  Executing the Measurement of dmax Caused by Manual Switching
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Flicker Measurement Status
The following five flicker measurement statuses are available.

Status	 Meaning
Reset	 Condition in which the measured value is reset and initialization can be 

executed.
Initializing	 Initializing the measurement.
Ready	 Initialized condition in which measurement can be started.
Start	 Measurement in progress: Displays the elapsed time.
Complete	 Displays the result (judgement by measurement item) and judgement 

(element judgement and total judgement).

Flow Chart of the Measurement of dmax Caused by Manual Switching
(Transition Diagram of the Flicker Measurement Status)

Cancel initialization 
<Stop> 
(see section 3.6)

Abort measurement 
[Reset] 
(see section 3.6)

Abort measurement 
[Reset] 
(see section 3.6)

Re-measure 
[Reset] 
(see section 3.6)

Reset

Change the measurement conditions 
(see section 3.3)
Change the judgement conditions 
(see section 3.4)

Change the observation period
number to be measured [Move] 
(see section 3.6)

Measurement complete. Judgement 
[Judge] (see section 3.6)

Change the judgement conditions 
and re-judge (see section 3.6)

Initialize the measurement [Initialize] 
(see section 3.6)

Initialization complete

Start measurement [Start] 
(see section 3.6)

Measurement of an observation 
period is complete

Initializing

Ready

Complete

Start

Reference sections are indicated in parentheses.
Icons that you use are indicated in brackets (you can also use the Measure menu).
Buttons that you use are enclosed in less than and greater than signs.

3.6  Executing the Measurement of dmax Caused by Manual Switching
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4.1 Displaying the Numeric Data and Judgement

Procedure
	 On the View menu, choose Numeric Data and Judgement > Element1 (or 2, 

3, or 4) or click View > Numeric Data and Judgement > Element1 (or 2, 3, or 
4). The Numeric Data and Judgement (Element1) (or Element2, 3, or 4) window 
opens.

			 

Note
•	 You can only select Numeric Data and Judgement in Off-Line mode with the measured 

data loaded.
•	 In On-Line mode, the numeric data and judgement view is displayed for the element that 

is selected in the measurement conditions of the WT. Therefore, you do not have to carry 
out this procedure.

Normal Voltage Fluctuation and Flicker Measurement

	

Measurement conditions

Element judgement
Total judgement

Measured value and judgement for each observation period

Limit

Judgement by measurement item

Chapter 4	 Display the Judgement Result and Measured Data
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Measurement of dmax Caused by Manual Switching

	

Measurement conditions

Element judgement
Total judgement

Measured value and judgement for each observation period

Limit

Judgement of the average 
of dmax

Explanation
Measurement Conditions
The date, the element number for which the measured data is displayed, the voltage, the 
rated voltage (Un), the target frequency (specified frequency), the voltage frequency, and 
the measurement interval of each observation period are displayed.

Limit
•	 Displays dc, dmax, d(t), Pst, and Plt for normal voltage fluctuation and flicker 

measurement.
•	 Displays dmax for measurement of dmax caused by manual switching.

Current Count
Displays the number of the observation period currently being measured. When the 
measurement is complete, ---- is displayed.

Elapsed Time
Displays the total elapsed time of measurement.

Measured Value and Judgement for Each Observation Period
Normal Voltage Fluctuation and Flicker Measurement
•	 The final values of dc, dmax, and d(t) are compared with the respective limits, and the 

judgement (pass or fail) is displayed to the right of the final value.
•	 If a steady-state condition does not occur during the measurement period, it is 

considered to be a fluctuating condition. The measurement result of dc is displayed as 
Undef (undefined), and the judgement of dc is displayed as Error.	

•	 The short-term flicker value, Pst, is calculated, compared to the limit, and the 
judgement (pass or fail) is displayed.

•	 The judgement of items whose judgement is turned OFF is displayed as Undef.

Measurement of dmax Caused by Manual Switching
The words max and min are indicated to the right of the maximum and minimum dmax 
values over all observation periods, respectively.

4.1  Displaying the Numeric Data and Judgement
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Judgement by Measurement Item (Normal Voltage Fluctuation and Flicker 
Measurement)
•	 If the judgement of dc, dmax, d(t), and Pst is pass for all observation periods, Pass is 

indicated. Otherwise, Fail is indicated. The items whose judgement is turned OFF are 
displayed as Undef.

•	 Compares the long-term flicker value, Plt, to the limit, and displays the judgement (pass 
or fail). The items whose judgement is turned OFF are displayed as Undef.

Judgement of the Average of dmax (Measurement of dmax Caused by 
Manual Switching)
Displays the average of 22 dmax values excluding the maximum and minimum values. 
The values are compared with limit, and the judgement (pass or fail) is displayed.

Element Judgement
Normal Voltage Fluctuation and Flicker Measurement
For elements whose measured data is displayed, if the judgement of all items whose 
judgement is turned ON is pass, Pass is indicated. Otherwise, Fail is indicated. However, 
if dc is error, Error is indicated.

Measurement of dmax Caused by Manual Switching
Displays the judgement of the average of dmax for the element whose measured data is 
displayed.

Total Judgement
If the judgement of all elements being measurement is pass, Pass is indicated. 
Otherwise, Fail is indicated. However, if dc is error, Error is indicated in normal voltage 
fluctuation and flicker measurement.

Count
Displays the number of observation periods that have completed the measurement and 
bar graph.

Interval
Displays the elapsed time within an observation period and bar graph.

Selecting the Element for Displaying the Measured Data
You can select the element from below. The selectable items vary depending on the 
installed elements.
Element1, Element2, Element3, and Element4

Note
If an element that is not being measured is assigned to a display target element, Off is 
displayed by the element number, and all measured data are displayed as blank.

For the display in On-Line mode, see section 3.5 (normal voltage fluctuation and flicker 
measurement) and 3.6 (measurement of dmax caused by manual switching).

4.1  Displaying the Numeric Data and Judgement
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4.2 Displaying the Trend Graph

Procedure
Displaying the Trend Graph

	 On the View menu, choose Trend Graph View or click View > Trend Graph 
View on the toolbar. The Trend Graph View window opens.

					   

Upper limit of 
display range

Lower limit of 
display range

Time: Time at the cursor position
Trace: Trend display data at the cursor position

Note
•	 This view is available only for normal voltage fluctuation and flicker measurement.
•	 You can only select Trend Graph View in Off-Line mode with the measured data loaded.
•	 If you change the size of the trend window while the trend graph is displayed, the size of the 

trend display area also changes.
•	 The data update interval of the Trend Graph View is 2 s.
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Setting the Trend Graph
Windows
Select the number of displayed waveform windows between 1 and 4. If two or more 
windows are specified and you click the Window column to display the combo box, you 
can specify which trend display area (or Window, as numbered from the top) to display 
the waveform.

Graticule
Select the grid type to be displayed in the trend display area (Dotted, Line, or None).
•	 Dotted:	 Use dotted lines for the grid.
•	 Line:	 Use lines for the grid.
•	 None:	 Not display the grid.

Auto Ranging
•	 If the Auto Ranging Check Box Is Selected
	 The range automatically switches according to the retrieved value.
•	 If the Auto Ranging Check Box is Not Selected
	 If you click the Upper or Lower column, a combo box is displayed. You can set the 

Upper limit and Lower limit of the display range for each trend (trace).

Cursor
Click in the trend display area to show the cursor at the clicked position. You can drag 
the displayed cursor.

4.2  Displaying the Trend Graph
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Setting the Trace
Select the Trace Setup check box. The trace setup screen appears to the right of the 
trend graph display.

Note
If you clear the Trace Setup check box, the trace setup screen disappears.

Displays the trace setting screen 
if the check box is selected

Trend display area (Window 1)

Trace setting screen

Trend display area (Window 2)

Trace
Select the trends you want to display (select or clear the check boxes).
Up to 16 trends can be displayed.

Function
Select the measurement function to be displayed.

1.	 Click on the Function column. A combo box opens.

2.	 Select the measurement function.

Note
You can select from the following measurement functions.
•	 dc	 Relative steady-state voltage change
•	 dmax	 Maximum relative voltage change
•	 d(t)	 Period during which relative voltage change exceeds the threshold level
•	 idc	 Instantaneous relative steady-state voltage change
•	 idmax	 Instantaneous maximum relative voltage change
•	 id(t)	 Period during which instantaneous relative voltage change exceeds the threshold 

level
•	 PF	 Instantaneous flicker sensation (IFS)

4.2  Displaying the Trend Graph
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Element
Select the element to be displayed.

1.	 Click on the Element column. A combo box opens.

2.	 Select the element.

Upper and Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the 
display range.

1.	 Click the Upper or Lower column. A combo box opens.

2.	 Set the upper or lower limit value of the display range.

Color
Select the display color of the trend.

1.	 Click on the Color column. A combo box opens.

2.	 Select the display color of the trend.

Window
When the trend screen is divided, set how many waveform areas (Window) from the top 
in which the waveform is displayed.

1.	 Click on the Window column. A combo box opens.

2.	 Select the trend display area.

4.2  Displaying the Trend Graph
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Zooming In/Out
Zoom out Zoom in Set the time of the display start position

Time: Time at the cursor position
Trace: Trend display data at the cursor position

Slider

Zoom – and +
You can zoom in or out of the time axis in the trend display area.
Zooming In

1.	 Click Zoom+. The waveform in the trend waveform area is magnified.

2.	 Drag the slider to the desired time position on the waveform. You can also set the 
Time Start value.

Zooming Out

3.	 Click Zoom-. The waveform in the trend waveform area is reduced.

Note
Each time you click Zoom+, the display is magnified by a factor of 2. You can zoom up to a 
display time of 2 s in the trend display area.
Each time you click Zoom-, the display is reduced by a factor of 2. You can zoom out to the 
elapsed time in the trend display area.

Time Start
Sets the time of the display start position of the trend display area. This is valid when you 
zoom in on the display. It is linked to the slider.

4.2  Displaying the Trend Graph
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4.3 Displaying the CPF Graph

Procedure
	 On the View menu, choose CPF Graph View or click View > CPF Graph View 

on the toolbar. The CPF Graph View window opens.

					   

Measurement 
conditions

Element judgement

Element
Select the element for displaying the 
judgement by measurement item and 
the element judgement

Total judgement

Numeric 
judgement 
information

Elements 1 to 4
Select the element and color to be displayed on the CPF graph

Period number
Select the observation 
period to be displayed 
on the CPF graph

Limit

Judgement by 
measurement item

Click

Note
•	 This view is available only for normal voltage fluctuation and flicker measurement.
•	 You can only select CPF Graph View in Off-Line mode with the measured data loaded.
•	 The CPF graph is displayed for each observation period selected by the period number.
•	 You can display the CPF graph of an observation period that has finished the measurement 

even while the measurement is in progress. You cannot display the CPF graph of an 
observation period that is being measured.
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Explanation
Period No.
Selects the observation period to be displayed on the CPF graph.
If you select a non-existing observation period, the waveform is not displayed.

Element1 to Element4
Selects the element and color to be displayed on the CPF graph.
Up to four elements can be displayed simultaneously.
You can set a separate color for each element.

Element
Selects the element for displaying the judgement by measurement item and the element 
judgement.

Numeric Data and Judgement Information
Displays the measurement conditions, limits, measurement count, elapsed time, results 
(judgement by measurement item) and judgement (element judgement and total 
judgement).
The contents are the same as those of numeric data and judgement. For details, see 
section 4.1.

4.3  Displaying the CPF Graph
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5.1	 Saving the Setting Information and Measured 
Data

Procedure
Saving the Setting Information

1.	 On the File menu, choose Save > Save Setting Information or click Save > 
Save Setting Information on the toolbar. The Save As dialog box opens.

		

2.	 After selecting a folder in the Save in box, enter the name of the file you want to 
save in the File name box.

3.	 Click Save to save the setting information.

					   

Note
•	 You cannot save the setting information in Off-Line mode.
•	 You cannot save the setting information while the measurement is in progress.

Chapter 5	 Saving and Loading the Setting Information and Measured Data
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Saving the Measured Data
You can save the measured data when the measured data has been retrieved (or 
loaded).

1.	 On the File menu, choose Save Measured Data or click Save > Save Measured 
Data on the toolbar. The Save As dialog box opens.

		

2.	 After selecting a folder in the Save in box, enter the name of the file you want to 
save in the File name box.

3.	 Click Save to save the measured data.

					   

Note
You cannot save the measured data while the measurement is in progress.

Explanation
Saving the Setting Information
When in On-Line mode, you can save various types of setting information including the 
measurement conditions (see section 3.3), judgement conditions (see section 3.4), graph 
view (sections 4.2 and 4.3), and title and comment of reports (see section 6.1) that you 
have set using the software.

	 File Name and Extension
•	 You can set any file name that is allowed by your PC.
•	 Extension: .fin

Saving the Measured Data
•	 The voltage fluctuation and flicker measurement data retrieved from the WT into the 

PC using the software can be saved to a file. When you save the measured data, the 
voltage fluctuation and flicker measurement conditions of the WT specified using the 
software and setting information described above are also saved.

•	 You can save the measured data when the measured data has been retrieved (or 
loaded).

•	 The measured data of all elements that have been retrieved (or loaded) is saved.

	 File Name and Extension
•	 You can set any file name that is allowed by your PC.
•	 Extension: .fdt

5.1  Saving the Setting Information and Measured Data
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5.2	 Loading Setting Information and Measured 
Data

Procedure
Loading the Setting Information

1.	 On the File menu, choose Load > Load Setting Information or click Load > 
Load Setting Information on the toolbar. The Open dialog box opens.

					   

2.	 Select a file and click Open. The setting information of the selected file is loaded.

					   

Note
•	 You cannot load the setting information in Off-Line mode.
•	 If an error occurs while loading the setting information, the settings are reset to their default 

values.
•	 If an error occurs while loading the setting information, measured data, or waveform data, 

the data may not be loaded properly. Check the file name and extension, and load the data 
again.

•	 You cannot load the setting information while the measurement is in progress.
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Loading the Measured Data
1.	 On the File menu, choose Load > Load Measured Data or click Load > Load 

Measured Data on the toolbar. The Open dialog box opens.

					   

2.	 Select a file and click Open. The measured data of the selected file is loaded.

					   

Note
•	 If an error occurs while loading the measured data, the data may not be loaded properly. 

Check the file name and extension, and load the data again.
•	 You cannot load the measured data while the measurement is in progress.

Explanation
Loading the Setting Information
•	 The setting information saved in section 5.1 can be loaded.
•	 The extension of the loaded file is .fin.
•	 The details of the setting information are as follows:

•	 Measurement conditions (see section 3.3)
•	 Judgement conditions (see section 3.4)
•	 Graph view (see sections 4.2 and 4.3)
•	 Title and comment of reports (see section 6.1)
	 Reports of measurement data retrieved from the WT or loaded from a file can be 

printed with the loaded title or comment. For details, see chapter 6.

Note
The setting information cannot be loaded if the flicker measurement status is not Reset. For 
details on the flicker measurement status, see section 3.5 or 3.6.

Loading the Measured Data
The measurement data and setting information saved in section 5.1 can be loaded.

Note
If you load measured data in On-Line mode, the mode switches to Off-Line.

5.2  Loading Setting Information and Measured Data
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5.3 Saving Numeric Data in CSV Format

Procedure
You can save the numeric data to CSV format when the measured data has been 
retrieved (or loaded).

Note
•	 You cannot save the numeric data in CSV format if there is no measured data.
•	 You cannot save the numeric data in CSV format while the measurement is in progress.

1.	 On the File menu, choose Save > Save Numeric Data(CSV) > Element1 (or 2, 
3, or 4). The Save As dialog box opens. You can also click Save > Save Numeric 
Data(CSV) > Element1 (or 2, 3, or 4) on the toolbar.

					   

					   

2.	 After selecting a folder in the Save in box, enter the name of the file you want to 
save in the File name box.

3.	 Click Save to save the numeric data in CSV format.
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Explanation
You can save the numeric data to CSV format when the measured data has been 
retrieved (or loaded). A file in CSV format can be opened using a spreadsheet application 
(such as Microsoft Excel) on your PC.

File Name and Extension
You can set any file name that is allowed by your PC.
•	 Extension: .csv

Example When the Numeric Data Saved in CSV Format Is Opened Using 
Excel

		

Measurement conditions

Judgement by measurement item

Limit

Element judgement and total judgement

Measured value and judgement 
for each observation period

O
bs

er
va

tio
n 

pe
rio

d

5.3  Saving Numeric Data in CSV Format
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5.4 Saving Trend Data in CSV Format

Procedure
In normal voltage fluctuation and flicker measurement, you can save the trend data to 
CSV format when the measured data has been retrieved (or loaded).

Note
•	 You cannot save the trend data in CSV format if there is no measured data.
•	 You cannot save the trend data in CSV format while the measurement is in progress.

1.	 On the File menu, choose Save > Save Trend Data(CSV) > Element1 (or 2, 
3, or 4). The Save As dialog box opens. You can also click Save > Save Trend 
Data(CSV) > Element1 (or 2, 3, or 4) on the toolbar.

					   

					   

2.	 After selecting a folder in the Save in box, enter the name of the file you want to 
save in the File name box.

3.	 Click Save to save the trend data in CSV format.
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Explanation
In normal voltage fluctuation and flicker measurement, you can save the trend data to 
CSV format when the measured data has been retrieved (or loaded). A file in CSV format 
can be opened using a spreadsheet application (such as Microsoft Excel) on your PC.

File Name and Extension
You can set any file name that is allowed by your PC.
•	 Extension: .csv

Example When the Trend Data Saved in CSV Format Is Opened Using 
Excel

		

Measurement conditions

Limit

Element judgement 
and total judgement

pf1 to pf200 update interval 
(10 ms)

Measured value per 
update interval (2 s)

pf1 to pf200
Measured value per 10 ms

U
pd

at
e 

in
te

rv
al

 (2
 s

)

5.4  Saving Trend Data in CSV Format
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5.5 Saving CPF Data in CSV Format

Procedure
In normal voltage fluctuation and flicker measurement, you can save the CPF data to 
CSV format when the measured data has been retrieved (or loaded).

Note
•	 You cannot save the CPF data in CSV format if there is no measured data.
•	 You cannot save the CPF data in CSV format while the measurement is in progress.

1.	 On the File menu, choose Save > Save CPF Data(CSV) > Element1 (or 2, 3, or 4). 
The Save As dialog box opens. You can also click Save > Save CPF Data(CSV) 
> Element1 (or 2, 3, or 4) on the toolbar.

					   

					   

2.	 After selecting a folder in the Save in box, enter the name of the file you want to 
save in the File name box.

3.	 Click Save. The CPF data is saved in CSV format.
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Explanation
In normal voltage fluctuation and flicker measurement, you can save the CPF data to 
CSV format when the measured data has been retrieved (or loaded). A file in CSV format 
can be opened using a spreadsheet application (such as Microsoft Excel) on your PC.

File Name and Extension
You can set any file name that is allowed by your PC.
•	 Extension: .csv

Example When the CPF Data Saved in CSV Format Is Opened Using Excel

		

Measurement conditions

Observation period

Limit

Element judgement 
and total judgement

Measured value

Fl
ic
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ss
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r l
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5.5  Saving CPF Data in CSV Format
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6.1 Setting the Title and Comment of Reports

Procedure
1.	 On the Setting menu, choose Report Setting or click Setting > Report Setting 

on the toolbar. The Report Setting dialog box opens.

					   

2.	 Enter the title and comment in the corresponding boxes.

3.	 Click OK.

					   

Note
You cannot set the title and comment of the report while the measurement is in progress.

Explanation
You can create reports using the data measured with the software.

Setting the Title and Comment of Reports
As necessary, you can set the title and comment of a report.
•	 Number of Characters That Can Be Entered
	 See the table below.

Item	 Number of Characters That Can Be Entered
Title	 Up to 40 characters.
Comment	 Up to 70 characters.

Example in Which a Title and Comment Has Been Set on the Report

		

Chapter 6	 Printing Display Images and Reports
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6.2 Setting the Printer

Procedure
1.	 On the File menu, choose Print Setup. The Print Setup dialog box opens.

					   

2.	 Enter appropriate settings for Printer, Size, Source, and Orientation.

3.	 Click OK.

					   

Explanation
Set the printer according to the environment of the system that you are using.
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6.3 Viewing the Print Preview

Procedure
Viewing the Print Preview of the Display Image

1.	 On the File menu, choose Print Preview > Display Image. The display image at 
the time when Display Image is selected is previewed.
The display image of the activated window (Numeric Data and Judgement, Trend Graph, 
CPF Graph, etc.) in the software is previewed.

					   

2.	 You can perform various operations by clicking Next Page, Prev Page, One 
Page/Two Page, Zoom In, and Zoom Out. Click Print to print the display image 
(see section 6.4).

Note
You cannot view the print preview the display image if there is no measured data or if the 
Numeric Data and Judgement, Trend Graph, or CPF Graph is not displayed.
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Viewing the Print Preview of Reports
You can view the print preview of the report when the measured data has been retrieved (or 
loaded).

1.	 On the File menu, choose Print Preview > Report > Element1 (or 2, 3, or 4). 
The report is previewed on the Print Preview window.

					   

2.	 You can perform various operations by clicking Next Page, Prev Page, One 
Page/Two Page, Zoom In, and Zoom Out. Click Print to print the report (see 
section 6.4).

			 

Note
•	 You cannot view the print preview the report if there is no measured data or if the Numeric 

Data and Judgement, Trend Graph, or CPF Graph is not displayed.
•	 Print preview of reports cannot be displayed when the measurement is in progress.

Explanation
You can preview the print image on the screen. Perform various operations on the print 
preview window according to the PC environment that you are using.

Print Preview of the Display Image
The display image of the activated window (Numeric Data and Judgement, Trend Graph, 
CPF Graph, etc.) in the software is previewed.

Print Preview of Reports
You can preview the report when the measured data has been retrieved (or loaded).
You can preview the report for each input element.

6.3  Viewing the Print Preview
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6.4 Printing

Procedure
Printing Display Images

1.	 On the File menu, choose Print > Display Image or click Print > Display Image 
on the toolbar. The Print dialog box opens.

					   

2.	 Enter appropriate settings for Printer, Range, Copies, etc.

3.	 Click OK. The display image at the time Display Image was selected in step 1 is 
printed.
The display image of the activated window (Numeric Data and Judgement, Trend Graph, 
CPF Graph, etc.) in the software is printed.

					   

Note
You cannot print the display image if there is no measured data or if the Numeric Data and 
Judgement, Trend Graph, or CPF Graph is not displayed.
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Printing Reports
You can print a report when the measured data has been retrieved (or loaded).

1.	 On the File menu, choose Print > Report > Element1 (or 2, 3, or 4) or click Print 
> Report > Element1 (or 2, 3, or 4) on the toolbar. The Print dialog box opens.

			 

2.	 Enter appropriate settings for Printer, Range, Copies, etc.

3.	 Click OK. The report is printed.

					   

Note
•	 You cannot print a report if there is no measured data or if the Numeric Data and 

Judgement, Trend Graph, or CPF Graph is not displayed.
•	 Reports cannot be printed when the measurement is in progress.

Explanation
Set the printer according to the environment of the system that you are using.

Printing Display Images
The display image of the activated window (Numeric Data and Judgement, Trend Graph, 
CPF Graph, etc.) in the software is printed.

Printing Reports
You can print a report when the measured data has been retrieved (or loaded).
You can print a report for each input element.

6.4  Printing
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7.1 Cascading or Tiling Windows

Procedure
Cascading and tiling window functions are convenient for arranging the display.

Cascading Windows
On the Window menu, choose Cascade. Windows are cascaded so that the title of all 
displayed windows can be seen.

		

Display Example

		

Chapter 7	 Other Functions
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Tile Horizontally
On the Window menu, choose Tile Horizontally. All the displayed windows are tiled so 
that the windows do not overlap each other.

		

Display Example

		

7.1  Cascading or Tiling Windows



7-3IM 761922-03E

O
ther Functions

1

2

3

4

5

6

7

8

9

Index

Tile Vertically
On the Window menu, choose Tile Vertically. All the displayed windows are tiled so that 
the windows do not overlap each other.

		

Display Example

Explanation
Window functions are useful, when the measured data is retrieved (or loaded), and 
multiple graphs or lists are displayed.

Cascade
•	 Windows are cascaded so that the title of all displayed windows can be seen.
•	 The active graph or list window becomes the front window after the cascade operation.
•	 The cascade order varies depending on the type of displayed window.

Tile Horizontally or Vertically
•	 All the displayed windows are tiled so that the windows do not overlap each other.
•	 The active graph or list becomes the active window after carrying out the tile 

operation.
•	 The arrangement order varies depending on the type of displayed windows.

7.1  Cascading or Tiling Windows
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7.2 Arranging Icons

Procedure
On the Window menu, choose Arrange Icons. All the minimized windows (icons) are 
arranged in the lower left corner of the main window of the software.

		

		  Main window

Minimized window (icon)

Explanation
This function is useful when various windows such as retrieved data and graph windows 
have been minimized (icons) and the icons have been moved (within or outside the main 
window of the software).



7-5IM 761922-03E

O
ther Functions

1

2

3

4

5

6

7

8

9

Index

7.3 Using the Help Function

Procedure
On the Help menu, choose Help Topics > User’s Manual or click  on the toolbar. If 
Adobe Reader is installed in the PC, Adobe Reader starts and opens the PDF file of the 
software user’s manual.

		

		

Explanation
Online Help
The user’s manual is displayed as a help document in PDF (Portable Document Format). 
You can find information about operating procedures of this software and terminology. 
You can view PDF files using Adobe Reader, a freeware.
If there is an alteration notice, you can choose Help > Help Topics > Alterations of 
User’s Manual from the toolbar to view the PDF file of the alteration notice.

Viewing the Most Recent User’s Manual or Alteration Notice
To obtain the most recent PDF files of the user’s manual and alteration notice, click 
“Manual Download” on the YOKOGAWA’s Web page shown below. Then, download the 
users manual and alteration notice of this software program.
	 www.yokogawa.com/tm/wtpz/761922/tm-761922_01.htm
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Rename the downloaded user’s manual and alteration notice as indicated below 
according to the product that you are using, and copy (overwrite) the files in the software 
installation folder that you specified when you carried out the steps on page 2-8. You will 
be able to view the most recent operating instructions by selecting the user’s manual or 
alteration notice from the Help menu.

Product	 User’s Manual File Name	 Alteration Notice File Name
WT3000	 IM761922-03E.pdf	 AlterationsEFlicker.pdf

Note
•	 You can download Adobe Reader from Adobe System’s Web page.
•	 The most recent users manual and alteration notice that you can download from 

YOKOGAWA’s Web page correspond to the most recent version of this software program. 
Update the software program as necessary. The program for updating the software can be 
downloaded from YOKOGAWA’s Web page above.

7.3  Using the Help Function
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7.4 Using the Command Line

Procedure
You can communicate with the WT from the software using communication commands. 
For details on the communication commands, see the WT Communication Interface 
User’s Manual.

1.	 On the Help menu, choose Command Line. The Command Line dialog box 
opens.

					   

					   

Send the communication command to the WT

Displays the result when 
a query is sent

Type the command from a PC keyboard

2.	 Enter communication commands in the Command box using your PC keyboard.

3.	 Click Send to send the command to the WT. If a query is sent, the result is 
displayed in the Result box.
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7.5 Viewing Version Information

Procedure
On the Help menu, choose About. The About dialog box of the IEC61000-3-3 Analysis 
Software (Voltage Fluctuation and Flicker Measurement Software) opens.

		

About Dialog Box of the IEC61000-3-3 Analysis Software

		

Explanation
The name and version information of the software is displayed.

Note
•	 The software version is different for each operation mode indicated below.

•	 Harmonic measurement function
•	 Voltage fluctuation and flicker measurement function

	 If either function is updated, the version of the other function may not change.
•	 For the most recent version of the software, check the YOKOGAWA’s Web page below.
	 www.yokogawa.com/tm/wtpz/761922/tm-761922_01.htm
	 The program for updating the software as well as the most recent user’s manual and 

alteration notice (see section 7.3) can be downloaded from ’s Web page above.
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8.1 Troubleshooting

If a message is displayed on the PC display, see section 8.2, “Error Messages.” If 
servicing is necessary or if the software is not operating correctly after performing the 
corrective actions, contact your nearest YOKOGAWA dealer.

Chapter 8	 Troubleshooting
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8.2 Error Messages

Message	 Corrective Action
Measured data will be initialized. Do you want to execute?	 �Select OK to initialize the measured data. Otherwise, select 

Cancel.
Data was lost. Please check your settings and try again.	 �The communication may be disconnected. Check the cable, 

noise, etc.
Connection error.	 Check the following items.
Please check your settings and try again.	 •	 The WT is turned ON.
	 •�	 The GP-IB or Ethernet cable is connected properly.
	 •�	 For GP-IB, check that a unique GP-IB address is assigned 	

within the system. Check that the GP-IB address specified 
on the WT matches the address specified on the software. 
Check that the GP-IB communication driver is installed 
correctly in the PC.

	•�	 For Ethernet, check that the IP address, user name, and 	
password specified on the WT match those specified on the 
software.

Peak over. Please check your settings and try again.	 Check that the voltage or current range is appropriate.
Frequency error. Please check your settings and try again.	 Check the frequency and voltage range.
Unrecognized error. Please check your settings and try again. 	 An unexpected error occurred. Contact your nearest	

YOKOGAWA dealer.
All the data will be discarded.	 Select OK to discard the current data.
Do you want to continue?	 Otherwise, select Cancel.

Write failed.	 Check the destination medium.
	 •	 Check that the storage medium is present.
	 •	 Check that there is enough free space on the storage 

medium.
	 •	 Check that the storage medium is formatted.
	 •	 Check that the storage medium is not write-protected.

Please input a value from 0.0001 to 99999.9999.	 The value you tried to specify is out of range.
Please input a value from 0.01 to 999.99.	 Set the value within the allowed range.
Please input a value from 1.00 to 99.99.
Please input a value from 0.10 to 99.99.
Please input value from 0:30 to 15:00.
Please input a value from 1 to 99999.
Please input a value from 1 to 99.
Please input a value from 0.10 to 9.99.
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Specifications

Item	 Specifications
Software �The voltage fluctuation and flicker measurement software measures the voltage fluctuation and 

flicker of electrical or electronic equipment according to the IEC Standard and indicates/saves the 
results of judgements made according to the standard. The executable file name is IEC61000.exe.

Applicable instruments WT3000 (models 760301, 760302, 760303, and 760304)

Applicable standards Voltage fluctuation and flicker suppression standards
•	 IEC 61000-3-3  Edition 1.1:2002, IEC 61000-3-3A2:2005
•	 EN 61000-3-3:1995, EN 61000-3-3A1:2001, EN 61000-3-3A2:2005
Flicker meter function and design specifications
•	 IEC 61000-4-15  Edition 1.1:2003
•	 EN 61000-4-15:1998, EN 61000-4-15A1:2003

Functions Retrieve and load the measured data to be judged
•	 Set the WT measurement conditions
•	 Retrieve measured data from the WT connected online (On-Line mode)
•	 Load measured data already saved (Off-Line mode)

Measure mode
•	 Normal voltage fluctuation and flicker measurement
	 Calculates all the voltage fluctuation and flicker values of dc, dmax, d(t), Pst, and Plt, compares 

them to the preset limits, and indicates the total judgement.
•	 Measurement of dmax caused by manual switching
	 Measures the maximum relative voltage change, dmax, when the EUT switch is manually turned 

ON and OFF, determines the average over 24 measurements, and compares and judges against 
the limit.

Set the WT measurement conditions
	 Set the measurement conditions of the voltage fluctuation and flicker measurement that is 

defined in IEC 61000-3-3 Edition 1.1.

Set the WT judgement conditions
	 Set the judgement conditions of the voltage fluctuation and flicker measurement that is defined in 

IEC 61000-3-3 Edition 1.1.

Set the title and comment of reports
	 Set the title/comment of reports. Printed along with the measured data.

Start/stop the measurement
	 Measurement can be started in On-Line mode.

Numeric data and judgement
	 Display the judgement result indicating whether the measured data of voltage fluctuation and 

flicker measurement is within the specified limits as well as the measured data.

Trend graph view
	 Display the trend graph of the normal voltage fluctuation and flicker measurement (dc, dmax, 

d(t), idc, idmax, id(t), and IFS).

CPF graph view
	 Display the CPF graph of the normal voltage fluctuation and flicker measurement.

Save and load the setting information and measured data
•	 Save and load the setting information
	 Save various types of setting information including measurement conditions, judgement 

conditions, title and comment of reports. Loading of the setting information is also possible.
•	 Save and load the measured data
	 Save the measured data of the voltage fluctuation and flicker to files. The setting information 

above is also saved. The voltage fluctuation and flicker measurement data and setting 
information saved to a file can also be loaded.

Save the numeric data, trend data, and CPF data in CSV format
	 Save the numeric data, trend data,*1 CPF data*1 to a file in CSV format. The saved data can be 

loaded in a software application on the PC.

Print display images and reports
	 Print the display image and report.

*1	 Valid only for normal voltage fluctuation and flicker measurement.

Chapter 9	 Specifications
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Item	 Specifications
PC system requirements PC

•	 CPU
	 Pentium III 1 GHz or equivalent or faster
•	 Memory
	 256 MB or more
•	 Hard disk
	 Free space of at least 2 GB

Operating system
	 Windows 2000 Professional, Windows XP Home Edition, or Windows XP Professional

Communication card
•	 GP-IB
	 PCI-GPIB/PCI-GPIB+/PCMCIAGPIB/PCMCIA-GPIB+ by National Instruments with NI-488.2M 

driver version 1.60 or later
•	 Ethernet
	 A 10BASE-T or 100BASE-TX Ethernet port

CRT, printer, and mouse
	 Those compatible with Windows 2000 Professional, Windows XP Home Edition, or Windows XP 

Professional

WT3000
	 WT3000 firmware version 4.01 or higher with the following functions.

•	 Flicker measurement function (/FL option)
•	 GP-IB interface (standard) or Ethernet interface (/C7 option)

Specifications
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