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All Rights Reserved, Copyright © 2003 Yokogawa Electric Corporation

Thank you for purchasing the Optical Disk Inter-Symbol Interference Analysis Software

(704223) for the TA320/TA520/TA720 Time Interval Analyzer.

This user’s manual contains useful information about the functions, operating

procedures, and handling precautions of the software.  To ensure correct use, please

read this manual thoroughly before beginning operation.

After reading the manual, keep it in a convenient location for quick reference whenever a

question arises during operation.

For information about the functions, operating procedures, and handling precautions of

the TA320/TA520/TA720 Time Interval Analyzer and the handling and operating

procedures of Windows, see the respective manuals.

Contents of the Package
• Software Installation CD-ROM: 1 piece

• TA720 Firmware Upgrade Floppy Disk: 1 piece

• User’s Manual (this manual): 1 piece

• Precautions When Using the TA720: 1 sheet

Notes
• To analyze the measured data of the TA720 using this software, the ROM version

of the TA720 must be 1.02 or later.  You can check the ROM version of the TA720

in the Version Information dialog box that appears by selecting Utility > Version

on the TA720.

• The contents of this manual are subject to change without prior notice as a result of

continuing improvements to the software’s performance and functions.  The figures

given in this manual may differ from the actual screen.

• Every effort has been made in the preparation of this manual to ensure the accuracy

of its contents.  However, should you have any questions or find any errors, please

contact your nearest YOKOGAWA dealer as listed on the back cover of this manual.

• Copying or reproducing all or any part of the contents of this manual without

YOKOGAWA’s permission is strictly prohibited.

Trademarks
• Microsoft, MS-DOS, and Windows are either registered trademarks or trademarks of

Microsoft Corporation in the United States and/or other countries.

• Adobe and Acrobat are trademarks of Adobe Systems Incorporated.

• For purposes of this manual, the TM and ® symbols do not accompany their

respective trademark names or registered trademark names.

• Other company and product names are trademarks or registered trademarks of their

respective companies.

Revisions
• 1st Edition January 2003
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric
Corporation (hereinafter called “Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the
“Yokogawa Software Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing  the Yokogawa Software Program, you acknowledge that you
understand and agree to the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the
documentation and separately attached.  Accordingly, the Terms and Conditions bind you.

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa
or those third parties from whom sublicensed software in the Yokogawa Software Program is licensed.

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions
before you open the Package and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT
TO YOKOGAWA OR ITS DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software
Program (hereinafter called the “Licensed Software”) to the Licensee  on the conditions that the Licensee agrees to the terms and conditions
stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called
the “Agreement”) based on the use intended for the Licensed Software.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event
shall Yokogawa intend to sell or transfer the Licensed Software to the Licensee.
Licensed Software Name: TA320/TA520/TA720 Optical Disk Inter-Symbol Interference Analysis Software
Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)
1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the

Licensee consents to agree to the terms and conditions stipulated herein.
1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary

technology, algorithms, and know-how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the

license fee separately agreed upon by both parties.
2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the

Licensed Software.
2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes.  The Licensee shall

secure or supervise the copy of the Licensed Software by the Licensee itself with great, strict, and due care.
2.4 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee

may translate the Licensed Software into other programs or change it into a man-readable form from the source code of the Licensed
Software.  Unless otherwise separately agreed by Yokogawa, Yokogawa shall not provide the Licensee the source code for the Licensed
Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which
grants Yokogawa the rights.  In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the
Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software.  In no event shall the Licensee remove or attempt to remove
such copy protection.

2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which
may include any software program from affiliates of Yokogawa made or coded by themselves.)  In the case that Yokogawa is granted
permission to sublicense to third parties by any licensors (sub-licensor) of the Third Party Software pursuant to different terms and conditions
than those stipulated in this Agreement, the Licensee shall observe such terms and conditions of which Yokogawa notifies the Licensee in
writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software,
including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for

the purpose of the following events:
a) Operation of any aviation, vessel, or support of those operations from the ground;,
b) Operation of nuclear products and/or facilities;,
c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or
responsibility for any demand or damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own
responsibility, to solve and settle the claims and damages and to defend, indemnify or hold Yokogawa totally harmless, from or against any
liabilities, losses, damages and expenses (including fees for recalling the Products and reasonable attorney’s fees and court costs), or claims
arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered.  If defect(s), such

as damage to the medium of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any
Licensed Software on condition that the defective Licensed Software shall be returned to Yokogawa’s specified authorized service facility
within seven (7) days after opening the Package at the Licensee’s expense.  As the Licensed Software is provided to the Licensee on an “as
is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed Software, including without limitation,
data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms
and conditions that apply shall be those established by the provider of the third party software.
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4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision
upgrades and Version upgrades separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted
renovation or improvement of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE,
WRITTEN, ORAL, OR IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE ARE HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD
PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for
any failure of Yokogawa to comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing
the Third Party Software to Yokogawa (including any liability for direct, indirect, special, incidental or consequential damages) whether in
warranty, contract, tort (including negligence but excluding willful conduct or gross negligence by Yokogawa) or otherwise with respect to or
arising out of the use of the Licensed Software.

Article 5 (Infringement)
5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under

patent right (including utility model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed
Software, the Licensee shall notify Yokogawa in writing to that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate
with the claiming party.  Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for
Yokogawa’s defense and negotiation.  If and when such a claim should be attributable to Yokogawa, subject to the written notice to
Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate with the claiming party at Yokogawa’s
cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s
judgment there is possibility of such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at
Yokogawa’s cost and expense.
a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use

the Licensed Software;
b) To replace the Licensed Software with an alternative one which avoids the infringement; or
c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa
shall indemnify the Licensee only by paying back the price amount of the Licensed Software which Yokogawa has received from the
Licensee.  THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING
THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS
INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided

to the Licensee under the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this
Agreement.  However, in no event shall Yokogawa be liable or responsible for any special, incidental, consequential and/or indirect damage,
whether in contract, warranty, tort, negligence, strict liability, or otherwise, including, without limitation, loss of operational profit or revenue,
loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss or cost of interruption of the Licensee’s
business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of
Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa
and to the extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software
or service fee which Yokogawa has received.  Please note that Yokogawa shall be released or discharged from part or all of the liability under
this Agreement if the Licensee modifies, remodels, combines with other software or products, or causes any deviation from the basic
specifications or functional specifications, without Yokogawa’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless
Yokogawa is notified of the claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts
between the Licensee and its customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other
than those where Yokogawa permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until
terminated as provided herein, or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice
to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems
that the Licensed Software is used improperly or under severer environments other than those where Yokogawa has first approved, or any other
condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to
perform this Agreement.  However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved
amicably through negotiation between the parties upon the basis of mutual trust.  Should the parties fail to agree within ninety (90) days after
notice from one of the parties to the other, both parties hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main
office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely
and irrevocably and to the fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the
Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be
null and void with respect to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Explanation of Functions

Functional Overview
This software application is capable of analyzing the inter-symbol interference of the data

measured by the TA320/TA520/TA720 Time Interval Analyzer using the following two

methods.  In addition, the result of the analysis can be printed to a printer that is

connected to a PC.

• Histogram Analysis

In this method, data that matches the specified conditions is extracted, and the

histogram and a list of statistics are displayed.

• Matrix Analysis

In this method, data that matches the specified conditions is extracted and the level of

interference between adjacent data points is displayed using a two-dimensional matrix

table (sheet (numeric values) or graph).

Graph display (bar graph) example

Loading of Measured Data
You can load the measured data to be analyzed using the following methods.

• Open the measured data saved to an external storage medium.

• Connect the Time Interval Analyzer and the PC via the GP-IB interface and load the

measured data by starting the measurement from the software.

You can also load the measured data using the following method on the TA720.

• Connect the Time Interval Analyzer and the PC via the Ethernet network and load the

measured data by starting the measurement from the software.

• Save the measured data on a PC hard disk operating as a network drive (FTP server)

via the Ethernet network and open the saved data.

• Access the measured data stored on an external storage medium connected to the

TA720 using an FTP software tool (not included in this software package) on the PC,

save the data on the PC, and open the data.
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Setting the Number of Times to Load the Data

If the same model is used under the same measurement conditions, multiple sets of

measured data (measured data of multiple files) can be loaded and accumulated.

Maximum number of times the data can be loaded: 64 (except the maximum number of

data points that can be loaded is 2 Mpoints)

Measurement Conditions of Measured Data That Can Be Loaded

• TA320/TA520

Sampling mode: Time stamp

Measurement function: Pulse width (both polarities) measurement

• TA720

Sampling mode: Inter-symbol interference analysis

Measurement function: Pulse width, pulse width A→A-to-B time interval, or pulse width

A→pulse width B

Setting the Analysis Conditions
After loading the measured data, you set the data polarity, modulation type, window, and

other parameters.

• Polarity/Modulation Setup Dialog Box

• Window Setup Dialog Box

Setting the Display of Analysis Results
Select whether to display the results in a histogram or matrix.  You can also select the

following display options in each display.

• Histogram Display

Select whether to display only the histogram or both the histogram and a list of

statistics.  For the statistics, you can select to display the average, the deviation (the

deviation of the measured average value with respect to the Center value), the jitter,

and/or the number of computed samples.

You can also switch the histogram color and the histogram vertical scale (Linear or Log).

Explanation of Functions
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• Example when only the histogram is displayed

• Example when both the histogram and statistics are displayed

• Matrix Display

Select whether to display the statistics on a sheet or a graph.  You can select to display

the statistics of the average, the deviation, or the jitter.

On the deviation and jitter graph displays, you can switch the display shape (Bar,

Rectangle, or Pie), set the threshold levels (2 points), and set the colors for the three

sections created by the threshold levels.

• Example when statistics are displayed on a sheet

Explanation of Functions
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• Example when the statistics are displayed on a graph

Setting the Data Extraction Conditions
Set the data extraction conditions on the loaded measured data using a setup bar

(referred to as the Trigger Bar) as shown in the figure below.

Use Trigger to select Space or Mark (the trigger used to extract the data) and Ch A or Ch

B to specify the data to be extracted.

The data extraction conditions vary depending on whether histogram analysis or matrix

analysis is being performed as follows.

• Histogram Analysis

If the loaded measured data is pulse width, the following types of data extraction are

possible.

• Use a Space or Mark as a trigger and extract the Mark or Space around it.

(The extraction mode setting of the inter-symbol interference analysis on the TA is Single.)

3T

SpaceMark Mark

3T 3T 3T6T11T 11T 14T 7T

Space Space SpaceMark MarkMark

Extract the Mark data before the 3T Space

Trigger Trigger Trigger

• Use the combination of a Mark followed by a Space or a Space followed by a Mark

as a trigger and extract the Mark or Space around it.

(The extraction mode setting of the inter-symbol interference analysis on the TA is

Combination.)

Extract the Mark data before the combination of the 3T
Space followed by the 7T Mark

3T

SpaceMark Mark

3T 3T 3T6T11T 7T 14T 7T

Space Space SpaceMark MarkMark

Trigger Trigger

• Use a Mark or Space in between two Spaces or two Marks as a trigger and extract

the data between two Spaces or the Mark or Space in between two Marks.

(The extraction mode setting of the inter-symbol interference analysis on the TA is

Between.)

Extract the Mark data in between two 3T Spaces

Trigger Trigger

3T

SpaceMark Mark

3T 3T 4T 4T3T6T11T 11T 14T 7T 3T 6T

Space Space SpaceMark Mark Space Mark Space MarkMark

If the loaded measured data is “pulse width→pulse width”, you can use a Mark

followed by a Space or a Space followed by a Mark on Ch A as a trigger and extract

the Mark or Space around it on Ch B.

Explanation of Functions
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If the loaded measured data is pulse width→A-to-B time interval, the following types of

data extraction are possible.

• Use a Space or Mark as a trigger and extract the A-to-B time interval from the front

edge, back edge, or both edges.

(The extraction mode setting of the inter-symbol interference analysis on the TA is

Single.)

3T

Space
Mark Mark

3T 3T 3T6T11T 11T 14T 7T

Space Space Space
MarkMark

Extract the A↑B↓ data from the front edge of the
3T Space

Ch A

Ch B

Mark

Trigger Trigger Trigger

• Use the combination of a Mark followed by a Space or a Space followed by a Mark

as a trigger and extract the A-to-B time interval from the front edge, back edge, or

middle edge.

(The extraction mode setting of the inter-symbol interference analysis on the TA is

Combination.)

3T

Space
Mark Mark

3T 3T 3T6T11T 11T 14T 7T

Space Space Space
MarkMark

Extract the A↑B↑ data from the back edge of the 3T Space
after the 11T Mark

Ch A

Ch B

Mark

Trigger Trigger

• Use a pair of Spaces that embraces a Mark or a pair of Marks that embraces a

Space as a trigger and extract the A-to-B time interval from the front edge, back

edge, or middle edge of the Mark or Space embraced by the trigger.

3T

Space
Mark Mark

3T 3T 3T6T11T 11T 14T 7T

Space Space Space
MarkMark

Extract the A  B↑ data from the edge on each end of the
Mark in between two 3T Spaces

Ch A

Ch B

Mark

Trigger

• Matrix Analysis

If the loaded measured data is pulse width, you can select whether to extract the

Space-Mark or Mark-Space data immediately before the trigger or after the trigger by

using either a Space or Mark as a trigger.

Extract the Mark-Space data immediately before the 7T Mark

3T

SpaceMark Mark

3T 3T 3T6T11T 7T 14T 7T

Space Space SpaceMark MarkMark

Trigger Trigger

If the loaded measured data is pulse width→pulse width, you can select whether to

extract the Space-Mark or Mark-Space data of Ch B immediately before the trigger or

after the trigger by using either a Space or Mark of Ch A as a trigger.

Explanation of Functions
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If the loaded measured data is pulse width→A-to-B time interval, the following types of

data extraction are possible.

• Use a Space or Mark as a trigger and extract the A-to-B time interval from both

edges (one edge if the slope of the measured data is either edge) of a Mark or

Space immediately around the trigger.

3T

Space
Mark Mark

2T 3T 2T6T11T 11T 14T 7T

Space Space Space
MarkMark

Ch A

Ch B

Mark

Trigger

Extract the A  B↑ data from the edge on each end of the
Mark after the 3T Space

Y-axis X-axis

• Use a Mark or Space in between two Spaces or two Marks as a trigger and extract

the A-to-B time interval from both edges.

3T

Space
Mark Mark

3T 3T 3T6T11T 11T 14T 7T

Space Space Space
MarkMark

Extract the A  B↑ data from the edge on each end of the
11T Mark

Ch A

Ch B

Mark

TriggerY-axis X-axis

In addition, you can also extract the A-to-B time interval from an edge embraced

between a Space and a Mark or a Mark and a Space.

T symbol of Space/Mark to Be Used as a Trigger

You can select from the following.

All, 1T to 14T, Min.T-1T to Min.T-14T, 1T-Max.T to 14T-Max.T, ODD, and EVEN

If you select Min.T-1T to Min.T-14T, all the symbol from the smallest symbol to 1T to 14T

symbol will be used as triggers to perform the analysis.  Similarly, if you select 1T-Max.T

to 14T-Max.T, all the symbol from 1T to 14T symbol to the maximum symbol will be used

as triggers to perform the analysis.  ODD denotes all odd Ts and EVEN denotes all even

Ts.

Saving/Loading of Data
You can save and load the setup data of the software, the retrieved measured data, and

the center value of deviation specified arbitrarily (see page 2-4).  In addition, you can

save the statistical data (statistics of the extracted data, trigger statistics of all the data,

and statistics of matrix analysis) to a file in CSV format.

Printing of Analysis Results
You can print in monochrome or in color the histogram analysis results (histogram and a

list of statistics) and the matrix analysis results (sheet and graph).

Other Functions
Phase Adjustment

Phase adjustment in the range of –99.99 ns to 99.99 ns is possible with respect to the

measured data of “pulse width A→A-to-B time interval” of the retrieved TA720.

Entering Comments

You can display a comment text on the analysis result screen.

Displaying a List of the Loaded Measured Data

You can display the file path of the loaded measured data (drive letter, directory, and file

name) and the communication path (GPIB or Ethernet).

Explanation of Functions
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Functions of the Main Window Components and a
List of Menus

Functions of the Main Window Components

Menu
For details on
each menu, see
the next page.

Display the software version, etc.
(Help > About)

Set the window (Display > Window)

Display the A-to-B time interval data of the matrix
analysis (View > Time Interval)

Display the pulse width data of the matrix analysis
(View > Pulse Width)

Display the graph analysis results of the jitter
(View > Bar Jitter)

Display the graph analysis results of the deviation
(View > Bar Deviation)

Display the graph analysis results of all measured data
(View > Graph)

Display all data of the histogram analysis (View > All Graph)

Display only the graph of the histogram analysis (View > Histogram Graph)

Display the graph and a list of statistics of the histogram analysis
(View > Histogram & Table)

Matrix display (View > Matrix)

Histogram display (View > Histogram)

Clear the measured data and analysis data (Setup > Clear Data)
Print preview (File > Print Preview)

Set up printing (File > Print Setup)
Print (File > Print)

Save the measured data and analysis results (File > Save Measured & Setup Data)

Loading of the measured data and analysis results (File > Load Measured & Setup Data)
Load the measured data via the communication interface (File > Open From Communication)

Load the measured data from files (File > Open)

Set the Mark/Space to
be used as a trigger
(See sections 3.2 and 4.2)

Execute the Analysis

Adjust the phase
(See sections 3.2 and 4.2)

Set the extracted data
(See sections 3.2 and 4.2)

Display of the analysis results

Model and
measurement
conditions of the
measured data
load source

Number of
measured data
points

Number of
measured data
accumulations and
the specified
accumulations
(see section 1.1)

Corresponding menu item is
indicated inside the parentheses.

Display the sheet analysis results of the jitter
(View > Statistics Jitter)

Display the sheet analysis results of the deviation
(View > Statistics Deviation)

Display the sheet analysis results of the average
(View > Statistics Average)

Trigger bar

Toolbar

Explanatory notes
(See sections 3.1 and 4.1)
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A List of Menus
File Menu (File and Print Settings)

Load the measured data from files (see section 1.3)

Load the measured data via the communication
interface (see section 1.2)

List the loaded measured data (see section 1.4)

Save the statistical calculation results of the extracted
data of histogram analysis (see section 5.1)

Save the statistical calculation results of all data of
histogram analysis (see section 5.1)

Save the statistical calculation results of matrix analysis
(see section 5.1)

Save the setup data (see section 5.2)

Load the setup data (see section 5.2)

Save the measured data and analysis results (see section 5.2)

Load the measured data and analysis results (see section 5.2)

Set up printing (see section 5.3)

Print the analysis results (see section 5.3)

Exit the software (see page xvi)

Set print options (see section 5.3)

Print preview (see section 5.3)

Setup Menu (Settings before Loading Measured data)

Set the number of times to load the measured data (see section 1.1)

Set communications (see section 1.2)

Clear measured data and analysis results

View Menu (Display Settings of Analysis Results)
Histogram display (see section 3.1)

Matrix display (see section 4.1)

Display all data of the histogram analysis (see section 3.1)

Display the A-to-B time interval data of the matrix analysis
(see section 4.1)

Display the pulse width data of matrix analysis (see section 4.1)

Turn ON/OFF the time scale (see sections 3.1 and 4.1)

Zoomed display of the graph of all data of matrix analysis (see section 4.1)

Turn ON/OFF the trigger bar

Turn ON/OFF the explanatory notes (see sections 3.1 and 4.1)

Graph display of the jitter of matrix analysis (see section 4.1)

Graph display of the deviation of matrix analysis (see section 4.1)

Graph display of all data of matrix analysis (see section 4.1)

Display only the graph of the histogram analysis (see section 3.1)

Display the graph and a list of statistics of the histogram analysis
(see section 3.1)

Sheet display of the jitter of matrix analysis (see section 4.1)

Sheet display of the deviation of matrix analysis (see section 4.1)

Sheet display of the average values of matrix analysis (see section 4.1)

Turn ON/OFF the toolbar

Functions of the Main Window Components and a List of Menus
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Display Menu (Analysis Condition Settings, Etc.)

Set the data polarity and modulation type (see section 2.1)
Set the window (see section 2.2)

Set details of the analysis result display (see sections 3.1 and 4.1)

Set the comment (see section 2.3)

Help Menu

Display the user's manual (PDF format)

Display the software version, etc.

Functions of the Main Window Components and a List of Menus
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Software Installation

System Requirements
PC

PC running Microsoft Windows 98 SE, Windows NT Workstation 4.0, Windows 2000

Professional, or Windows XP Professional with at least 64 MB (128 MB for Windows

2000 or XP) of memory.

Operating System

Microsoft Windows 98 SE, Windows NT Workstation 4.0, Windows 2000 Professional, or

Windows XP Professional.

CD-ROM Drive

The drive is used to install the software.

Free Hard Disk Space

40 MB or more

Display

SVGA (800 × 600 resolution) or better (1024 × 768 or better recommended) and capable

of displaying 256 or more colors.

Printer and Mouse

Printer and mouse compatible with the OS that you are using.

GPIB Board/PCMCIA-GPIB Card (only when connecting the TA320/TA520/TA720

and the PC using GP-IB)

GPIB board or PCMCIA-GPIB card by National Instruments along with the driver must be

installed in the PC.

Ethernet Port (only when connecting the TA720 and the PC via the Ethernet

network)

Port for connecting to the Ethernet network.

FD Drive (only when opening data saved to a floppy disk)

One 31/2" floppy disk drive capable of reading 1.44 MB floppy disks (MS-DOS

compatible).

Procedure
The following procedures are for installing the software on Windows 2000 Professional.

1. Start Windows.

Start windows with the user name set to Administrator.  Otherwise, you will not be

able to install the software.  The same is also true on a PC running Windows NT

Workstation 4.0 or Windows XP Professional.

When Auto Run Is Enabled

2. Insert the CD-ROM in the CD-ROM drive.

The installer automatically starts.  Proceed to step 7.

When Auto Run Is Disabled

2. Open the Control Panel folder and double-click the Add/Remove Programs icon.
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3. Click Add New Programs.

4. Click CD or Floppy.

5. Insert the Software Installation CD-ROM in the CD-ROM drive and click Next.

Software Installation
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6. In the Open entry box, check that D:\Setup.exe (when drive D is the CD-ROM drive)

is displayed and click Finish.

The installer starts.

7. Click Next.

8. After entering the destination, click Next.

The default installation destination is set to “C:\Program Files\Yokogawa\TA ISI

Analysis 2\.”  Change the destination as necessary.

Software Installation



xviii IM 704223-61E

9. Click Next to start the installation.

When the installation starts, the following dialog box appears.

10. Click Close to finish the installation.

Explanation
Installation Result

If the software is properly installed, a folder named TA ISI Analysis 2 is automatically

created in the specified directory (C:\Program Files\Yokogawa\ by default) and TA ISI

Analysis 2 is registered in the program list.  In addition, the TA ISI Analysis 2 icon is

created on the desktop.

Software Installation
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Starting and Exiting the Software

Procedure
Starting the Software

Choose Start > Programs > TA ISI Analysis 2 as shown in the figure below or double-

click the TA ISI Analysis 2 icon on the desktop.

Icon on the desktop

Exiting the Software.

From the File menu, choose Exit.

Explanation
When you start the software, the main window shown below opens.

Note
• When you exit the software, the setup data is automatically saved.  Therefore, when you start

the software again, the main window is displayed using the previous settings not the initial

settings.

• You cannot run multiple instances of the software.
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1.1 Selecting the Number of Times to Load the
Measured Data

Procedure
1. From the Setup menu, choose Accumulation to open the Accumulation Setting

dialog box.

2. From the Data Accumulation Number list box, select the number of times to load

the data.

You can also enter a value directly in the box.

3. Click OK.

To cancel the setting, click Cancel.

Explanation
Selecting the Number of Times to Load the Measured Data

Set the value in the range of 1 to 64.  However, if the number of accumulated points of

measured data to be loaded exceeds 2 Mpoints, the exceeded portion of the data is not

loaded even if the specified number of times has not been reached.

Display of the Accumulation Number and the Number of Data Points

As shown in the figure below, the values are shown at the top section of the analysis

result display area when you start loading the measured data.

Number of times already loadedNumber of data points
already loaded

Specified accumulation number

Note
• If the data is loaded more than the specified number of times, the accumulated data is cleared,

and the accumulation starts over.  For example, if the number of times to load the data is set to

3 and the data is loaded 5 times, only the 4th and 5th data set will remain.  If multiple files are

loaded simultaneously, however, the loading stops upon reaching the specified number.

• The data can be accumulated even if the method of loading the measured data is different as

long as the model and measurement conditions are the same.  For example, if the number of

accumulations remain after loading the measured data directly from the TA via communications,

you can continue to load the measured data by opening a measurement data file.

Chapter 1 Loading of Measured Data
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1.2 Setting Up Communications (Settings When
Loading Measured Data via the Communication
Interface)

Procedure
Before using the following procedure, the applicable TA and PC must be connected and

communication must be possible.

1. From the Setup menu, choose Communication to open the Communication dialog

box.

When Communicating via the GP-IB Interface

2. Click the GPIB option button under Device.

3. In the Address entry box, enter the GP-IB address of the applicable TA.

When you click Search TA Address, the address of the TA320, TA520, or TA720

connected via the GP-IB interface is searched, and the found address appears in the

Address entry box.

4. Click OK.

To cancel the setting, click Cancel.

When Communicating via the Ethernet Network

2. Click the Ethernet option button under Device.

3. In the IP Address, User Name, and Password entry boxes, enter the IP address,

user name, and password, respectively.

The default user name is anonymous.  To specify a user name other than

anonymous, click the Anonymous check box to unselect it.
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4. Click OK.

When you click OK, communication with the TA starts.

If an error message such as “Device initialize error.” appears, communication with

the TA is not possible.  In such case, check the connection and communication

settings.

To cancel the setting, click Cancel.

Explanation
Setting the GP-IB Address

Set the GP-IB address in the range of 1 to 30 according to the address specified on the

applicable TA.  The default value is 1.

Note
• If the entered address and the address of the connected TA320, TA520, or TA720 do not match,

measured data cannot be loaded.

• Address 0 is reserved for the GPIB board or GPIB card of the PC.

Searching the GP-IB Address

• The address does not change if the TA320, TA520, or TA720 is not connected.

• If there are multiple TA320s, TA520s, or TA720s that are connected, the smallest

address is set in the Address box.

Setting the IP Address

Set the IP address that was assigned to the TA720 that you are connecting to.  The

default value is 10.0.255.255.

Setting the User Name and Password

Set the user name and password that were assigned to the TA720 that you are

connecting to.  The default user name is anonymous.

1.2  Setting Up Communications (Settings When Loading Measured Data via the Communication Interface)
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1.3 Loading Measured Data

Procedure
If you wish to load and analyze a new set of measured data when measured data is

already loaded, choose Clear Data from the Setup menu to clear the existing measured

data and analysis results.

When Loading the Data by Opening Files

1. From the File menu, choose Open to open the Open dialog box.

2. Specify Look in and select the file name from the file list or enter the name of the file

you wish to open in the File name text box.

You can select multiple files.  In this case, the data is loaded in the order in which the

file was selected.

3. Click Open to load the measured data.

To cancel the data load operation, click Cancel.

When Loading the Data via the Communication Interface

Before using the following procedure, connection with the applicable TA, communication

settings (see page 1-2), and measurement conditions on the TA must be completed.

1. From the File menu, choose Open From Communication to open the Open From

Communication dialog box.
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2. Select the Recall check box and select from the Load# list box the memory number in

which the setup data for loading the measured data from the applicable TA is stored.

If you wish to use the current settings of the applicable TA, clear the Recall check box.

3. Select the mode for loading the measured data using the Accumulation Mode

option button.

To load the measured data once, select Manual.

4. Click OK to load the measured data.

When you click OK, measurement automatically starts on the TA.

If communication with the applicable TA is not possible, an error message such as

“Device initialize error.” appears.  In such case, check the connection and

communication settings.

To cancel the data load operation, click Cancel.

Explanation
Applicable Files for Loading Measured Data

The applicable measured data that can be loaded is data that has been measured and

saved under the following conditions on the TA.  The extension of the measured data file

is .wvf.  To load the measured data, the header file that is created when the measured

data is saved (.hdr extension) is also needed.

Model Sampling Mode Measurement Function

TA320 Time stamp mode Pulse width (both polarities) measurement

TA520 Time stamp mode Pulse width (both polarities) measurement

TA720 Inter-symbol interference Pulse width (both polarities) measurement, pulse width
analysis mode A→pulse width B measurement, or pulse width A→A-to-

B time interval measurement

Note
• To load measured data of the TA720, the TA720 ROM version must be 1.02 or later.  You

can check the ROM version of the TA720 in the Version Information dialog box that

appears by selecting Utility > Version on the TA720.

• In the case of the TA520, the TA520’s built-in hard disk (option) can be accessed from the PC by

connecting the PC to the TA520’s SCSI (option).  For a description of the connection procedure

and other information, see chapter 11 in the TA520 User’s Manual (IM704310-01E).

Selecting the Setup Data When Loading Measured Data via the Communication

Interface

Select the current setting of the applicable TA or select the memory number

corresponding to the setup data stored in the internal memory in the range of 0 to 31 (0

to 9 when loading measured data from the TA320 or TA520).  The measurement

conditions of the setup data to be loaded must match the measurement conditions in

“Applicable Files for Loading Measured Data” described above.  The settings of the TA

change to the stored settings of the selected memory number.

Selecting the Data Load Mode

Select the load method of the measured data from the following:

• Auto: The TA automatically repeats the measurement for the number of times

specified in section 1.1, and the software loads the measured data.

• Manual: The TA make one measurement, and the software loads the measured data.

1.3  Loading Measured Data
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1.4 Displaying a List of Files of the Loaded
Measured Data

Procedure
1. From the File menu, choose Comm/Data File List to open the Communication/Data

File List dialog box.

The following dialog box opens.

2. Click OK to close the dialog box.

Explanation
Information That Are Listed

The path information or file name of all the loaded measured data is listed in the order of

loading.

The data loaded from the file is displayed in the format “Load number: Drive

letter\Directory path\File name.”  If the data is loaded via the GP-IB interface, the data is

displayed as “Load number: GPIB.”  If the data is loaded via the Ethernet network, it is

displayed as “Load number: ETHERNET.”

Display examples

1:C\TA_Data\Dvd001.wvf

2:C\TA_Data\Dvd002.wvf

3:GPIB
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2.1 Setting the Data Polarity and Modulation Type

Procedure
1. From the Display menu, choose Analysis Mode to open the Analysis Mode dialog

box.

2. Select the polarity of the space/mark data using the Polarity option button.

3. Select the pulse width modulation type of the data using the Modulation option

button.

If you select Manual, select the T symbol to be analyzed using the Select T (Manual)

check boxes.

4. Click OK.

To cancel the setting, click Cancel.

Explanation
Selecting the Data Polarity

Select the relationship between the pulse polarity and Mark/Space from the following.

• +: Space –: Mark

Sets the pulse high level (+) to Space and low level (–) to Mark.

• +: Mark –: Space

Sets the pulse high level (+) to Mark and low level (–) to Space.

Selecting the Pulse Width Modulation Type

Select how the loaded measured data is to be handled in terms of the modulation signal.

• 8-17(EFM: 3T->11T)

Analyze the data in the range of 3T to 11T.

• 8-16(EFM-Plus: 3T->14T)

Analyze the data in the range of 3T to 11T+14T.

• 1-7(2T->8T)

Analyze the data in the range of 2T to 8T.

• Manual

Select the data to be analyzed from 1T to 14T.

Chapter 2 Setting Data Analysis Conditions and Setting Comments
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2.2 Setting the Window and Arbitrary Setting the
Center Value of Deviation

Procedure
1. From the Display menu, choose Window to open the Window Setting dialog box.

2. In the Window Setting dialog box, set the window size and the window values.

The following figure shows a display example when Modulation of the Analysis Mode

dialog box is set to Manual and all the data from 1T to 14T are analyzed.
Determine the reference T and set the values

Set the T values at ×N speed

Set the T values estimated
from the data

Enter values for each window

Set the method of setting
the window size

When arbitrarily setting the
center values for
determining the deviation

The following four methods are available in setting the window values.

• Entering Values Directly in Space Window and Mark Window

Enter values directly in the 1T to 14T entry boxes.

• Determining the Reference T and Setting the Values

1.Enter constant T in the Space or Mark T text box.

2.From the Base list, select the window T to be the reference.

If you do not select , enter the center value of the window in the Center text box.

3.Click Space Update or Mark Update.
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• Collectively Setting the Values by Specifying the ×N Speed

1.Select the CD or DVD/User option button under Media under Easy T Setting.

If you select DVD/User, set the clock in units of ns or MHz.

2.Click the desired ×N speed button or enter an arbitrary ×N speed value in the

USER text box and click the USER button.

• Using the T Value That Is Estimated from the Data to Set the Values

Click Copy Estimated T to T under Estimated T.

The window is set based on the T value estimated from the average of the data.

However, if Modulation in the Analysis Mode dialog box was set to Manual, the

Copy Estimated T to T button is disabled.

Arbitrarily Setting the Center Value of Deviation

When determining the center value of deviation arbitrarily, set the center value using the

following procedure.  If you are not setting the center value, proceed to step 8.

4. Click Deviation Option to open the Deviation Option dialog box.

5. Select the Use Deviation Option check box.

6. Enter the center value of each window.

If you had saved the center values specified in the past, you can click Load to load

the center values that had been saved.

7. Click OK.

To save the specified center values, click Save to open the Save As dialog box and

save the values.

Confirming the Settings in the Window Setting Dialog Box

8. Click OK.

To cancel the setting, click Cancel.

Explanation
Setting the Method of Setting the Window Size

To set each window using center values and span, select Center, Span.  To set the

windows using left and right values, select Left, Right.

2.2  Setting the Window and Arbitrary Setting the Center Value of Deviation
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Setting the Window

Set the Center and Span values or Left and Right values of windows 1T to 14T according

to the following conditions.

• Set the values so the start point is less than the end point for each window.

• Set the values so that the end point of the previous window is less than or equal to the

start point of the next window.

• Selectable range: 1 ns to 5800 ns (0.0001 ns steps)

Constant T

T indicates the sampling clock cycle of the disk or drive under analysis and becomes a

reference in determining the start/end points and window widths (size of the window) of

each window.  The selectable range is 1 ns to 400 ns (0.0001 ns steps).

Base/Center

Select the reference window (Base) from 1T to 14T and set its center value.  The

selectable range of the center value is 1 ns to 5800 ns (0.0001 ns steps).

Selecting the ×N Speed

The selectable range varies depending on whether CD or DVD is selected as follows:

CD: The clock cycle (T) is fixed to 231.385 ns.

The following ×N speed values can be selected.  If you select USER, the

value can be set arbitrarily in the range of 1 to 50 (0.1 steps).

1×, 2×, 4×, 6×, 8×, 10×, 12×, 16×, 20×, 24×, 32×, 40×, 48×, and USER

DVD/User: The clock cycle (T) can be set arbitrarily in the range of 1 ns to 400 ns

(0.0001 ns steps).  The clock cycle can also be set in terms of the frequency

(MHz).

The following ×N speed values can be selected.  If you select USER, the

value can be set arbitrarily in the range of 1 to 50 (0.1 steps).

1×, 2×, 4×, 8×, and USER

Arbitrarily Setting the Center Value of Deviation

Specify this value when setting the center values used to determine the deviation to

values other than the center values specified in the Window Setting dialog box.  The

specified center values are valid when the Use Deviation Option check box is selected.

The specified center values can be saved and loaded.  The extension of the file

containing the center values is .dev.

Setting the Window Outside the Window Setting Dialog Box

During histogram display, the Center/Span or Left/Right values of each window can be

changed using the mouse.  Placing the mouse over the Left/Right or Center/Span line

causes a hand mark to appear.  By dragging the mark left and right, the Left/Right or

Center/Span values can be changed.  The items whose Linkage check box is selected

under the Histogram tab that appears when Option is chosen from the Display menu are

changed in link.  For the setup procedure of Linkage, see page 3-2.

Start point of the window (broken yellow line)
End point of the window (broken yellow line)

Center of the window (broken green line)
Average (broken red line)

Indicates the value being moved,
T symbol, and position (time)

2.2  Setting the Window and Arbitrary Setting the Center Value of Deviation
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Note
If you wish to restore the previous window settings after changing the settings and pressing the

OK button, you must open the window setting dialog box again and reenter the appropriate

values.  If there is a possibility of setting the values back to the previous values, it is recom-

mended that you save the setup data before changing the values.  For the procedure of saving the

setup data, see section 5.2, “Saving and Loading Setup Data and Measured Data.”

2.2  Setting the Window and Arbitrary Setting the Center Value of Deviation
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2.3 Setting Comments

Procedure
1. From the Display menu, choose Comment to open the Comment dialog box.

2. Enter a comment in the Comment text box.

3. Click OK.

To cancel the setting, click Cancel.

Clearing Comments

Open the Comment dialog box and clear the text in the Comment text box and click OK.

Explanation
Number of Characters That Can Be Entered for the Comment

The number of characters that can be entered is up to 50 alphanumeric characters.

Displaying and Printing Comments

The comments are displayed on the screen as follows.
Comment

When the analysis results are printed, the comments are printed as follows.
Comment
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3.1 Setting the Display Format of Analysis Results

Procedure
Selecting the Histogram Display

1. From the View menu, choose Histogram.

Selecting Simultaneous Display of the Histogram and the List of Statistics or Only

the Histogram Display

2. To display the histogram and the List of Statistics simultaneously, choose Histogram

& Table from the View menu.  To display only the histogram, choose Histogram

Graph.

Selecting Only the Extracted Data Display or Extracted Data and All Data Display

3. From the View menu, choose All Graph.

When the All button to the left of All Graph appears depressed, extracted data and

all data display is enabled.  If you select All Graph in this condition, only the

extracted data is displayed.

Showing or Hiding the Time Scale Display of the X-Axis and the Graph Explanatory

Notes

4. To show the time scale on the X-axis, choose Time Scale from the View menu.  To

show the graph explanatory notes, choose Explanatory Notes.

Chapter 3 Data Analysis on Histograms
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Selecting the Items to Be Displayed in the List of Statistics, Jitter Unit, Linked

Items When Window Is Changed, Displayed Item Colors, Y-Axis Scale, and Line

Plot of Deviation and Jitter

5. From the Display menu, choose Option.

6. In the Option dialog box, select the Histogram tab.

7. Set the items in the dialog box that appears.

Check boxes for linked items
when changing the Center,
Span, Left, or Right value of
the window

Histogram tab

Color of each
display item

Items displayed
in the list of
statistics

Jitter unit Vertical axis scale

Turn ON/OFF the line plot
of the deviation or jitter

8. Click OK.

To cancel the setting, click Cancel.

Explanation
Selecting Simultaneous Display of the Histogram and the List of Statistics

(Histogram & Table) or Only the Histogram Display (Histogram Graph)

Select whether to display the histogram and the list of statistics simultaneously or only

the histogram.

• Display example when the histogram and the list of statistics are displayed

simultaneously

Note
When displaying the statistics of both the extracted data and all data, the histogram may not be

displayed depending on the setting of the data extraction conditions and the display resolution

that you are using.

3.1  Setting the Display Format of Analysis Results
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• Display example when only the histogram is displayed

Selecting Only the Extracted Data Display or Extracted Data and All Data Display

(All Graph)

Select whether to display only the data that matched the data extraction conditions or

also display all the data.

• Display example when only the extracted data is displayed

• Display example of extracted data and all data

Time Scale Display of the X-Axis

Select whether to display the time scale on the X-axis as shown in the following figure.

Time scale

3.1  Setting the Display Format of Analysis Results
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Graph Explanatory Notes

Select whether to display the explanatory notes of the graph as shown in the following

figure.

Explanatory notes

Selecting the Items to Be Displayed in the List of Statistics (Statistics for Table)

You can display the average value (Ave.), the deviation (Dev.), jitter, and the number of

data points (Num).  Clear the check box for statistics you do not wish to display.

Selecting the Jitter Unit

Select time (ns) or percent (%).

• Time(ns): σ (standard deviation)

• Percent(%): Jitter (ns)/T×100

Displaying the Line Plot of Statistics (Line Plot)

A line plot of the statistics (deviation or jitter) can be displayed superimposed on the

histogram.  To display the graph, choose Deviation or Jitter.

• Example when the line plot of deviation is displayed

• Example when the line plot of jitter is displayed

Linked Items When Windows Is Changed (Linkage)

The Center, Span, Left, and Right values of the window can be changed on the

histogram display (see page 2-4).  To link the change in each value, select the Linkage

check box for the items you wish to link.

Changing the Histogram Display Color

You can change the display color of the histogram.

• All histogram: The display color of the histograms of all Mark data or all Space

data.  The default value is blue.

• Selected histogram: The display color of the histogram of data that match the data

extraction condition.  The default value is red.

• Line plot: The display color of the line plot of the deviation or jitter.  The

default setting is orange.

The color is set in the Color dialog box.  You can use the 48 basic colors as well as

original colors that you create.

3.1  Setting the Display Format of Analysis Results
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Selecting the Y-Axis Scale

You can select whether to use a log scale or a linear scale for the histogram’s Y-axis.

• Display example of a log scale

• Display example of a linear scale

3.1  Setting the Display Format of Analysis Results
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3.2 Setting the Data Extraction Conditions and
Executing the Analysis

Procedure
1. Set the data extraction conditions using the trigger bar shown below.

When the measured data of pulse width A→A-to-B time interval measurement of the

TA720 is loaded, phase adjustment is possible using the Phase text box.

Select the T symbol of the Mark/Space to be used as a trigger

Adjust the phase
Set the extracted data

Select the Mark/Space to be used as a trigger

Execute the analysis

Note
The trigger bar can be displayed on a separate window.  Click near the border of the toolbar and

the trigger bar and drag to separate the trigger bar from the toolbar.  To return to the original

condition, drag the trigger bar on top of the toolbar.

2. Click Calculate to perform the analysis.

The Calculate button becomes available only when a possible data extraction

condition is specified.

Changing the Phase Adjustment Resolution

1. From the Display menu, choose Option.

2. In the Option dialog box, select the Phase tab.  In the dialog box that appears, set

Phase adjustment resolution to 0.01ns, 0.1ns, or 1ns.

Explanation
Data Extraction Conditions

The following data extractions are possible.

• Use a Space or Mark as a trigger to extract the data around it

Example when using the Mark of all Ts as a trigger to extract the pulse width data of

the subsequent Space
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Example when using the Space of all Ts as a trigger to extract the A-to-B time interval

from the edge on each end on the PW→TI measurement data of the TA720

Example when using the Space of 5T as a trigger to extract the A-to-B time interval from

the front edge and the preceding edge on the PW→TI measurement data of the TA720

• Use a Mark followed by a Space or a Space followed by a Mark as a trigger to extract

data around it

Example when using the Space of all Ts after the 4T Mark as a trigger to extract the

pulse width data of the Space before them

• Use a Space and a Space or a Mark and a Mark as a trigger to extract the data

between two Spaces or two Marks

Example when using the Space of 2T and the Space of 4T as a trigger to extract the

pulse width data of the Mark in between the two Spaces

Example when using the Space of 3T and the Space of 5T as a trigger to extract the

A-to-B time interval from the edge on each end of the Mark in between the two Spaces

on the PW→TI measurement data of the TA720

T Symbol of the Space or Mark to Be Used as a Trigger

You can select from the following.

All, 1T, 2T, 3T, 4T, 5T, 6T, 7T, 8T, 9T, 10T, 11T, 14T, Min.T-1T, Min.T-2T, Min.T-3T, Min.T-

4T, Min.T-5T, Min.T-6T, Min.T-7T, Min.T-8T, Min.T-9T, Min.T-10T, Min.T-11T, Min.T-14T, 1T-

Max.T, 2T-Max.T, 3T-Max. T, 4T-Max.T, 5T-Max.T, 6T-Max.T, 7T-Max.T, 8T-Max.T, 9T-

Max.T, 10T-Max.T, 11T-Max.T, 14T-Max.T, ODD, and EVEN
* If you select Min.T-1T to Min.T-14T, all the symbol from the smallest symbol to 1T to 14T symbol

will be used as triggers to perform the analysis.  Similarly, if you select 1T-Max.T to 14T-Max.T,

all the symbol from 1T to 14T symbol to the maximum symbol will be used as triggers to

perform the analysis.  ODD denotes all odd Ts and EVEN denotes all even Ts.

Executing the Analysis (Calculate)

If you click the Calculate button when the measured data is already loaded, the data matching

the specified data extraction conditions is extracted, and the histogram or the list of statistics is

displayed using the specified display format of analysis results (see section 3.1).

The Calculate button becomes available only when a possible data extraction condition is

specified.  For the possible data extraction conditions, see “Selectable Triggers and

Extracted Data” on pages 6-2 and 6-3.

Note
• Analysis is performed and the histogram or the list of statistics is displayed using the display

format of analysis results also when the measured data is loaded after setting the data

extraction conditions.

• If you execute data clear (Setup > Clear Data), the loaded measured data is also cleared, not

just the histogram and the statistical results.

3.2  Setting the Data Extraction Conditions and Executing the Analysis
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Phase Adjustment Resolution

You can set a phase difference between the Ch A pulse edge and the Ch B pulse edge in

the range of –99.99 ns to 99.99 ns for the loaded measured data of the A-to-B time

interval measurement on the TA720.  You can set the resolution to 0.01 ns (default), 0.1

ns, or 1 ns.

3.2  Setting the Data Extraction Conditions and Executing the Analysis
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4.1 Setting the Display Format of Analysis Results

Procedure
Selecting the Matrix Display

1. From the View menu, choose Matrix.

Selecting Sheet Display or Graph Display and Selecting Statistics

2. Select Statistics Average, Statistics Deviation, Statistics Jitter, Graph, Bar

Deviation, or Bar Jitter.

Sheet display: Statistics Average, Statistics Deviation, or Statistics Jitter

Graph display: Graph, Bar Deviation, or Bar Jitter

Zooming When Displaying the Graph (only when Graph is selected in the above

procedure)

3. To zoom the display, choose Zoom from the View menu.

Choose Zoom again to return to the original display.

Showing or Hiding the Time Scale Display and the Graph Explanatory Notes

4. To show the time scale on the X-axis, choose Time Scale from the View menu.  To

show the graph explanatory notes, choose Explanatory Notes.

Time Scale is valid only when Graph is selected at step 2.

Detailed Settings of the Matrix Display

5. From the Display menu, choose Option.

Chapter 4 Data Analysis on Matrix
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6. In the Option dialog box, select the Matrix, Matrix-Ave., Matrix-Dev., or Matrix-

Jitter tab, and enter various settings in the displayed dialog box.

• Matrix tab settings

Set the origin of the matrix table

Matrix tab

Select the data display shape
of the graph

Collectively set the range of the
measured data analysis of
PW→TI

Turn ON/OFF the collective range
setting of the measured data
analysis of PW→TI

• Matrix-Graph tab settings

When changing the data
color when not displaying
all data using different colors
according to the data frequency

Matrix-Graph tab

Turn ON/OFF the average values

Turn ON/OFF all data

When displaying all data using different colors according to the data frequency

When changing the color of the
average values
Turn ON/OFF the horizontal
trend display

When changing the color of the
horizontal trend display

Turn ON/OFF the vertical trend
display

When changing the color of the
vertical trend display

4.1  Setting the Display Format of Analysis Results
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• Matrix-Dev. tab settings (Bar Deviation display settings)

When changing the color of the values
that are outside the specified values
on the positive side

Matrix-Dev. tab

Set the positive threshold level of
the specified values

When changing the color of the
specified values

Set the negative threshold level
of the specified values

When changing the color of the
values that are outside the specified
values on the negative side

When automatically setting the range

When manually setting the range

• Matrix-Jitter tab settings (Bar Jitter display settings)

Select the jitter unit

Matrix-Jitter tab

Set the positive threshold level

When changing the color of the safe values

Set the negative threshold level
When changing the color of the good values

When changing the color of the error values
When automatically setting the range

When manually setting the range

7. Click OK.

To cancel the setting, click Cancel.

4.1  Setting the Display Format of Analysis Results
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Explanation
Selecting Sheet Display or Graph Display and Selecting Statistics

• Sheet Display

Three different types of sheet displays are available: average of each symbol

(Statistics Average), deviation (Statistics Deviation), or jitter (Statistics Jitter).

In the sheet display, the analysis results are displayed in a matrix where the previous

data (Y) is shown on the Y-axis and the subsequent data (X) on the X-axis from the

data extracted according to the specified extraction conditions.  The top section

displays the statistics of the previous data (Y) symbol.  The middle section displays the

statistics of the subsequent data (X) symbol.  The bottom section displays the number

of data points of the applicable matrix.

Example of Deviation Analysis of Space-Mark Data Immediately Before 3T Space

Statistical values of Y

Number of data points

Statistical values of X

• Graph Display

Three different types of graph displays are available: All data (Graph), deviation (Bar

Deviation), and jitter (Bar Jitter).

All data (When Graph is selected)

Selectable only when the applicable measured data is set to pulse width (see section

4.2 for the setup procedure).  All the measured data points are displayed as dots.  If

the Gradation check box in the Matrix-Graph dialog box is selected, the data is

displayed using different colors according to the frequencies of occurrence.  In

addition, the average values of the combination of symbols and the trend of the

average values can be displayed using a line plot connecting twice the deviation

values (see page 4-6).

Trend display
(Line plot connecting twice the deviation values)All data (for 3T Space-3T Mark)

Average (for 3T Space-5T Mark)

4.1  Setting the Display Format of Analysis Results
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Deviation or Jitter

Determines whether the deviation or the jitter of each symbol is high or low with

respect to the two specified levels and displays the result using bar, rectangle, or pie

graph in color.

Bar display example

Zooming the Graph (only when the displayed information is Graph)

When zoomed, the display is zoomed and the display range is cut by approximately half.

For example, if 3T to 14T data is displayed and the display is zoomed, 3T to 7T data is

displayed.

Before zoom After zoom

→

Time Scale Display of the X-Axis

Select whether to display the time scale on the X-axis as shown in the following figure.

Time scale

Explanatory Notes

Select whether to display the explanatory notes of the sheet or graph as shown in the

following figure.

Sheet explanatory notes example Graph explanatory notes example

4.1  Setting the Display Format of Analysis Results
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Detailed Settings of the Matrix Display

• Matrix Table Origin

You can select Left-Top or Left-Bottom.

• Selecting the Data Display Shape of the Graph

Select Bar, Rectangle, or Pie.
Bar Rectangle Pie

• Collective Range Setting When Analyzing Measured Data of PW→TI (Display

grouped T (PW->TI))

When the measured data of pulse width A→A-to-B time interval measurement on the

TA720 is being analyzed the data of the specified T range (1T-Max.T to 14T-Max.T) is

displayed collectively.

For example, the following figure shows the case when 5T-Max.T is specified.

• Detailed Settings of All Data Display (Graph)

Turn ON/OFF all data, average values, and horizontal/vertical trend display on the

graph display and set the color of each displayed item.  The display color is set to any

of the 48 basic colors or an original color you create in the Color dialog box.

In the case of all data, you can specify Gradation, a setting in which the color changes

according to the frequency of occurrence of the data (1 to 4 or Over).

If the Gradation check box is selected, the data is displayed using different colors

according to the frequencies.

If the Average check box is selected, the average values of the combination of each

symbol are displayed using dots.

If the Horizontal/Vertical check box is selected, the trend of the average values are

displayed using a line plot connecting twice the average values of the combination of

symbols.  The trend display of the symbol assigned to the X-axis is Horizontal; the

trend display of the symbol assigned to the Y-axis is Vertical.

• Details Settings of the Bar Deviation Display

Under Borders, set the upper and lower threshold levels (Upper border and Lower

border) that indicate whether the data is within the prescribed values (Good).  Under

Deviation Color, set the display colors to distinguish the judgment result above.  The

display color is set to any of the 48 basic colors or an original color you create in the

Color dialog box.

• Positive(+) Error: Deviation ≥ Upper border level

• Good: Lower border level ≤ Deviation < Upper border level

• Negative(-) Error: Deviation < Lower border level

4.1  Setting the Display Format of Analysis Results
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Under Range, set the range of the bar display.  When set to auto range, the maximum

and minimum ranges are set to T/2 and –T/2, respectively.

Range

Maximum

Minimum

• Detailed Settings of the Jitter Display

Under Select unit, set the displayed unit on the sheet display of the jitter analysis to ns

or %.

• Time(ns): σ (standard deviation)

• Percent(%): Jitter (ns)/T×100
Displayed in ns Displayed in %

Jitter of Y-axis T

Jitter of X-axis T

Number of data points

On the graph display, the following judgment is made with respect to the two specified

levels, and the result is displayed using different colors.  Under Safety borders, set the

threshold levels (Upper border and Lower border).  Under Jitter Color, set the display

colors to distinguish the judgment result above.

• Error value: Jitter ≥ Upper border level

• Safe value: Lower border level ≤ Jitter < Upper border level

• Good value: Jitter < Lower border level

Under Range, set the range of the bar display.  When set to auto range, the maximum

and minimum ranges are set to T/2 and –T/2, respectively.

Range

Maximum

Minimum

4.1  Setting the Display Format of Analysis Results
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4.2 Setting the Data Extraction Conditions and
Executing the Analysis

Procedure
Selecting the Measured Data to Be Analyzed (only on the TA720)

1. If the measured data to be analyzed is pulse width, choose Pulse Width from the

View menu.  If the data is A-to-B time interval, choose Time Interval.

Setting the Data Extraction Conditions

2. Set the data extraction conditions using the trigger bar shown below.

When the measured data of pulse width A→A-to-B time interval measurement of the

TA720 is loaded, phase adjustment is possible using the Phase text box.

• When the Data to Be Analyzed Is Pulse Width

Select the T symbol of the Mark/Space to be used as a trigger

Display extracted data (auto setting)

Select the Mark/Space to be used as a trigger

Execute the analysis

X-axis assignment displayY-axis assignment display

• When the Data to Be Analyzed Is A-to-B Time Interval

Select the T symbol of the Mark/Space to be used as a trigger

Adjust the phase
Display extracted data (auto setting)

Select the Mark/Space to be used as a trigger

Execute the analysis

X-axis assignment display
Y-axis assignment display

Executing the Analysis

3. Click Calculate.

The Calculate button becomes available only when a possible data extraction

condition is specified.



4-9IM 704223-61E

4

D
ata A

n
alysis o

n
 M

atrix

Changing the Phase Adjustment Resolution

The setup procedure is the same as with the data analysis using histograms.  See page 3-6.

Explanation
Selecting the Measured Data to Be Analyzed (only on the TA720)

When performing analysis on the measured data of the pulse width A→A-to-B time

interval measurement of the TA720, select whether the analyzed data is pulse width or A-

to-B time interval.

Data Extraction Conditions

• When the Data to Be Analyzed Is Pulse Width

Set whether to use a Space or a Mark as a trigger.  Whether the Space-Mark or Mark-

Space data immediately before the trigger or the Space-Mark or Mark-Space data

immediately after the trigger is extracted is automatically specified according to the

position of the specified Space or Mark.  The Y and X displayed next to the check

boxes indicate the axes on the matrix display.

Example When Mark-Space Data Immediately after All Space Is Extracted

Example When Mark-Space Data Immediately before 3T Space Is Extracted

• When the Data to Be Analyzed Is A-to-B Time Interval

When extracting all the measured data of A-to-B time interval measurement, select

one of the three check boxes located on the same line as Ch B (a single check box

when the slope setting of the measured data is not both).  The axes assignment of

Space/Mark on the matrix display is determined by the selected check boxes.  The Y

and X displayed next to the check boxes indicate the axes on the matrix display.

Example When All the Measured Data of A-to-B Time Interval Measurement Is

Extracted

When using a Space or Mark as a trigger to extract the measured data of A-to-B time

interval measurement from the Space-Mark or Mark-Space edge immediately after the

trigger, select the Space or Mark check box located on the same line as Trigger.  Then,

select one of the two check boxes located on the same line as Ch B (a single check

box when the slope setting of the measured data is not both).  The axes assignment of

Space/Mark on the matrix display is determined by the selected check boxes.  The Y

and X displayed next to the check boxes indicate the axes on the matrix display.

Example when extracting A-to-B time interval from the Mark-Space edge

immediately after 3T Space

When using a Space or Mark as a trigger to extract the measured data of A-to-B time

interval measurement from the edge on each end of the trigger, select the Space or

Mark check box located on the same line as Trigger.  Then, of the three check boxes

located on the same line as Ch  B, select the check boxes corresponding to the edge

on each end of the Space or Mark set to be the trigger.  The axes assignment of

Space/Mark on the matrix display is determined by the selected check boxes.  The Y

and X displayed below Space or Mark indicate the axes on the matrix display.

4.2  Setting the Data Extraction Conditions and Executing the Analysis
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Example when extracting A-to-B time interval from the edges around 3T Mark

Y Space

Y Space X Space

X Space

T Symbol of Space/Mark to Be Used As a Trigger

You can select from the following.

All, 1T, 2T, 3T, 4T, 5T, 6T, 7T, 8T, 9T, 10T, 11T, 14T, Min.T-1T, Min.T-2T, Min.T-3T, Min.T-

4T, Min.T-5T, Min.T-6T, Min.T-7T, Min.T-8T, Min.T-9T, Min.T-10T, Min.T-11T, Min.T-14T, 1T-

Max.T, 2T-Max.T, 3T-Max. T, 4T-Max.T, 5T-Max.T, 6T-Max.T, 7T-Max.T, 8T-Max.T, 9T-

Max.T, 10T-Max.T, 11T-Max.T, 14T-Max.T, ODD, and EVEN
* If you select Min.T-1T to Min.T-14T, all the symbol from the smallest symbol to 1T to 14T symbol

will be used as triggers to perform the analysis.  Similarly, if you select 1T-Max.T to 14T-Max.T,

all the symbol from 1T to 14T symbol to the maximum symbol will be used as triggers to

perform the analysis.  ODD denotes all odd Ts and EVEN denotes all even Ts.

Executing the Analysis (Calculate)

If you click the Calculate button when the measured data is already loaded, the data

matching the specified data extraction conditions is extracted, and the matrix sheet or

graph is displayed using the specified display format of analysis results (see section 4.1).

The Calculate button becomes available only when a possible data extraction condition is

specified.  For the possible data extraction conditions, see “Selectable Triggers and

Extracted Data” on pages 6-3 and 6-4.

Note
• Analysis is performed and the matrix is displayed using the display format of analysis results

also when the measured data is loaded after setting the data extraction conditions.

• If you execute data clear (Setup > Clear Data), the loaded measured data is also cleared, not

just the analysis results.

Phase Adjustment Resolution

Phase adjustment in the range of –99.99 ns to 99.99 ns is possible with respect to the

measured data of pulse width A→A-to-B time interval of the retrieved TA720.  The

resolution can be set to 0.01 ns (default), 0.1 ns, or 1 ns from Phase tab > Phase

adjustment resolution in the Option dialog box that opens when Display > Option is

chosen.

4.2  Setting the Data Extraction Conditions and Executing the Analysis
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5.1 Saving the Statistical Calculation Results

Procedure
1. To save the statistical calculation results of histogram analysis, choose Save

Statistics (Triggered T) or Save Statistics (All Triggered T) from the File menu.  To

save the statistical calculation results of matrix analysis, choose Save Matrix

Statistics.  The Save As dialog box opens.

2. After setting the Save in box, enter the name of the file you wish to save in the File

name text box.

3. Click Save.

To cancel, click Cancel.

Explanation
Data to Be Saved

During histogram analysis, you can save the data extracted according to the specified

extraction conditions (Triggered T) or the data extracted according to all trigger conditions

(All Triggered T).  However, all the data (All Triggered T) can be saved only when a Space

or Mark is used as a trigger to extract the data around the trigger (inter-symbol

interference analysis extraction mode on the TA is set Single).

Saved Contents

In addition to the statistics, the comment, the setup data (window width, data analysis

conditions, data accumulation number, and data extraction conditions), and the date and

time when the data is saved are saved.

Chapter 5 Saving/Recalling Data and Printing Analysis Results
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Data Format and File Name

The data is saved in CSV format.  The file name can be any legal file name as defined by

the operating system.  The extension is .csv.

• Histogram analysis example

• Matrix analysis example

5.1  Saving the Statistical Calculation Results
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5.2 Saving and Loading Setup Data and Measured
Data

Procedure
Saving

1. To save only the setup data, choose Save Setup Data from the File menu.  To save

both the measured data and setup data, choose Save Measured Data & Setup.

The Save As dialog box opens.

2. After setting the Save in box, enter the name of the file you wish to save in the File

name text box.

3. Click Save.

To cancel, click Cancel.

Loading

4. To load only the setup data, choose Load Setup Data from the File menu.  To load

all data and setup data simultaneously, choose Load Measured Data & Setup.  The

Open dialog box opens.
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5. After setting the Look in box, select the file name from the file list.

You can also enter the name of the file you wish to open in the File name text box.

6. Click Open.

To cancel, click Cancel.

Explanation
Saved/Loaded Contents

You can save/load only the setup data or both measured data and setup data collectively.

• Measured data: Loaded measured data.  If the number of times to load the data is

specified, the accumulated data are saved or loaded.

• Setup data: Window width, data analysis conditions, data accumulation number,

data extraction conditions, comments, display format of analysis

results, etc.

File Name and Extension

The file name can be any legal file name as defined by the operating system.

• Extension of the measured data file name: .mds

• Extension of the setup data file name: .cfg

Precautions to Be Taken When Saving and Loading Data

• When the loaded measured data and setup data are saved simultaneously, the header

file (.hdr extension) is also created along with the setup data file (.cfg extension).  This

header file is necessary when loading the measured data and setup data

simultaneously.  Therefore, make sure not to delete this file.

• When the measured data or setup data is loaded (when Open is clicked), the

measured data or setup data existing before the load operation is cleared.

5.2  Saving and Loading Setup Data and Measured Data
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5.3 Printing the Analysis Results

Procedure
Setting Up the Printer

1. From the File menu, choose Print Setup to open the Print Setup dialog box.

2. Set the printer, orientation, paper size, etc.  Then, click OK.

Specifying Print Options

1. From the File menu, choose Print Option to open the Print Option dialog box.
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2. Use the Printer Color option button to select Color or Mono Tone.

3. Click OK.

Print Preview

1. From the File menu, choose Print Preview.

A window appears for checking the print image as shown below.

Note
• To check the print image in detail, click Zoom In.  Click Zoom Out to return to the original size.

• Click Print to open the Print dialog box.

5.3  Printing the Analysis Results
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Executing the Print Operation

1. From the File menu, choose Print to open the Print dialog box.

2. Confirm the settings in the Print dialog box and click OK.

Explanation
Setting Up the Printer

Set the printer according to the system environment that you are using.

Specifying Print Options

You can select whether to print in color or in black and white (Mono Tone).

• Color: Color printing (gray-scale printing on a black and white printer)

• Mono Tone: Black and white printing (On the graph display of jitter matrix analysis,

good, safe, and error are displayed in white, stripes, and black,

respectively)

5.3  Printing the Analysis Results
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Histogram Print Example (The following figure is an image.)

5.3  Printing the Analysis Results
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All Data Matrix Print Example (The following figure is an image.)

5.3  Printing the Analysis Results
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Deviation Matrix Print Example (The following figure is an image.)

5.3  Printing the Analysis Results
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Jitter Matrix Print Example (The following figure is an image.)

5.3  Printing the Analysis Results
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Specifications

Functional Overview
Installing the software into the PC enables measured data of TA320/TA520/TA720 to be

loaded and inter-symbol interference analysis to be performed.

Measured Data to Be Analyzed
Data measured under the following conditions

Model Sampling Mode Measurement Function

TA320 Time stamp mode Pulse width (both polarities) measurement

TA520 Time stamp mode Pulse width (both polarities) measurement

TA720 Inter-symbol interference Pulse width (both polarities) measurement, pulse width
analysis mode A→pulse width B measurement, or pulse width A→A-to-

B time interval measurement

Method of Loading the Measured Data
Open measured data saved to an external storage medium or directly load the measured

data by connecting the TA320/TA520/TA720 to a PC via the communication interface

(GP-IB or Ethernet network*) and starting measurements from the software.
* The Ethernet interface option is available only on the TA720.

Method of Loading the Measured Data
Data accumulation number: Up to 64 times (however, loading of data exceeding 2

Mpoints is not possible)

Communication settings (only when communicating with the TA320/TA520/TA720):

GP-IB: Address setting

Ethernet: IP address, user name, and password settings

Data Extraction Condition Settings
Data Polarity Selection

Select Space(+)-Mark(–) or Mark(+)-Space(–)

Modulation Type Selection

Select from 8-17 modulation (EFM), 8-16 modulation (EFM+), 1-7 modulation, and

manual (arbitrarily set from 1T to 14T)

Window Settings

• Window size setup method: Select Center/Span or Left/Right for each window

• Window value setup method: In addition to entering values, the following settings are

available:

• CD/DVD easy setting

• Auto setting using clock cycle or frequency input

• Auto setting by estimating the clock cycle from the data

Arbitrary Setting of the Center Value of Deviation

Arbitrary set the Center values of 1T to 14T for determining the deviation

Chapter 6 Specifications
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Histogram Analysis
Data Extraction Condition Settings

Set the extraction mode, trigger, and extracted data visually using the trigger bar

Trigger setting: Select from All, 1T to 14T, greater than or equal to the specified T

symbol, less than or equal to the specified T symbol, Odd, and Even

Selectable trigger and extracted data:

• When the extracted data is pulse width

TRIG

TRIG TRIG

TRIGTRIG X-axis

TRIG TRIGX-axis

TRIGTRIGTRIG TRIG X-axis

TRIGX-axis

TRIGX-axis X-axis

TRIG X-axis

Trigger*

• Symbol before the
trigger

Ch A

• Symbol after the trigger Ch A

• Symbol before and after
the trigger

Ch A

SINGLE
(Trigger on a single
symbol)

COMBINATION
(Trigger on 2
consecutive symbols)

• Symbol before the
trigger

Ch A

• Symbol after the trigger Ch A

Extracted Data (TARGET)**

TARGET

TARGET

TARGET

TARGET

TARGET

BETWEEN
(Trigger on 2 symbols
separated by 1 symbol)

• Symbol between the
trigger

Ch A

TARGET

TARGET

Analyze both

3T 4T 5T 6T 7T 8T
X-axis

Histogram display image

TRIG TRIG
Space Mark

* Reverse setting of Space/Mark
to be used as a trigger is possible.

** During pulse width→pulse width
measurement, Ch A is used as a
trigger to extract Ch B data.
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• When the extracted data is A-to-B time interval

TRIG

TRIG TRIG

TRIG TRIG

Trigger

• Front edge of the trigger
symbol

Ch A

Ch A

• Front edge and back
edge of the trigger
symbol

Ch A

SINGLE
(Trigger on a single
symbol)

COMBINATION
(Trigger on 2
consecutive symbols)

Extracted Data (TARGET)

BETWEEN
(Trigger on 2 symbols
separated by 1 symbol)

• Front edge of the
symbol in between
2 triggers

TRIGX-axis

TRIGX-axis 1 X-axis 2

TRIG X-axis

TARGET

TARGET

TARGET2TARGET1

Ch B

Ch B

• Back edge of the trigger
symbol

Ch B

TRIG TRIGX-axis

TRIG TRIG X-axis

TRIG TRIG

TARGET

TARGET

TARGET

Ch A

Ch A

Ch A

Ch B

Ch B

Ch B

• Front edge of the
trigger symbol

• Edge between trigger
symbols

• Back edge of the trigger
symbol

TRIGTRIG X-axis

TRIGTRIG X-axis

TRIGTRIG X-axis

Ch A

Ch A

Ch B

Ch B

Ch A

Ch B

• Back edge of the
symbol in between
2 triggers

• Front edge and back 
edge of the symbol
in between 2 triggers

• Back edge of the trigger
symbol and the next
edge

Ch A TRIG X-axis 1 X-axis 2
TARGET2TARGET1

Ch B

• Front edge of the trigger
symbol and the previous
edge

Ch A TRIGX-axis 1 X-axis 2
TARGET2TARGET1

Ch B

TARGET

TARGET

TARGET2TARGET1

Analysis Result Display

• Histogram display of all the data or extracted data and the list of the statistics

(average, jitter, and the number of data samples that are computed)

• Set the histogram color and switch the histogram vertical scale (Linear/Log)

Specifications
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Matrix Analysis
Data Extraction Condition Settings

Set the trigger and extracted data visually using the trigger bar

Trigger setting: Select from All, 1T to 14T, greater than or equal to the specified T

symbol, less than or equal to the specified T symbol, Odd, and Even

Selectable trigger and extracted data:

• When the extracted data is pulse width

TRIG

Trigger

• 2 symbols before the
trigger

Ch A

Ch A

SINGLE
(Trigger on a single
symbol)

Extracted Data (TARGET)

TRIGX-axisY-axis

TRIG Y-axis X-axis

TARGET TARGET

TARGET TARGET

• 2 symbols after the
trigger

3T 4T 5T 6T 7T 8T
X-axis

3T

4T

5T

6T

7T

8T

Y-axis

Matrix display image

• When the extracted data is A-to-B time interval

Trigger

• 2 front edges of the
trigger symbol

Ch A

Ch A

• 2 back edges of the
trigger symbol

Ch A

Extracted Data (TARGET)

• Edge in between
2 symbols

Ch B

Ch B

• Front edge and back
edge of the trigger
symbol

Ch B

Ch A

Ch B

TRIGX-axisY-axis

TRIGY-axis X-axis

TRIG Y-axis X-axis

TARGET1 TARGET2

TARGET1 TARGET2

Not specified Y-axis X-axis
TARGET

TARGET1 TARGET2

TRIG

SINGLE
(Trigger on a single
symbol)

Analysis Result Display Using Statistics

• Display the statistics of the extracted symbol (before and after the trigger)

• Select the statistics from average, deviation, and jitter

• Set the jitter unit to % or ns

Specifications
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Analysis Result Display Using Graphs

• Select from all point display (graph), deviation display, and jitter display

• All point display

• Plot the measured average values of the extracted symbol (before and after the

trigger) on the X- and Y-axes (frequency can be displayed in color)

• Turn ON/OFF the average display, turn ON/OFF the trend display (vertical and

horizontal line plot)

• Zoomed display possible

• Deviation display and jitter display

• Displays the deviation and jitter of the extracted symbol (before and after the trigger)

• Set the display format to Bar, Pie, Rectangle

• Set the jitter unit to % or ns

• Set the threshold (two points) and display the three levels (Good, Safe, and Error)

using different colors

Other Display Settings
Comment Entry

Enter up to 50 characters

Auxiliary Display ON/OFF

Turn ON/OFF the graph time scale and explanatory note

Phase Adjustment through the Software (applicable only to data measured on the

TA720 with the measurement function set to pulse width A→A-to-B time interval)

–99.99 ns to 99.99 ns (0.01 ns steps)

Zooming When Displaying the Matrix of All Points

Zoom in up to twice the size around the origin

Saving/Loading of Data
• Save and load the setup data of the software (.cfg extension)

• Save and load the loaded measured data (.mds extension)

• Save the statistics data (Triggered T, All Triggered T, matrix statistics) (.csv extension)

• Save and load the deviation center values set arbitrarily (.dev extension)

Setup Data Backup
Save the previous setup data (measured data excluded)

List Display of the Loaded Measured Data
List display of the file path (drive letter, directory, and file name) and communication path

(GP-IB and Ethernet)

Printing of Analysis Results
• Print the histogram analysis results and matrix analysis results (graph and sheet)

• Select the print color (black and white or color)
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PC System Requirements
PC

PC running Microsoft Windows 98 SE, Windows NT Workstation 4.0, Windows 2000

Professional, or Windows XP Professional with at least 64 MB (128 MB for Windows

2000 or XP) of memory.

Operating System

Microsoft Windows 98 SE, Windows NT Workstation 4.0, Windows 2000 Professional, or

Windows XP Professional.

CD-ROM Drive

The drive is used to install the software.

Free Hard Disk Space

40 MB or more

Display

SVGA (800 × 600 resolution) or better (1024 × 768 or better recommended) and capable

of displaying 256 or more colors.

Printer and Mouse

Printer and mouse compatible with the OS that you are using.

GPIB Board/PCMCIA-GPIB Card (only when connecting the TA320/TA520/TA720

and the PC using GP-IB)

GPIB board or PCMCIA-GPIB card by National Instruments along with the driver must be

installed in the PC.

Ethernet Port (only when connecting the TA720 and the PC via the Ethernet

network)

Port for connecting to the Ethernet network.

FD Drive (only when opening data saved to a floppy disk)

One 31/2” floppy disk drive capable of reading 1.44 MB floppy disks (MS-DOS

compatible).

Specifications
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D

Data Accumulation Number .............................................. 1-1
data accumulation number ................................................ 1-1
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data extraction conditions (histogram analysis), set ......... 3-6
data extraction conditions (matrix analysis), settin ............ 4-8
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Deviation Option ................................................................ 2-3
display format of analysis results (histogram analys ......... 3-1
display format of analysis results (matrix analysis) ........... 4-1
Display grouped T (PW->TI) .............................................. 4-6
Display menu ..................................................................... xiv
Display shape .................................................................... 4-6
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E

Easy T Setting ................................................................... 2-3
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Estimated T ....................................................................... 2-3
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EVEN ....................................................................... 3-7, 4-10
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file, a list of ........................................................................ 1-6
File menu ........................................................................... xiii
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Good .......................................................................... 4-6, 4-7
GP-IB ................................................................................ 1-2
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Graph .................................................................. 4-1, 4-4, 4-6
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Histogram Graph ........................................................ 3-1, 3-2
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J

Jitter ........................................................................... 3-4, 4-5
Jitter Color ......................................................................... 4-7
jitter unit ............................................................................ 3-4

L

Left, Right .......................................................................... 2-3
Left-Bottom ....................................................................... 4-6
Left-Top ............................................................................. 4-6
Line plot ............................................................................ 3-4
line plot of statistics ........................................................... 3-4
linear scale ........................................................................ 3-5
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Load# ................................................................................ 1-5
loading of measured data ............................................ vi, 1-4
log scale ............................................................................ 3-5
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N

Negative(-) Error ............................................................... 4-6
None ................................................................................. 2-2
Num .................................................................................. 3-4

O

ODD ......................................................................... 3-7, 4-10
Open ................................................................................. 1-4
Open From Communication .............................................. 1-4
Option ................................................................. 3-2, 3-6, 4-1

P

password ........................................................................... 1-3
Percent(%) ................................................................. 3-4, 4-7
Phase ......................................................................... 3-6, 4-8
phase adjustment .............................................................. 3-8
Phase adjustment resolution ............................. 3-6, 4-9, 4-10
Pie .............................................................................. 4-5, 4-6
Polarity .............................................................................. 2-1
Positive(+) Error ................................................................ 4-6
Print ............................................................................ 5-5, 5-7
Print Option ....................................................................... 5-5
Print Preview ..................................................................... 5-6
Print Setup ........................................................................ 5-5
Printer Color ...................................................................... 5-6
pulse width modulation type, selection of .......................... 2-1

R

Range ............................................................................... 4-7
Recall ................................................................................ 1-5
Rectangle ................................................................... 4-5, 4-6

S

Safe ................................................................................... 4-7
Satistics for table ............................................................... 3-4
Save .................................................................................. 2-3
Save Measured Data & Setup ........................................... 5-3
Save Setup Data ............................................................... 5-3
Save Statistics(All Triggered T) ......................................... 5-1
Save Statistics(Triggered T) .............................................. 5-1
Scale ................................................................................. 3-5
Select T ............................................................................. 2-1
Select unit ......................................................................... 4-7
Selected histogram ........................................................... 3-4
setup data ......................................................................... 5-4
setup data, saving and loading of ..................................... 5-3
Setup menu ........................................................................ xiii
sheet display ..................................................................... 4-4
Space Update ................................................................... 2-2
start and exit ...................................................................... xix
statistical calculation results, saving of ............................. 5-1
Statistics Average ....................................................... 4-1, 4-4
Statistics Deviation ..................................................... 4-1, 4-4
Statistics Jitter ............................................................ 4-1, 4-4
system requirements .......................................................... xv

T

T symbol .................................................................... xi, 4-10
table origin ........................................................................ 4-6
Terms and Conditions of the Software License .................... ii
time display (histogram analysis) ...................................... 3-3
time display (matrix analysis) ............................................ 4-5
Time Scale .................................................. 3-1, 3-3, 4-1, 4-5
Time(ns) ..................................................................... 3-4, 4-7
trigger (histogram), selection of ........................................ 3-7
trigger bar (histogram analysis) ........................................ 3-6
trigger bar (matrix analysis) .............................................. 4-8

U

Use Deviation Option ........................................................ 2-3
USER ................................................................................ 2-3
user name ......................................................................... 1-3

V

Vertical .............................................................................. 4-6
View menu ......................................................................... xiii

W

window, setting of .............................................................. 2-2

Z

Zoom ................................................................................. 4-5
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